JAVA EDITION: 1.16 PRE-RELEASE 2

It was only just yesterday we had our first pre-release.  Any worlds opened in 1.16 pre-release 1 are corrupt.  If you haven't already please remember to create backups before playing any snapshots of your favorite worlds you open while the snapshots/pre-releases are active on your launcher.

  • MC-187350 - Game randomly crashes / IllegalStateException: POI never registered
  • MC-187352 - Loading a world created in 1.16-pre1 always ask for confirmation
  • MC-187353 - Crash when loading some worlds: IllegalStateException: Lock is no longer valid
  • MC-187358 - Worlds generated in 1.16-pre1 do not have their world generation settings saved correctly, causing chunk errors
  • MC-187364 - Disabling and enabling dimension datapack disables nether and end
  • MC-187408 - Game crashing with Nether portals - java.lang.NullPointerException: Ticking player
10

Comments

  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes