• 1

    posted a message on Xaero's Minimap [Forge 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    Thanks xaero, that worked. I felt like there was a settings key but I couldn't remember what it was if there was one, so thank you.

    Posted in: Minecraft Mods
  • 1

    posted a message on Xaero's Minimap [Forge 1.15.2 | 1.14.4 | 1.12.2 | 1.8.9 | 1.7.10 | more]

    Hey there. First of all love the mod, very nice minimap. Having a bit of trouble right now though. Last night it was working perfectly, tonight the minimap does not show at all. Only using about 3-4 other mods, opti-fine, no-drift, and something else cant remember. Haven't changed anything in the minecraft folder in over a week or two. Only that's changed is I think microsoft updated last night I believe.

    Posted in: Minecraft Mods
  • 0

    posted a message on Suggestions for a good fly mod for single player? 1.13.2 prefered, 1.12 welcome.

    So just to update you, I want ahead and downgraded to 1.12.2, already have forge, optifine, worldedit (and hopefully the worldedit cui), and I found this interesting no drift with creative flying mod I'm getting ready to try out.

    Posted in: Mods Discussion
  • 0

    posted a message on Suggestions for a good fly mod for single player? 1.13.2 prefered, 1.12 welcome.

    @SuntannedDuck2


    lol, hello again. Thank you for the response. I was kinda worried that might be the case, and I might end up just reverting to 1.12.2 if I can.

    Posted in: Mods Discussion
  • 0

    posted a message on Suggestions for a good fly mod for single player? 1.13.2 prefered, 1.12 welcome.

    Getting back into minecraft for the first time in a long time, I used to use zombes modpack for flying to work on building stuff but I'm not to crazy about the way it works anymore. Does anyone have a good suggestion for a simple easy to use and effecient fly mod to help building projects.


    Edit: I'm using rift right now so preferably something that works with rift in 1.13.2mc, but I'd consider downgrading to an older version of mc and installing forge if need be.

    Posted in: Mods Discussion
  • 0

    posted a message on Minecraft versions? Noob question about mods

    @SuntannedDuck2


    lol, only a little bit, but all the same, your information is greatly appreciated.


    So I've figured out how to properly install rift, although at one point I had one hiccup.....which now that I think about it might be because of zombes modpack, which I'm starting to think is outdated and not what it used to be. Anyways, before your last reply I had already download installed and am using the rift mod list (although I have to admit that at first I, for some reason, thought that it was a modpack with a lot of mods......not sure what led me to believe this lol) and I appreciate the reference to the rest of the mods but I don't think most of them are for me, except perhaps tweakaroo I believe it was that has options for avoiding places blocks where you didn't want to....if I read correctly >_>


    I do have one specific question however. I think I mentioned it earlier. Worldedit. Have you heard of it and do you know if it is supported by rift? I would love to have this mod


    EDIT: I think I just answered my own question. I knew there was a download for wordledit, but I think it only works with forge now, not entirely sure, patience is running out, I think it's time to look for a replacement

    Posted in: Mods Discussion
  • 0

    posted a message on Minecraft versions? Noob question about mods

    @jackowski626


    Thanks again for the suggestion, I was a little too eager to start from the simplest mod I could think of (optifine) and work my way up so I installed optifine first and then rift but I only got rift in order to try and use zombes modpack, so I reinstalled minecraft and installed rift first, then did what you said and just droppped optifine into the mods... and apparently zombes is not what it used to be soooooo


    Can anybody suggest a good fly mod, simple, user friendly? I'm just going to be using it to fly around the building I try to build

    Posted in: Mods Discussion
  • 0

    posted a message on Minecraft versions? Noob question about mods

    @SuntannedDuck2


    Thank you very much for the effort you put into your response lol, maybe a little bit too much info, but its very much appreciated. I am using the vanilla launcher, I'm trying to mod 1.13.2, and I don't want many mods, really just mods that help with creative building optifine, zombes modpack which is just used for flying (I can't believe you've never heard of it, I think it used to be a fairly popular mod back in the day) or an equivalent flying mod, and I used to use worldedit, worldeditcui, and...I'm pretty sure a mod for single player commands that worked hand in hand with worldedit. I don't think spc is still around, and I might consider looking for a different fly mod, and I have not yet tryed to get worldedit to work because....well I'm still halfway through my first step of re-learning minecraft modding lol


    @jackowski626


    I didn't try to install it as a seperate profile I simply followed the directions on using it and that led to creating a new profile (shrug) like I said, I'm relearning like 99% of this lol. However I just reinstalled a clean minecraft and you gave me an idea, so I'm going to give it a shot and I'll let you know how it goes....if it doesn't fail of course haha. Thank you btw

    Posted in: Mods Discussion
  • 0

    posted a message on Minecraft versions? Noob question about mods

    So, just a little bit of background, I have't consistently played minecraft since.... like 1.2.5, maybe earlier, not sure. i stopped playing religiously before the version folder was added to the minecraft root, and I'm still having trouble playing ketchup. Can someone help me understand.


    My Issue:


    I've recently decided to get back into minecraft fairly heavily, and I'm trying to install mods. Having a hard time so I'm taking it slow, optifine was my first step. I installed optifine, now when I start up minecraft I have an option to start-up the optifine version.... ok. I also want to use zombes mod pack, which apparently now requires rift api, not 100% sure what's goin on but ok, I'll bite. Downloaded and installed everything, loaded into minecraft...damned if there isnt another version of minecraft for rift. Ok, loaded it up, and hey guess what. Optifine's not active!!!


    In summary:


    I'm hoping someone will take a bit of time, not only to read through my rambling nonsense but to explain what's going on, but MY MAIN QUESTION... Is this. Is there a way to condense rift and optifine into one version so I can use optifine and zombes mod pack together?








    Edit: fyi, I've always had trouble differentiating between the updates in minecraft, so in case I've gotten a little overly mixed up, by 1.2.5 I mean like....2015?.... maybe earlier lol not sure

    Posted in: Mods Discussion
  • 0

    posted a message on Trying to play older version of minecraft, need help

    I haven't done anything with minecraft for almost 3 or 4 years, I still have version 1.2.5, I think. It's been so long since I'v dedicated time to minecraft I don't even know what version it's at. Anyways, I'm trying to get my old ass 1.2.5 version to work and it keeps giving me an error message.


    ---- Minecraft Crash Report -------- Minecraft Crash Report ----// Uh... Did I do that?
    Time: 12/20/18 1:12 AMDescription: Failed to start game
    java.lang.NullPointerException at java.io.Reader.<init>(Unknown Source) at java.io.InputStreamReader.<init>(Unknown Source) at bp.a(SourceFile:64) at bp.a(SourceFile:100) at net.minecraft.client.Minecraft.a(SourceFile:252) at avv.a(SourceFile:56) at net.minecraft.client.Minecraft.run(SourceFile:507) at java.lang.Thread.run(Unknown Source)

    A detailed walkthrough of the error, its code path and all known details is as follows:---------------------------------------------------------------------------------------
    -- System Details --Details: Minecraft Version: 1.5.2 Operating System: Windows 10 (x86) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation Memory: 439033736 bytes (418 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB) JVM Flags: 2 total; -Xms512m -Xmx1024m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: No suspicious classes found. IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 LWJGL: 2.4.2 OpenGL: Intel(R) HD Graphics 530 GL version 4.5.0 - Build 22.20.16.4749, Intel Is Modded: Probably not. Jar signature remains and client brand is untouched. Type: Client (map_client.txt) Texture Pack: Default Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null




    I downloaded what I thought was the most recent version of java, maybe the wrong one IDK, it's been so long since I played the game I might have downloaded the wrong thing. Does anyone know why this isn't working

    Posted in: Java Edition Support
  • 0

    posted a message on Issue getting worldedit to install in forge

    Sorry I never answered, yes I tried that, I don't know why I thought I had to run it before, but even now I just uninstalled mc and reinstalled it to try this again, installed forge, put worldedit jar in the mods folder and it shows up in the minecraft mod list when I run the game but it's not active and the only option I have on that page is to disable it

    haha, nvm. I have no idea what I was doing before, but I finally got it to work. Problem solved

    Posted in: Mods Discussion
  • 0

    posted a message on WorldEdit - Do really big things in-game! In-game map editor and more

    EDIT: Problem fixed. I have no idea what I've been doing wrong but...finally got it.


    Need help, just recently got new computer, haven't played mc in a long time so I was starting fresh, no other mods or anything. Minecraft works, forge seems to work so far, world edit is in my mods folder and shows up in the mods list in minecraft, but it's not active, and the only option I have in the mods list in minecraft is to disable it, which does nothing. I even tried at one point going ahead and getting worldedit cui, it works but worldedit itself won't.


    MC 1.11.2

    WE 6.1.6


    Thought java could be the problem and tried a few suggested fixes, nothing worked.

    Posted in: Minecraft Mods
  • 0

    posted a message on Issue getting worldedit to install in forge

    Can somebody please at least tell me if I'm doing something wrong?

    Posted in: Mods Discussion
  • 0

    posted a message on Issue getting worldedit to install in forge

    So I don't know if I'm doing something stupid or if I'm just misfortunate. MC 1.11.2, Worldedit 6.1.6, Forge 1.11.2, and just for kicks, I have Java SE Runtime Environment 8 update 121. When I try to double click the worldedit.jar file to install, it opens and shuts very quickly. Worldedit is in my mods list when I play minecraft, but it's not active and cannot be enabled. I've been working on it for 4 days and I'm spinning my wheels. Any advice anybody please?

    Posted in: Mods Discussion
  • 0

    posted a message on Been away from mc for a long time, need a lot help.

    1.11.2

    Posted in: Mods Discussion
  • To post a comment, please or register a new account.