• 0

    posted a message on Pixelmon for Minecraft 1.8.9 crashing

    Hello, all. I'm having an issue where Minecraft crashes while Reloading the Model Manager. Here is the error log output:



    2016-07-18 17:57:32,219 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2016-07-18 17:57:32,221 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [17:57:32] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [17:57:32] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [17:57:32] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
    [17:57:32] [main/INFO] [FML]: Forge Mod Loader version 11.15.1.1722 for Minecraft 1.8.9 loading
    [17:57:32] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25
    [17:57:32] [main/WARN] [FML]: The coremod chylex.javacheck.Java8CheckerCoremod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [17:57:32] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:57:32] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [17:57:32] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:57:32] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:57:32] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [17:57:35] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
    [17:57:35] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
    [17:57:35] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [17:57:35] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [17:57:35] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [17:57:35] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
    [17:57:35] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
    [17:57:36] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
    2016-07-18 17:57:36,633 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2016-07-18 17:57:36,655 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2016-07-18 17:57:36,658 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [17:57:36] [main/INFO] [STDOUT]: [net.minecraft.client.main.Main:main:57]: Completely ignored arguments: [--nativeLauncherVersion, 307]
    [17:57:37] [Client thread/INFO]: Setting user: WeedAndBombs
    [17:57:41] [Client thread/INFO]: LWJGL Version: 2.9.4
    [17:57:41] [Client thread/WARN] [FML]: =============================================================
    [17:57:41] [Client thread/WARN] [FML]: MOD HAS DIRECT REFERENCE System.exit() THIS IS NOT ALLOWED REROUTING TO FML!
    [17:57:41] [Client thread/WARN] [FML]: Offendor: com/sun/jna/Native.main([Ljava/lang/String;)V
    [17:57:41] [Client thread/WARN] [FML]: Use FMLCommonHandler.exitJava instead
    [17:57:41] [Client thread/WARN] [FML]: =============================================================
    [17:57:42] [Client thread/INFO] [STDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:246]: ---- Minecraft Crash Report ----

    WARNING: coremods are present:
    Java8CheckerCoremod (Pixelmon-1.8.9-4.2.7-universal.jar)
    Contact their authors BEFORE contacting forge

    // Don't do that.

    Time: 7/18/16 5:57 PM
    Description: Loading screen debug info

    This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.8.9
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 171365944 bytes (163 MB) / 278708224 bytes (265 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML:
    Loaded coremods (and transformers):
    Java8CheckerCoremod (Pixelmon-1.8.9-4.2.7-universal.jar)

    GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 368.39' Renderer: 'GeForce GT 640M/PCIe/SSE2'
    [17:57:42] [Client thread/INFO] [FML]: MinecraftForge v11.15.1.1722 Initialized
    [17:57:42] [Client thread/INFO] [FML]: Replaced 204 ore recipies
    [17:57:42] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
    [17:57:42] [Client thread/INFO] [FML]: Searching C:\Users\Shawn\AppData\Roaming\.minecraft\mods for mods
    [17:57:47] [Client thread/INFO] [FML]: Forge Mod Loader has identified 5 mods to load
    [17:57:48] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, pixelmon, XaeroMinimap] at CLIENT
    [17:57:48] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, pixelmon, XaeroMinimap] at SERVER
    [17:57:50] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Pixelmon, FMLFileResourcePack:Xaero's Minimap
    [17:57:50] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
    [17:57:50] [Client thread/INFO] [FML]: Found 384 ObjectHolder annotations
    [17:57:50] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
    [17:57:50] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
    [17:57:50] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
    [17:57:50] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotions_slim.json
    [17:57:51] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: UP_TO_DATE Target: null
    [17:57:57] [Client thread/INFO] [Pixelmon]: Loading TM/HMs.
    [17:57:57] [Client thread/INFO] [Pixelmon]: Extracting database.
    [17:57:57] [Client thread/INFO] [Pixelmon]: Loading database driver.
    [17:57:57] [Client thread/INFO] [Pixelmon]: Establishing connection.
    [17:58:02] [Client thread/INFO] [FML]: Applying holder lookups
    [17:58:02] [Client thread/INFO] [FML]: Holder lookups applied
    [17:58:02] [Client thread/INFO] [FML]: Injecting itemstacks
    [17:58:02] [Client thread/INFO] [FML]: Itemstack injection complete
    [17:58:02] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [17:58:03] [Thread-10/INFO]: Initializing LWJGL OpenAL
    [17:58:03] [Thread-10/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [17:58:03] [Thread-10/INFO]: OpenAL initialized.
    [17:58:03] [Sound Library Loader/INFO]: Sound engine started
    [17:58:06] [Client thread/INFO] [FML]: Max texture size: 16384
    [17:58:06] [Client thread/INFO]: Created: 16x16 textures-atlas
    [17:58:24] [Client thread/INFO] [Pixelmon]: Registering shop items.
    [17:58:24] [Client thread/INFO] [Pixelmon]: Registering NPCs.
    [17:58:25] [Client thread/INFO] [Pixelmon]: Registering structures.
    [17:58:29] [Client thread/INFO] [Pixelmon]: Registering drops.
    [17:58:29] [Client thread/INFO] [Pixelmon]: Registering entity spawns.
    [17:58:58] [Client thread/INFO] [FML]: Injecting itemstacks
    [17:58:58] [Client thread/INFO] [FML]: Itemstack injection complete
    [17:59:01] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 5 mods
    [17:59:01] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Pixelmon, FMLFileResourcePack:Xaero's Minimap
    [17:59:06] [Client thread/INFO]: SoundSystem shutting down...
    [17:59:07] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
    [17:59:07] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [17:59:07] [Thread-13/INFO]: Initializing LWJGL OpenAL
    [17:59:07] [Thread-13/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [17:59:07] [Thread-13/INFO]: OpenAL initialized.
    [17:59:09] [Sound Library Loader/INFO]: Sound engine started
    [17:59:51] [Client thread/INFO] [FML]: Max texture size: 16384
    [18:00:28] [Client thread/INFO]: Created: 2048x1024 textures-atlas
    [18:02:21] [Client thread/ERROR] [LaunchWrapper]: Unable to launch
    java.lang.reflect.InvocationTargetException
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
    Caused by: java.lang.OutOfMemoryError: Java heap space
    at java.util.Arrays.copyOf(Arrays.java:3332) ~[?:1.8.0_25]
    at java.lang.AbstractStringBuilder.expandCapacity(AbstractStringBuilder.java:137) ~[?:1.8.0_25]
    at java.lang.AbstractStringBuilder.ensureCapacityInternal(AbstractStringBuilder.java:121) ~[?:1.8.0_25]
    at java.lang.AbstractStringBuilder.append(AbstractStringBuilder.java:421) ~[?:1.8.0_25]
    at java.lang.StringBuilder.append(StringBuilder.java:136) ~[?:1.8.0_25]
    at org.apache.logging.log4j.core.pattern.LineSeparatorPatternConverter.format(LineSeparatorPatternConverter.java:63) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.pattern.PatternFormatter.format(PatternFormatter.java:36) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.layout.PatternLayout.toSerializable(PatternLayout.java:167) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.layout.PatternLayout.toSerializable(PatternLayout.java:52) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.layout.AbstractStringLayout.toByteArray(AbstractStringLayout.java:45) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.appender.AbstractOutputStreamAppender.append(AbstractOutputStreamAppender.java:111) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.appender.RollingRandomAccessFileAppender.append(RollingRandomAccessFileAppender.java:96) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.config.AppenderControl.callAppender(AppenderControl.java:99) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.appender.routing.RoutingAppender.append(RoutingAppender.java:113) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.config.AppenderControl.callAppender(AppenderControl.java:99) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.config.LoggerConfig.callAppenders(LoggerConfig.java:425) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.config.LoggerConfig.log(LoggerConfig.java:406) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.config.LoggerConfig.log(LoggerConfig.java:367) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.core.Logger.log(Logger.java:110) ~[log4j-core-2.0-beta9.jar:2.0-beta9]
    at org.apache.logging.log4j.spi.AbstractLogger.info(AbstractLogger.java:1011) ~[log4j-api-2.0-beta9.jar:2.0-beta9]
    at net.minecraftforge.fml.common.TracingPrintStream.println(TracingPrintStream.java:38) ~[TracingPrintStream.class:?]
    at net.minecraft.init.Bootstrap.func_179870_a(Bootstrap.java:529) ~[kb.class:?]
    at net.minecraft.client.Minecraft.func_71377_b(Minecraft.java:690) ~[ave.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:335) ~[ave.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) ~[Main.class:?]
    ... 6 more
    Exception in thread "Client thread" [18:03:08] [Client thread/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: net.minecraftforge.fml.relauncher.FMLSecurityManager$ExitTrappedException
    [18:03:10] [Client thread/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraftforge.fml.relauncher.FMLSecurityManager.checkPermission(FMLSecurityManager.java:30)
    [18:03:10] [Client thread/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at java.lang.SecurityManager.checkExit(SecurityManager.java:761)
    [18:03:10] [Client thread/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at java.lang.Runtime.exit(Runtime.java:107)
    [18:03:10] [Client thread/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at java.lang.System.exit(System.java:968)
    [18:03:10] [Client thread/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:138)
    [18:03:10] [Client thread/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    I am using Forge version 1.8.9 with Pixelmon and Xaero's minimap in my mods folder. Thanks!

    Posted in: Java Edition Support
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    Hey, calebmanley. Awesome mod. I've been using it off and on for a long time. I recently started playing Minecraft again so I installed your mod. I am using the 1.6.4 version. Most things seem to be working. I was able to find the toke sprouts in the forest for the seeds. I'm currently growing a couple plants. Now here's my problem. None of the recipes are working. I tried crafting the bong, none of the pieces are craftable. I tried crafitng a joint, didn't work. I'm trying to craft them in an ordinary crafting table. Is there something I should be doing differently?
    Posted in: Minecraft Mods
  • 0

    posted a message on Hunger Strike - End the Tyranny of Hunger - Updated Feb-08-15
    I was wondering if there is a version for 1.6.4. I checked the releases page but didn't see it. I'm stuck using 1.6.4 for right now due to mod compatability and I'd really like to use this mod. :]
    Posted in: Minecraft Mods
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    I did like it a lot better when the plant grew in the wild. It added variety to the world and I didn't have to go looking for a village and all that. Also, the "hippy update" sounds like an awesome idea. Keep up the good work, man! I can't wait for the 1.7.2 update!
    Posted in: Minecraft Mods
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    Quote from calebmanley

    If the sky goes mostly white and everything else gets a vivid greenish tinge to it, it works fine.

    I'm not really seeing a green tint and the white effect looks more like a bug than anything. It makes it impossible to see anything.

    EDIT: Also, how do we get the magic mushrooms? You should really update the first post with all the new information.
    Posted in: Minecraft Mods
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    I'm having a problem with the high effect from the toke as well. I get this weird effect where the top half of the sky is white and nothing else really happens. Idk what's going on. I installed it fine. I don't think its a graphics card problem since I can run pretty much any game.
    Posted in: Minecraft Mods
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    What do I do with the kief? I have a lot saved up but I haven't found a use for it.
    Posted in: Minecraft Mods
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    Just wanted to make an update.

    I was able to get everything working. I'm not sure what was going on before, I didn't even change anything lol.
    The mod is great - probably my favorite mod I've installed.
    Posted in: Minecraft Mods
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    Quote from calebmanley

    Ive never seen a problem like that before, the only thing i could say is you either installed it wrong or have a conflicting mod.
    Sorry about that. :/

    Ill get a signature up for you today some time, im a bit busy at the moment. Thanks!


    Alright, well I'm glad I got it half way figured out lol. I'll re-install it today. How long does it take the weed to grow? Like does it have the same growing pattern as Sugarcane?

    Also, I saw a lot of people on youtube growing their plants under glowstone. Is this necessary or were they just doing that for aesthetic effect?

    It would be cool if you could kinda include some the more detailed stuff about the mod in the first post.
    Posted in: Minecraft Mods
  • 0

    posted a message on Herblore Mod™ V2.1g [Finally Updated!]
    Hey I have a couple questions.
    I'm not sure if I'm doing something wrong, or if something went wrong when I installed the mod.
    First, I can't seem to find it naturally growing ANYWHERE. Like I've created new worlds, flew around in creative mode, and still couldn't find it.
    The other problem is that I can't seem to gt it to grow. Idk if I'm doing it wrong though. I have some sugar cane growing in my world so I planted the toke on a grass block next to the water. All of the sugarcane grew but the toke still hasn't grown taller than one block.

    Regardless of the problems I'm having, which are most likely my fault, this is an awesome mod. Mad props to you sir. Could you also link a banner for me? I'd love to advertise your mod in my signature.
    Posted in: Minecraft Mods
  • 0

    posted a message on Help me find my house..?
    Thanks to the people that helped, I finally found it lol.
    Posted in: Creative Mode
  • 0

    posted a message on Help me find my house..?
    Quote from Marko413

    You may try some kind of map rendering program (ex. WorldPainter) to create a map of your world. Most of these will have notations of the initial spawn point and if your creations are large or you have some decent landmarks, you should be able to see where you currently are and where you have to go.


    Thanks so much, I will try this.
    Quote from cardboardhouse

    I killed my self....(dig a world hole) and I re-spawned in my house :)

    I'm afraid that won't work. I read in another thread that the spawn point is random when you die in Creative.
    Posted in: Creative Mode
  • 0

    posted a message on Help me find my house..?
    Quote from SpeedyClaxton54

    Do you have a bed in your house and did you ever sleep in it?


    I placed a bed, but never slept in it. :\
    If you have the time, could you try finding it?
    Posted in: Creative Mode
  • 0

    posted a message on Help me find my house..?
    I'm a long time lurker, first time poster and I need some help..

    Okay so here's the back story - I made a house that I was really proud of in Creative Mode. I finally finished it after a couple of hours and decided to fly around the world a bit. I find a pretty large village and decide to explore it. After I get done I decide to head back in the direction that I think my house is in. I do and I can't find it.. :\

    I remember that I was able to see my house while flying above the village when I first got there. But after exploring it for a while I lost what direction it was in and everything. So basically, I would be EXTREMELY grateful if someone would download my save file and try to look for my house. The only reason I can't find it is becasue I have a crappy computer and can't see that far. I have to use OptiFIne and MCRegion to play. :\ I forgot to write down the coordinates and all of that. I shouldn't be too far away I don't think. I am currently at another village but I'm pretty sure it's not the same one I was at originally.

    tl;dr - I lost my house in creative mode and would be really happy if someone helped me find it.

    http://www.file-upload.net/index.php?to=links&id=4422019&img=0&cod=zsniq8&hash=002a9a593b0989b30b1f9f0a33f839a2
    Posted in: Creative Mode
  • To post a comment, please or register a new account.