• 0

    posted a message on [1.6.4-1.7.10] Thaumic Exploration [0.6.0] - Thaumcraft 4.1 Addon - MOAR CONTENT
    Copying here from reddit...

    Is anyone else having problems with the Talisman of Nourishment from Thaumic Exploration?

    Having it inside my inventory seems to create some sort of incredible TPS lag. I can walk around and open my inventory, bug no mobs move, blocks either don't break or don't drop when they do, non-player inventories cannot be opened (crafting, AE terminal, ender pouch), and commands (/tps and /cofh tps) will not auto-complete or have any effect when manually entered.

    In addition, this is the console output from when this occurs- obviously, that's not normal. The game also will not return to the main menu when you attempt to and remains on the Minecraft "Dirt Screen" loading screen. I let it stay there for approximately 23 minutes in my test before killing the process via task manager.

    Computer Specs:

    • CPU: i7 q740 @ 1.73 GHz
    • GPU: NVIDIA Quadro FX 1800M
    • RAM: 8 GB
    • OS: Windows 7 Enterprise (64 bit)
    • Java version: Java 7 Update 65 (64 bit)
    • 4TH EDIT: I've updated since my test, this still happens on version 29.
    EDIT: Forgot to mention- the issue stopped after I removed the Talisman from my inventory through the NEI Delete function (which was a pain in the ass- it didn't actually delete a few times). After deleting it, I made a backup of my world and spawned one in to see if the same thing happened- it did.

    SECOND EDIT: And of course the bot shows up. I fixed the issue, but was looking to see if anyone else had the same problem before throwing a bug report at the developer(s?).

    EDIT THE THIRD: The Talisman only locks up my game when there's food in my inventory. I cheated one in with an empty inventory, no issues. Cheated in a stack of apples, game stops functioning.
    Posted in: WIP Mods
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Quote from TPB»

    Golems won't start a new-empty void jar apparently. Use a phial to jump-start each aspect... (tried it in local before posting... :D)

    That worked, thank you!
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    So, is there an issue with golems at the moment? I can't seem to get my alchemy golem to work.
    Posted in: Minecraft Mods
  • To post a comment, please .