• 0

    posted a message on Love & Tolerance (L&T)

    Hey guys!


    I would love to use this Pack but for some reason it ... well, let's say it changes my game in a way i never saw or even heard of.


    See for yourself:


    https://streamable.com/hmdm6


    No Mods. Only Optifine and a shader. (Same thing happens when removing them)


    Edit: Ok turns out i have to turn off AA in the shader options (even without using a shader) to have the world normal again. But its still strange that it happens only with the L&T pack..

    Posted in: Resource Packs
  • 0

    posted a message on Lunatrius' mods

    still


    [17:36:53] [Client thread/TRACE] [LunatriusCore/]: Using mcmod dependency info : [[email protected][10.13.0.1151,)] [[email protected][10.13.0.1151,)] []
    [17:36:53] [Client thread/DEBUG] [LunatriusCore/]: Attempting to load the file version.properties from _LunatriusCore-1.7.10.jar to locate a version number for LunatriusCore
    [17:36:53] [Client thread/DEBUG] [LunatriusCore/]: Found version null for mod LunatriusCore in version.properties, using
    [17:36:53] [Client thread/WARN] [LunatriusCore/]: Mod LunatriusCore is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.1.0.8


    reinstalled everything. updated java. aaand nope.


    thx for ur help but i go and pick some flowers now. or sacrifice some puppies to the flying spaghetti monster. maybe this will help.


    cya

    Posted in: Minecraft Mods
  • 0

    posted a message on Lunatrius' mods

    ok im feeling a bit stupid atm.

    i know that i have to update the mod but how when its not in the mod folder by default?

    i can see the old version (1.1.0.8) ingame but only when i put the newer one in the mods folder.




    (little reminder: i didnt install the mods, its the "life in the woods renaissance" modpack)

    i searched every folder wich was installed by the litwr-launcher but there is absolutely no lunatriuscore(whateverversion).jar.

    and this:



    [17:36:53] [Client thread/TRACE] [LunatriusCore/]: Using mcmod dependency info : [[email protected][10.13.0.1151,)] [[email protected][10.13.0.1151,)] []
    [17:36:53] [Client thread/DEBUG] [LunatriusCore/]: Attempting to load the file version.properties from _LunatriusCore-1.7.10.jar to locate a version number for LunatriusCore
    [17:36:53] [Client thread/DEBUG] [LunatriusCore/]: Found version null for mod LunatriusCore in version.properties, using
    [17:36:53] [Client thread/WARN] [LunatriusCore/]: Mod LunatriusCore is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.1.0.8


    appears only when the newer version is in the mods folder. when i dont put it there, the log file says NOTHING about any luatriuscore version at all.

    its like the mod is not existend..


    i even unpacked the _LunatriusCore-1.7.10.jar and searched for the single files its containing. nothing!


    i have the feeling that i regret this question but.. how am i supposed to uptade this? :wacko:

    Posted in: Minecraft Mods
  • 0

    posted a message on Lunatrius' mods

    ok i was a bit blind. but thats all i found in the log. cant post it completely because its 480KB and way over 120k characters. (minecraftforums doesnt let me)



    [17:36:53] [Client thread/TRACE] [LunatriusCore/]: Using mcmod dependency info : [[email protected][10.13.0.1151,)] [[email protected][10.13.0.1151,)] []
    [17:36:53] [Client thread/DEBUG] [LunatriusCore/]: Attempting to load the file version.properties from _LunatriusCore-1.7.10.jar to locate a version number for LunatriusCore
    [17:36:53] [Client thread/DEBUG] [LunatriusCore/]: Found version null for mod LunatriusCore in version.properties, using
    [17:36:53] [Client thread/WARN] [LunatriusCore/]: Mod LunatriusCore is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 1.1.0.8

    Posted in: Minecraft Mods
  • 0

    posted a message on Lunatrius' mods
    Quote from Lunatriusยป


    Check the 1.7.10 folder.


    Already checked. thers only Codechickencore. When i put ur core mod inside there i get the same message. and theres no lunatiuscore.cfg in the config folder so i have no idea why its not working
    Posted in: Minecraft Mods
  • 0

    posted a message on Lunatrius' mods

    Didnt saw anything about an older version. 135 pages of log file is a bit much.. (and too big to post it here)


    And i dont see anything in the Mod folder: (removed schematica and lunatriscore for the screenshot)

    Posted in: Minecraft Mods
  • 0

    posted a message on Lunatrius' mods

    Hi!


    Sry if someone already asked this:

    I cant install shematica for Live in the woods. When i start the game it just says that i need at least version 1.1.2.21 of LunatriusCore.

    Doesn't matter if i install this version or a newer one. Someone know what to do?



    Oh- btw, forge does not creat an log file, so i have no crash report to show u--

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.