• 0

    posted a message on [1.3.1] GLSL Shaders (DoF, Bump Mapping, Waving Wheat, Dynamic Shadows, and More!)
    I found a conflict when using Optifine_1.2.3_HD_MT_B.zip. When I don't use Optifine, all is good with GLSL shaders. When I don't use GLSL shaders, all is good with Optifine - so clearly a conflict somewhere.

    Here's the error I'm getting (via MagicLauncher): Missing class member: public (I)V setEntity, class: adu, mod: OptiFine_1.2.3_HD_MT_B.zip
    Posted in: Minecraft Mods
  • 0

    posted a message on 1.5_01 additions as of so far
    Another addition is the quick movement of inventory items via Shift-Click. Still not as good as the Convenient Inventory mod though. :smile.gif:
    Posted in: Discussion
  • 0

    posted a message on Beta 1.5 Discoveries & Discussion!
    Great update. I think the verbiage for a new achievement needs to be changed.

    Currently it says "Achievement get!" -- which makes no sense to me

    It should say:

    "Achievement Unlocked!" or "New Achievement!"
    Posted in: Survival Mode
  • 0

    posted a message on Random Crashes in Beta 1.3_01
    Create a new .txt file. Insert the content I mentioned. Then rename it from .txt to .bat. Should work.
    Posted in: Legacy Support
  • 0

    posted a message on Random Crashes in Beta 1.3_01
    I was also getting black screens. Very annoying. Found a solution in the forums here that worked for me. No crashes since.

    Create a minecraft.bat file wherever your minecraft.exe is an insert this & save:

    java -Xmx600M -Xms600M -cp Minecraft.exe net.minecraft.LauncherFrame

    Double click on it to launch Minecraft for now on. It limits the memory usage to 600M. For me it was crashing once it got to 900M or so before.
    Posted in: Legacy Support
  • 0

    posted a message on Black screen crash fix (that worked for me)
    This worked for me! No black screens yet. Phew! :iapprove:
    Posted in: Legacy Support
  • 0

    posted a message on screen goes black
    Quote from Woosh15 »
    From the sounds of it, I'm probably going to start playing through the browser, since the blackout apparently doesn't happen that way. I'm running windows 7, no mods, and this happens on both SMP and Solo. I did notice that when I have the task manager open and look at the processes list, the javaw.exe's memory usage steadily keeps growing and growing until it hits around 800,000 and :tnt: the program. Maybe that can tell a good programmer something?

    Why does it continue to increase like that?


    Same here.



    Hit that and crashed after about 1.5hrs of play time. Logged back in to slowly dying (which is odd as nothing dangerous was around me when it crashed). Respawn. :VV:
    Posted in: Legacy Support
  • 0

    posted a message on [DEPRECATED] [1.0.0] Minetographer 0.7.7 - Detailed Map Renderer
    Just tried all that. Didn't work for me. Minetographer ends up freezing at "loading".

    Edit: Seems to be working with Tectonicus v1.19.
    Posted in: Minecraft Tools
  • 0

    posted a message on [V1.3][Advize] No UI Resize
    Quote from shashakookoo »
    Hooray! I can't play on SMP servers with a lot of chat without this mod.


    I have a server (personal) and regular local client version of minecraft. Will this work for both? Or do I have to install on server side for when I log into the server to play?

    Edit: It works no matter if single player or multi. Just locks the UI size for your client, not the rest on the server.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.