• 0

    posted a message on Shaders not behaving.

    It looks like I resolved it myself. I had an Optifine Version that wasn't working with forge. I downloaded Optifine E UH E3. But had E6.

    Posted in: Java Edition Support
  • 0

    posted a message on Shaders not behaving.

    Anyone?


    Well... I allocated an extra 2 ram (4GB RAM in total) into my profile, but it is still crashing. Could it be my graphics? It is UHD 620, which isn't the best. I updated the graphics driver, and it still isn't working.

    Posted in: Java Edition Support
  • 0

    posted a message on (Resolved) How can I play profiles with different mods in each?

    Thank you both so much, I already figured it out thanks to you.

    Posted in: Mods Discussion
  • 0

    posted a message on (Resolved) How can I play profiles with different mods in each?

    Hello, recently, I downloaded mods into my '.minecraft' folder. I downloaded forge into the launcher, and began playing. But now... I want to play another Minecraft version, but this time with different mods. Every time I download a new forge version into the launcher, I launch the game and it provides me with the same mods as my previous Minecraft save. Is there a certain way to make them separate? Thanks.

    Posted in: Mods Discussion
  • 0

    posted a message on Shaders not behaving.

    Well... I have a mod which unfortunately requires that specific version of Forge.

    Posted in: Java Edition Support
  • 0

    posted a message on Where are my shaders? (resolved)

    Oh gosh, I'm so sorry I'm replying so much later. Please forgive me. Well, I had deleted Optifine, and forgot that it provided the shader's option. Optifine only works with some earlier forge versions. So I re-installed it and there was the shaders option!

    Posted in: Java Edition Support
  • 0

    posted a message on Shaders not behaving.

    Alright, so today I switched from modding through twitch, and wiped out all my files on my PC, and re-did everything. I downloaded forge 14.23.5.2768. I added a bunch of mods; about twenty, that seemed to work with twitch. I even had shaders. Well, everything was fine before, but now since I'm not using Twitch anymore, my shaders aren't working. Everything is running smoothly, and when I turn on my shaders; the screen freezes for like 10 seconds, and then my Minecraft crashes.


    Here is the crash report:


    ---- Minecraft Crash Report ----

    WARNING: coremods are present:
    ObfuscatePlugin (obfuscate-0.4.2-1.12.2.jar)
    Contact their authors BEFORE contacting forge

    // Don't be sad, have a hug! <3

    Time: 4/7/20 7:45 PM
    Description: Updating screen events

    java.lang.NoSuchFieldError: field_191308_b
    at net.optifine.config.ConnectedParser.parseEntities(ConnectedParser.java:1248)
    at net.optifine.shaders.EntityAliases.loadEntityAliases(EntityAliases.java:164)
    at net.optifine.shaders.EntityAliases.update(EntityAliases.java:89)
    at net.optifine.shaders.Shaders.loadShaderPackProperties(Shaders.java:1086)
    at net.optifine.shaders.Shaders.loadShaderPack(Shaders.java:948)
    at net.optifine.shaders.Shaders.setShaderPack(Shaders.java:871)
    at net.optifine.shaders.gui.GuiSlotShaders.selectIndex(GuiSlotShaders.java:91)
    at net.optifine.shaders.gui.GuiSlotShaders.func_148144_a(GuiSlotShaders.java:81)
    at net.minecraft.client.gui.GuiSlot.func_178039_p(GuiSlot.java:323)
    at net.optifine.shaders.gui.GuiShaders.func_146274_d(GuiShaders.java:117)
    at net.minecraft.client.gui.GuiScreen.func_146269_k(GuiScreen.java:501)
    at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1758)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1097)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:397)
    at net.minecraft.client.main.Main.main(SourceFile:123)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Thread: Client thread
    Stacktrace:
    at net.optifine.config.ConnectedParser.parseEntities(ConnectedParser.java:1248)
    at net.optifine.shaders.EntityAliases.loadEntityAliases(EntityAliases.java:164)
    at net.optifine.shaders.EntityAliases.update(EntityAliases.java:89)
    at net.optifine.shaders.Shaders.loadShaderPackProperties(Shaders.java:1086)
    at net.optifine.shaders.Shaders.loadShaderPack(Shaders.java:948)
    at net.optifine.shaders.Shaders.setShaderPack(Shaders.java:871)
    at net.optifine.shaders.gui.GuiSlotShaders.selectIndex(GuiSlotShaders.java:91)
    at net.optifine.shaders.gui.GuiSlotShaders.func_148144_a(GuiSlotShaders.java:81)
    at net.minecraft.client.gui.GuiSlot.func_178039_p(GuiSlot.java:323)
    at net.optifine.shaders.gui.GuiShaders.func_146274_d(GuiShaders.java:117)
    at net.minecraft.client.gui.GuiScreen.func_146269_k(GuiScreen.java:501)

    -- Affected screen --
    Details:
    Screen name: net.optifine.shaders.gui.GuiShaders
    Stacktrace:
    at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1758)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1097)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:397)
    at net.minecraft.client.main.Main.main(SourceFile:123)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
    Minecraft Version: 1.12.2
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 297770976 bytes (283 MB) / 2147483648 bytes (2048 MB) up to 2147483648 bytes (2048 MB)
    JVM Flags: 8 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP 9.42 Powered by Forge 14.23.5.2768 Optifine OptiFine_1.12.2_HD_U_F5 20 mods loaded, 20 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored

    | State | ID | Version | Source | Signature |
    |:------ |:------------------- |:--------------- |:------------------------------------------------- |:---------------------------------------- |
    | UCHIJA | minecraft | 1.12.2 | minecraft.jar | None |
    | UCHIJA | mcp | 9.42 | minecraft.jar | None |
    | UCHIJA | FML | 8.0.99.99 | forge-1.12.2-14.23.5.2768.jar | e3c3d50c7c986df74c645c0ac54639741c90a557 |
    | UCHIJA | forge | 14.23.5.2768 | forge-1.12.2-14.23.5.2768.jar | e3c3d50c7c986df74c645c0ac54639741c90a557 |
    | UCHIJA | obfuscate | 0.4.2 | minecraft.jar | None |
    | UCHIJA | damageindicatorsmod | 1.0 | [1.12.2]DamageIndicatorsMod-3.5.1.jar | None |
    | UCHIJA | cfm | 6.3.0 | cfm-6.3.0-mc1.12.2.jar | None |
    | UCHIJA | customnpcs | 1.12 | CustomNPCs_1.12.2-(01Oct19).jar | None |
    | UCHIJA | ptrmodellib | 1.0.4 | PTRLib-1.0.4.jar | None |
    | UCHIJA | props | 2.6.3 | Decocraft-2.6.3_1.12.2.jar | None |
    | UCHIJA | flansmod | 5.5.1 | Flan's Mod-1.12.2-5.5.1.jar | None |
    | UCHIJA | flansmodapocalypse | 1.0 | Flan's Mod-1.12.2-5.5.1.jar | None |
    | UCHIJA | waila | 1.8.26 | Hwyla-1.8.26-B41_1.12.2.jar | None |
    | UCHIJA | icyumelting | 1.0.0 | icyumelting-1.0.0.jar | None |
    | UCHIJA | jei | 4.15.0.268 | jei_1.12.2-4.15.0.268.jar | None |
    | UCHIJA | journeymap | 1.12.2-5.5.5 | journeymap-1.12.2-5.5.5.jar | None |
    | UCHIJA | petcraft | 1.0.0 | PetCraft-Mod-1.12.2.jar | None |
    | UCHIJA | smoothstoneblocks | 1.0.1 | SmoothStoneBlocks-1.0.1.jar | None |
    | UCHIJA | treechopper | 1.2.4 | TreeChopper-1.12.2-1.2.4.jar | None |
    | UCHIJA | worldedit | 6.1.10-SNAPSHOT | worldedit-forge-mc1.12.2-6.1.10-SNAPSHOT-dist.jar | None |

    Loaded coremods (and transformers):
    ObfuscatePlugin (obfuscate-0.4.2-1.12.2.jar)
    com.mrcrayfish.obfuscate.asm.ObfuscateTransformer
    GL info: ' Vendor: 'Intel' Version: '4.5.0 - Build 25.20.100.6518' Renderer: 'Intel(R) UHD Graphics 620'
    Launched Version: 1.12.2-forge1.12.2-14.23.5.2768
    LWJGL: 2.9.4
    OpenGL: Intel(R) UHD Graphics 620 GL version 4.5.0 - Build 25.20.100.6518, Intel
    GL Caps: Using GL 1.3 multitexturing.
    Using GL 1.3 texture combiners.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Shaders are available because OpenGL 2.1 is supported.
    VBOs are available because OpenGL 1.5 is supported.

    Using VBOs: Yes
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs:
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    CPU: 4x Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz
    OptiFine Version: OptiFine_1.12.2_HD_U_F5
    OptiFine Build: 20191204-141934
    Render Distance Chunks: 8
    Mipmaps: 4
    Anisotropic Filtering: 1
    Antialiasing: 0
    Multitexture: false
    Shaders: Sildurs Vibrant Shaders v1.27 Medium.zip
    OpenGlVersion: 4.5.0 - Build 25.20.100.6518
    OpenGlRenderer: Intel(R) UHD Graphics 620
    OpenGlVendor: Intel
    CpuCount: 4

    Posted in: Java Edition Support
  • 0

    posted a message on (Resolved) Problem with loading worlds.

    Thank you so much.

    Posted in: Java Edition Support
  • 0

    posted a message on (Resolved) Problem with loading worlds.

    Hello, I haven't opened minecraft up in about 3 months. And I got everything up and running this morning, and decided to create a new world. When I finished the settings I clicked 'create new world'. Well it said it was loading, but all of a sudden it just stayed with a blank screen with only the usual minecraft dirt design on screen.


    I believe it may be some mods that I have, here is a list of them all:


    Damage Indicators, Icy U Melting, Journey Map, Mr. Crayfish's Furniture Mod, Pet Craft, Pointless Tech, Pointless Tech 2, Smooth Stone Blocks, Flans mod (With some Flan's Mod addons: Alcara 1, Modern Warfare, and Simple Parts pack), World edit, and Optifine.


    Thanks for your help.

    Posted in: Java Edition Support
  • 0

    posted a message on Where are my shaders? (resolved)

    Issue has been resolved.

    Posted in: Java Edition Support
  • 0

    posted a message on Where are my shaders? (resolved)

    So, recently, I added shaders to Minecraft, and all of a sudden, when I go to options, the shaders tab is no longer there. I have the "shaderpack" folder in my mind craft file. But it still does not work, please help.

    Posted in: Java Edition Support
  • 0

    posted a message on What do I need for a modpack?

    Thank you so much, both of you. I really don't have access to the modlist right now, but I noticed some of these mods are pretty heavy, each file with about 20,000 KB.

    Posted in: Mods Discussion
  • 0

    posted a message on What do I need for a modpack?

    Well, I'm playing on 1.12.2. The modpack has about 180 mods. Pc has 8gb, 1tb extra space, i3 processor, 620 UHD Graphics chip.

    So I downloaded the modpack, and it launches, but after a while it crashes.

    Posted in: Mods Discussion
  • 0

    posted a message on What do I need for a modpack?

    Do I necessarily need a high end computer to download modpacks through the technic launcher? I downloaded a modpack, which had over 100 mods, and it was not loading. I have 8 gb ram, and 1tb extra space. My graphics card is 600 or so.

    Posted in: Mods Discussion
  • 0

    posted a message on Where do these animals spawn?

    Yes, thank you. I actually did look it up, but there was no information given.

    Posted in: Mods Discussion
  • To post a comment, please or register a new account.