• 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Quote from shadowrules

    Come on!

    I just tried using the older version of AMIDST with 1.4.7,well,nothing happened. <_< :blink: That means I can't use this program!!Is there any other way to fix that problem without removing mods???By the way,I use Magic Launcher maybe that will help.Untill that wierd error gets removed,I can't use AMIDST.That means you just lost a follower.Maybe someone knows how to fix this.If it's not possible I'll just have to look for another program doesn't give me error.So long for now!(intill someone knows how to fix it)
    P.S. Hasn't anyone thought that the older versions are better because you can have mods but it still works???
    Dude,did you read this post I made??
    Come on!

    I just tried using the older version of AMIDST with 1.4.7,well,nothing happened.<_< :blink: That means I can't use this program!!Is there any other way to fix that problem without removing mods???By the way,I use Magic Launcher maybe that will help.Untill that wierd error gets removed,I can't use AMIDST.That means you just lost a follower.Maybe someone knows how to fix this.If it's not possible I'll just have to look for another program doesn't give me error.So long for now!(intill someone knows how to fix it)
    P.S. Hasn't anyone thought that the older versions are better because you can have mods but it still works???
    Posted in: Minecraft Tools
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Quote from shadowrules

    Darn.

    Now it always says when I open it: "AMIDST ran in JAR mode without -noverify!
    Use:java-noverify -jar AMIDST.jar"

    I used to be able to open it without the warning.And I am not removing my mods so I will just stick with the older version.At least it's better for me rather than this version..If possible,please change that.Thanks. :(
    Come on!

    I just tried using the older version of AMIDST with 1.4.7,well,nothing happened. <_< :blink: That means I can't use this program!!Is there any other way to fix that problem without removing mods???By the way,I use Magic Launcher maybe that will help.Untill that wierd error gets removed,I can't use AMIDST.That means you just lost a follower.Maybe someone knows how to fix this.If it's not possible I'll just have to look for another program doesn't give me error.So long for now!(intill someone knows how to fix it)
    P.S. Hasn't anyone thought that the older versions are better because you can have mods but it still works???
    Posted in: Minecraft Tools
  • 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    Quote from thekalman

    I assure you Flans mod works fine with Magiclauncher. Below is the client config I currently run for my SMP server:



    Where people run into issues with Magic is they don't realize that the order of the mods is very important. As a rule, as much as possible should be in your '.minecraft/mods' directory, and only Forge and/or other dependencies should be added to the "top" part of Magiclauncher.
    Well,the only thing I HAVE in my mods folder is the flans mod 2.1.1.The mods I have are Forge Universal v6.6.0.497
    I also have Optfine 1.4.6 HD U B2.I basically have the same thing you have but it still has the same issues.I will just use my regular Minecraft launcher when using the Flans Mod.
    Posted in: Minecraft Mods
  • 0

    posted a message on NEW MAP - 1.7.4 - Wrenn
    Quote from shadowrules

    Is there a way to apply for a mod?
    Great Server!Joined today and nobody has been mean to me so far.Great community.The choice of plugins are marvellous!And I'm hoping you will be improving the server more!But for now,it's great.I also quoted my last post because I'd like to apply for a mod.If it's not possible,well,it doesn't mean I'll stop playing!I hope you can respond soon!Take care!

    -shadowrules
    Posted in: PC Servers
  • 0

    posted a message on NEW MAP - 1.7.4 - Wrenn
    Is there a way to apply for a mod?
    Posted in: PC Servers
  • 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    Quote from shadowrules

    Please!Does anyone know the probleM???
    Sorry for quoting this,again,but,I think either you can't install flans mod with magic launcher,or Optifine hates your mod.I'm going with you can't install it with magiclauncher.Any reasons why???

    Quote from shadowrules

    I have a question....

    I installed this mod and everything right?I didn't do it completely manually.I used MagicLauncher.I put forge universal v4.6.12.511.(By the way,it's recommended build.)I got the error for forge 1 error like everyone else.I don't know why,but for ME(I'm not saying it will work for everyone but it may)when I install forge manually too,that one error changes to OK.I don't have a single idea why.So,I installed flans mod 2.1.1,Simple parts pack 1.1.0,Modern Weapons 1.1.0,WW2 pack 1.1.0 and Ye olde pack 1.1.0.It's installed right,but when I go in game,I try bombing things like villages with planes but it doesn't damage BLOCKS what so ever.Guns don't destroy glass either.My point is,all the bombs and guns don't do damage to blocks but do damage to mobs.Please help me resolve this problem and thanks in advance!!!!



    -shadowrules

    Edit 1:And yes,it showed no error log so I can't give you one.I'm guessing because it's removed in flans 2.1.1 to destroy blocks.But I don't really think it is removed...so please help!Thank you again!


    Edit 2:Edit 2:The only way to play Minecraft with flans mod on is to do it on the regular Minecraft launcher,not Magiclauncher.Also,I tryed installing Optfine manually and when I looked in "Setup"It showed MinecraftFroge "not compatible"even though it's at the top.But I can still play Minecraft normally.I think it's just a glitch.Also,the error test didn't help.The only error it showed me was the teams.But I don't think that matters.Please help jamioflan.Thanks!!!!
    Posted in: Minecraft Mods
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    Darn.

    Now it always says when I open it: "AMIDST ran in JAR mode without -noverify!
    Use:java-noverify -jar AMIDST.jar"

    I used to be able to open it without the warning.And I am not removing my mods so I will just stick with the older version.At least it's better for me rather than this version..If possible,please change that.Thanks. :(
    Posted in: Minecraft Tools
  • 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    Quote from shadowrules

    I have a question....

    I installed this mod and everything right?I didn't do it completely manually.I used MagicLauncher.I put forge universal v4.6.12.511.(By the way,it's recommended build.)I got the error for forge 1 error like everyone else.I don't know why,but for ME(I'm not saying it will work for everyone but it may)when I install forge manually too,that one error changes to OK.I don't have a single idea why.So,I installed flans mod 2.1.1,Simple parts pack 1.1.0,Modern Weapons 1.1.0,WW2 pack 1.1.0 and Ye olde pack 1.1.0.It's installed right,but when I go in game,I try bombing things like villages with planes but it doesn't damage BLOCKS what so ever.Guns don't destroy glass either.My point is,all the bombs and guns don't do damage to blocks but do damage to mobs.Please help me resolve this problem and thanks in advance!!!!

    -shadowrules

    Edit 1:And yes,it showed no error log so I can't give you one.I'm guessing because it's removed in flans 2.1.1 to destroy blocks.But I don't really think it is removed...so please help!Thank you again!
    Please!Does anyone know the probleM???
    Posted in: Minecraft Mods
  • 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    I have a question....

    I installed this mod and everything right?I didn't do it completely manually.I used MagicLauncher.I put forge universal v4.6.12.511.(By the way,it's recommended build.)I got the error for forge 1 error like everyone else.I don't know why,but for ME(I'm not saying it will work for everyone but it may)when I install forge manually too,that one error changes to OK.I don't have a single idea why.So,I installed flans mod 2.1.1,Simple parts pack 1.1.0,Modern Weapons 1.1.0,WW2 pack 1.1.0 and Ye olde pack 1.1.0.It's installed right,but when I go in game,I try bombing things like villages with planes but it doesn't damage BLOCKS what so ever.Guns don't destroy glass either.My point is,all the bombs and guns don't do damage to blocks but do damage to mobs.Please help me resolve this problem and thanks in advance!!!!

    -shadowrules

    Edit 1:And yes,it showed no error log so I can't give you one.I'm guessing because it's removed in flans 2.1.1 to destroy blocks.But I don't really think it is removed...so please help!Thank you again!
    Posted in: Minecraft Mods
  • To post a comment, please .