• 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from TheAdubbz

    As per the message on the first time you start the game, you need to set the level-type to BIOMESOP in server.properties for our biomes to generate

    I actually have the same problem as ClockworkHearts. I use both BOP and Highlands, but didn't see any ID clashes. I've triple-checked all settings, the config files, etc etc and still we only get vanilla. There are no errors to indicate that BOP wouldn't work, and it loads properly. I'm using a remote hosting service that allows Forge, but I can't imagine that's the problem (though it may be - when I hosted an SMP server on my own personal computer, BOP worked fine). I feel like there's something simple I'm missing, but I'm not sure what.
    Posted in: Minecraft Mods
  • 0

    posted a message on SpawnCommands Teleport
    I apologize, I meant that it gave me an unspecified error when I typed the /spawn+ enable command, even as an op or in the server console. However, the new version works great, so I suppose it was a simple version mismatch. Thanks so much for the update!!
    Posted in: Minecraft Mods
  • 0

    posted a message on SpawnCommands Teleport
    This mod looks like exactly what I've been looking for, but I feel like I'm missing something simple and I can't get it to work properly. It says that named commands are not enabled, but gives me an error when I try to enable them. I'm not able to find anything in the config files, or do anything in the server console, to change this. Is there something really stupidly simple that I'm missing?? I really would love this to work!

    I'm running the latest version of the mod on a 1.7.10 server. The menu options show up correctly in /help and it looks like by all accounts it should work. Thanks in advance!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.