• 0

    posted a message on Vampirism - Become a vampire!
    Quote from relddireht»

    Hey, I have a quick question. I'm playing/hosting an MC.Eternal 1.12.2 server and am unable to feed on animals - I just get a red fang icon when I put my cursor over them. Is this intended? Can I change this in the config files somewhere? Thanks!


    That is the vampire feeding icon. :) If you don't have that, they don't have enough blood to suck and you instead just do some damage. With the fang icon, it shows how much blood they have left before you drain them completely. As the red drains out of the fang, you have less blood that you may draw out of the animal before the animal is depleted. If you leave the animal alive, it will slowly regenerate blood, though I've noticed the fang icon doesn't recognize the refilled blood until you try to feed again, then it resets to the current blood level.

    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Quote from Azanor»

    Sorry guys, I have to put TC on hold. Check the OP for my reasons.


    Thank you for the time and effort you put into Thaumcraft, it's one of my favourite Minecraft mods. :)
    Posted in: Minecraft Mods
  • 0

    posted a message on Zelda Sword Skills: 1.8.9 v3.4 and 1.7.10 v2.5.1 (03/08/2017)

    Personally, I'd skip both 1.8 and 1.9 and go for 1.10 (1.10.2) as many mods are available for 1.10.2 now. ;)

    Posted in: Minecraft Mods
  • 0

    posted a message on Baby's First Space Race

    This is a great modpack for learning Minecraft mods, thanks Rocko! My family has been enjoying this for almost a year now via early Special Access (SA).

    Posted in: Mod Packs
  • 0

    posted a message on Thaumic Horizons v1.1.9 (Thaumcraft 4 addon)
    Quote from LazerusKIx»

    Well, i will just ask here too...


    Has someone a modtweaker script or something like that to fix the Golemancers Bell?
    Horizons seems to change it into a -1 bell that crashes the client, so i would need a way to remove horizons bell and instead add the normal one again


    We're having the same issue with the Golemancer's Bell on the Modderation: Permabanned modpack and tracking it here, since Thaumic Horizons has no issue tracker that I know of. I reported it earlier in this thread, but the forum search refuses to find it for me.

    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumic Horizons v1.1.9 (Thaumcraft 4 addon)
    Quote from Professor29»


    Not that I'm personally able to find. Here's the startup log for the test that was just Thaumic Horizons and Thaumcraft: https://gist.github.com/FakoTheGreat/72310f3c8a987e0e8a74


    Also, I tested on Forge 1236, and the bell is replaced without issues. My guess is that a change made between 1236 and 1291 alters how items have to be replaced, but I will admit that I know very little in the way of writing mods.



    Quote from Professor29»
    Having an unusual issue on Multiplayer with Thaumic Horizons installed. Any time someone tries to craft a Golemancer's bell, their client crashes to desktop. Server is unaffected by this. Upon closer inspection, I noticed that the item shows up, but it is claiming that its unlocalized name is 'null', from the 'null' mod



    Example:

    On the table:





    In the Thaumonomicon as well:





    However, it's still registered in NEI, at least on the client's side of things:





    It generates this crash, but it's not very useful:

    http://pastebin.com/ravPsBsY

    Without Thaumic Horizons, this is the result you get:



    This is using Forge 1291, Thaumcraft 4.2.3.5, and Thaumic Horizons(1.0.4, 1.1, 1.1.1-experimental), and was tested on both a local and a remote server connection. The issue is not present in single player.



    If there's any other information I can provide, please let me know.


    Still having this issue with Thaumic Horizons 1.1.6 and Forge 10.13.4.1448/KCauldron 1448.133 on Minecraft 1.7.10 (crash log). Here is a crash log with Forge 10.13.3.1420 and Thaumic Horizons 1.1.6.


    Also see:

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.10.2/1.9.4] Blood Magic V2.1.0-65 - Updated Sept. 29
    Quote from WayofTime»


    Do you see the tabs on the left/right of the book?


    I'm...I'm just obtuse, thank you. :) After seeing the page "1/1" as blank I didn't look further. I'm used to Thaumcraft's Thaumonomicon and Botania's Lexicon where the first page has links and text.

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.10.2/1.9.4] Blood Magic V2.1.0-65 - Updated Sept. 29

    So when I drop the Mail Order Catalogue and get the Sanguine Scientiem on Modderation: Permabanned using Blood Magic 1.3.3-4 and Guide API 1.0.1-20, the book is blank. Is this intentional or incomplete? Am I missing something?

    Posted in: Minecraft Mods
  • 0

    posted a message on Ars Magica 2 - Version 1.4.0.009 (Updated February 8, 2016)
    Quote from Sundaysmile»

    I've been noticing an issue with Mana Batteries and their corresponding nodes unlinking themselves and losing their charge completely.

    Its been pretty frustrating to burn all my Vinteum and Liquid Etherium reserves in my Obelisk when the output just ups and vanishes without a trace.


    Is there any particular reason or incident which causes this to occur? I'd like to avoid it as best as I'm able when managing my Vinteum stocks and not have to babysit a battery to wait for the correct amount of charge I need before I proceed with tasks.


    Perhaps Couple issues with power #598 ?

    Posted in: Minecraft Mods
  • 1

    posted a message on Ars Magica 2 - Version 1.4.0.009 (Updated February 8, 2016)
    Quote from Eyrion»

    At first it wouldn't even run client-side, I found because I had Advent of Ascension. Did what guy above said, removed Nevermine(AoA), that ran, made the configs, I changed the enchantment values to 181 and 182, now client runs perfectly fine with both AM2 and AoA. I moved this to my server and now I'm getting this crash:


    http://pastebin.com/x2v5J2ys


    You're missing a dependency for another mod, Lumien or something?

    cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: Llumien/resourceloader/loader/NormalResourceLoader;
    Posted in: Minecraft Mods
  • 0

    posted a message on Ars Magica 2 - Version 1.4.0.009 (Updated February 8, 2016)
    Quote from Eyrion»

    http://pastebin.com/DrRqaL7Q


    So yes, reading the log it looks like ID conflicts.. I've never had to fix ID conflicts, how can I go by doing this for Ars?


    You have to load AM2 with the client to have it generate potion IDs in the config file. The server file won't do it for you (see Buffs and potion effects are all mixed up and wrong (version .008) #1074).


    Nevermind, that issue was for Potion IDs, not Enchantment IDs which was the reported issue, sorry. :) Might be the same issue for Enchantment IDs where you need the client to generate them initially, but I haven't ran into that one.

    Posted in: Minecraft Mods
  • 0

    posted a message on Ars Magica 2 - Version 1.4.0.009 (Updated February 8, 2016)
    Quote from Valgornify»

    Anyone know where i could get an older version of AM2 that still works with 1.7.10, theres a problem with Liquid etherium generation in the twilight forest that makes it break most of the structures. I looked in the config and from what ive seen it has nothing in it to tweak worldgen currently. Any help would be great.


    The current version of Ars Magica 2 (AM2) works with Minecraft 1.7.10, I know as I'm running it. Your issue may be specific to cross-mod functionality with Twilight Forest. In that case, search AM2 GitHub Issues page for a similar bug report and add information to that, or file your own if one doesn't already exist.

    Posted in: Minecraft Mods
  • 0

    posted a message on Ars Magica 2 - Version 1.4.0.009 (Updated February 8, 2016)
    Quote from Pupp3t33r»

    So I'm having a small problem with the Magicians Workbench. It has so far remembered the 5 recipes that I have crafted on it (9 blue topaz=block and reverse, 9 chimerite=block and reverse and the recipe for blank runes) however using the recipe tags in the UI I can only remake the first recipe, the others will turn white when the necessary components are in the workbench inventory but I wont be able to craft them using the remembered recipe, I have to do it manually. has anyone else had this problem and if so, how did you fix it?


    See Stored workbench recipes not working #1088.

    Posted in: Minecraft Mods
  • 0

    posted a message on Ars Magica 2 - Version 1.4.0.009 (Updated February 8, 2016)
    Quote from Cyotetrickster»

    This is probably a stupid question, but how do you use the magician's workbench? What I'm asking about are the recipes saved below the crafting grids. When I try to bring up a saved recipe that's not in first place, all that will come up is the first place recipe. Is there some sort of button combo that I need to use to bring up the second, third, and so on recipes?


    You're probably looking for Stored workbench recipes not working #1088 .

    Posted in: Minecraft Mods
  • 0

    posted a message on Ars Magica 2 - Version 1.4.0.009 (Updated February 8, 2016)
    Quote from Chrondeath»

    I believe the intended long-term fuel for the obelisk is vinteum dust, and liquid etherium is just a jump-start until you have a calefactor going. The calefactor loop should be dust-positive (you'll get more dust back than it takes to produce the amount of essence that it took to run the calefactor), and for certain it is if you put some mana foci in there to reduce the cost.


    I just use Light Essence to fuel my Calefactors since it's "free". :)

    Posted in: Minecraft Mods
  • To post a comment, please .