• 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    And it worked! Spawned in a mystic forest no less. Once again Panda camper goes a day without sad
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    That seems to have worked. Now its just a matter of changing each ID per error and test change retest change etc etc bacon.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Error prior to change (i just changed the number back)
    Caused by: java.lang.IllegalArgumentException: Slot 180 is already occupied by [email protected] when adding [email protected]

    Error after change (changed the ID to 280)
    Caused by: java.lang.IllegalArgumentException: Slot 180 is already occupied by [email protected] when adding [email protected]

    The numbers after the name of the entity in error changes with the alteration of the ID. not sure what that has to do with anything. but yea. Ill post the full error of both if needed
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Hmmm, although i changed the ID, it seems to continue calling it item ID: 180 is there another file that i need to change as well?
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from Sevenedges

    And huzzah:

    Caused by: java.lang.IllegalArgumentException: Slot 180 is already occupied by [email protected] when adding [email protected]

    ID conflict. You can change their IDs via mods/ExtraBiomesXL.cfg or millenaire/config.txt


    Yea i figured it that would be the issue. and ill try to change the ID to something not occupied by other mods etc thanks good sir

    EDIT: errrrmm, how exactly would i go about changing the ID? i tried opening the .class of the MLBlockedchest, but it was quite a cluster ---- of symbols and the likes

    EDIT2: How blind am i? okay i found the config and changed the ID. ignore the first edit
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    I have encountered an error and require assistance of any sort. Also ignore the bit about the mods loaded. its just trolling you


    Mods loaded: 9
    ModLoader 1.2.4
    mod_ModLoaderMp 1.2.4v1
    mod_MinecraftForge 2.0.0.67
    mod_ExtraBiomesXL ExtraBiomesXL V1.1 + ExtraBiomesRPG for Minecraft 1.2.3
    mod_ModLoaderMp 1.2.4v1
    mod_MinecraftForge 2.0.0.67
    mod_ExtraBiomesXL ExtraBiomesXL V1.1 + ExtraBiomesRPG for Minecraft 1.2.3
    mod_ReiMinimap v3.0_04 [1.2.4]
    mod_AS_BattleTowers 1.2.4

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.




    --- BEGIN ERROR REPORT 4248fee7 --------
    Generated 3/29/12 4:35 PM

    Minecraft: Minecraft 1.2.4
    OS: Windows Vista (x86) version 6.0
    Java: 1.7.0_03, Oracle Corporation
    VM: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 2400 version 3.3.10600 Compatibility Profile Context, ATI Technologies Inc.

    java.lang.ExceptionInInitializerError
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
    at java.lang.reflect.Constructor.newInstance(Unknown Source)
    at java.lang.Class.newInstance0(Unknown Source)
    at java.lang.Class.newInstance(Unknown Source)
    at ModLoader.addMod(ModLoader.java:294)
    at ModLoader.readFromModFolder(ModLoader.java:1276)
    at ModLoader.init(ModLoader.java:887)
    at ModLoader.addAllRenderers(ModLoader.java:189)
    at ahu.<init>(ahu.java:79)
    at ahu.<clinit>(ahu.java:9)
    at net.minecraft.client.Minecraft.a(Minecraft.java:395)
    at net.minecraft.client.Minecraft.run(Minecraft.java:732)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.IllegalArgumentException: Slot 180 is already occupied by [email protected] when adding [email protected]
    at pb.<init>(Block.java:249)
    at agy.<init>(BlockContainer.java:7)
    at sn.<init>(BlockChest.java:12)
    at MLBlockLockedChest.<init>(MLBlockLockedChest.java:12)
    at mod_Millenaire.<clinit>(mod_Millenaire.java:53)
    ... 15 more
    --- END ERROR REPORT 61ff2f4a ----------
    Posted in: Minecraft Mods
  • 0

    posted a message on ExtrabiomesXL Universal 3.16.3 for MC 1.7.10
    ahh, then i shall add this add-on. and be rid of this grey with attempts to ruin the greeny greeness of the forested areas!
    Posted in: Minecraft Mods
  • 0

    posted a message on ExtrabiomesXL Universal 3.16.3 for MC 1.7.10
    Welp, the mod is working for me, everything looks great. EXCEPT the leaf piles are grey D:
    I can tolerate this for a while until a solution is thought of, but until then....... ._,
    Posted in: Minecraft Mods
  • 0

    posted a message on ExtrabiomesXL Universal 3.16.3 for MC 1.7.10
    Okay, so i re-downloaded a clean minecraft.jar and only added the required mods to run ExtraBiomes (Modloader ModloaderMP and Forge) still getting the same issue. New blocks are working fine, textures all good. Its something specifically with the terrain generation that seems to be wrong. I had this mod when i was using 1.2.3, but now that ive updated its stopped loving me.

    I used magic launcher to add the three required mods and added the EBiome jar files in manually. Maybe i have to add all the mods in by hand. I have no idea, i just hope i can get it working.

    EDIT: And the day has been saved! Added all of them in manually and BAM! it worked.
    >What!? Sad Panda is evolving
    >*evolution*
    >Cogratulations! Sad Panda evolved into Happy Camper!
    Posted in: Minecraft Mods
  • 0

    posted a message on ExtrabiomesXL Universal 3.16.3 for MC 1.7.10
    I guess my best bet is to wipe my .minecraft and put the mods i have back in and see if that helps
    Posted in: Minecraft Mods
  • 0

    posted a message on ExtrabiomesXL Universal 3.16.3 for MC 1.7.10
    Quote from Sevenedges

    Have you made a new world?


    Yes, several. I went into creative to fly around in and check if the biomes generated. but there was no sign of them. after the 5th time i checked all the items in creative inventory and all the new leafs and grass in the mod are in the inventory. I am a sad panda
    Posted in: Minecraft Mods
  • 0

    posted a message on ExtrabiomesXL Universal 3.16.3 for MC 1.7.10
    I've downloaded all the required mods, and put the jar files in .minecraft, but for some reason the biomes aren't being generated. I know the mod installed correctly because the leaf types and other additions from this mod are seen in creative mode, i seems like the only issue is with the world generation of the new biomes. can anyone help me out?
    Posted in: Minecraft Mods
  • 0

    posted a message on Minecraft Code Freeze In Effect
    I will miss the secret friday updates
    Posted in: Minecraft News
  • 0

    posted a message on 1.9 Pre-Release is Out for Testing!
    anyone else getting a minecraft.zip file instead of a minecraft.jar?? a few other people have this problem but no one has an answer. i tried transfering the files to my original .jar but minecraft wouldnt load properly. I tried just deleting the .jar and using the .zip but that did't do anything. any helpful tips is welcomed. i wanna enjoy the prerelease as well. maybe ill wait for the full release if theres no answer for this.
    Posted in: Minecraft News
  • 0

    posted a message on Fellow Minecrafter Needs Cheering Up!
    This Community is AWESOME
    Posted in: Minecraft News
  • To post a comment, please .