• 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Works great!! Smooth and continuous game-play!!
    Posted in: Minecraft Mods
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    Not all seven boxes are checked for me :sad.gif: High-Res fonts is the only one not checked.
    Posted in: Resource Packs
  • 0

    posted a message on Crap!
    I am building a house and I thought Adminium would look pretty cool. Well I have Single Player Commands and I thought with instant mine I could get rid of it but it doesn't work. Is there a way to destroy it without loads of TNT?
    Posted in: Legacy Support
  • 0

    posted a message on Very stupid!
    Oyster, I have IE x64 bit already and you were right, I had the 32 bit version of Java so I am downloading the 64 bit version now, hoping this will help.
    Posted in: Resource Packs
  • 0

    posted a message on Very stupid!

    Here are my sepcs, hopefully it is the right stuff and someone can tell me what is wrong or if anything needs to be updated!
    Posted in: Resource Packs
  • 0

    posted a message on Very stupid!
    Yes I am actually.
    Posted in: Resource Packs
  • 0

    posted a message on Very stupid!
    Guy's I'm on a laptop, there is not much I can do about the graphics card...
    Posted in: Resource Packs
  • 0

    posted a message on Very stupid!
    Okay so can someone explain this to me, why is it that every time I try to use an HD Texture patch it always gives me the black screen or it makes my game EXTREMELY laggy and basically unplayable! Why is this happening?
    Posted in: Resource Packs
  • 0

    posted a message on Texture Packs
    Okay so recently I have had to delete all the Texture Packs I had in MC because for some reason it was conflicting with the actual game meaning it was not working at all and getting stuck on a loading screen. So I read a post which told me to delete everything in the texture pack folder and while it worked and let me play again now every time I try to add a pack it does the same thing. My main question is why it it every time I try to use a patch for HD texture packs is freezes my game? Like not the pack but the patcher itself and anything I add into the texture pack folder from the %appdata% menu.
    Posted in: Legacy Support
  • 0

    posted a message on How long?!
    Okay that does not help me because mine is still down. It just freezes every time at the Mojang screen and it is really starting to annoy me. It does that on the browser version too and I have deleted the bin and resources folders so don't tell me to do that. I can log into Minecraft.net perfectly fine but I can't play! D:

    Edit: This is the message I am getting:

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to [email protected].
    Please include a description of what you did when the error occured.



    --- BEGIN ERROR REPORT a1dce528 --------
    Generated 1/31/11 5:25 PM

    Minecraft: Minecraft Beta 1.2_02
    OS: Windows 7 (x86) version 6.1
    Java: 1.6.0_23, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode, sharing), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: Intel(R) HD Graphics version 2.1.0 - Build 8.15.10.2202, Intel

    java.nio.BufferOverflowException
    at java.nio.DirectByteBuffer.put(Unknown Source)
    at java.nio.ByteBuffer.put(Unknown Source)
    at gs.a(SourceFile:148)
    at gs.a(SourceFile:62)
    at net.minecraft.client.Minecraft.i(SourceFile:1086)
    at net.minecraft.client.Minecraft.run(SourceFile:642)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT e5e5309b ----------
    Posted in: Legacy Support
  • 0

    posted a message on How long?!
    How long is MC gonna be down? I still cannot log in on either the downloaded version or browser version. I hope I am not the only one with this problem still!
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft Crashes on Login
    Yup same thing here, not very fun when I'm trying to build a castle!
    Posted in: Legacy Support
  • 0

    posted a message on Minecarts?
    Hey I am trying to build a roller coaster but I would like a mod for self moving mine carts. Is there any out or compatible with the newest version of MC? Or how can I make something other than the powered cart that is made in the game.
    Posted in: Legacy Support
  • 0

    posted a message on Again?
    Exactly haha but it working again for me but I have a feeling it will happen again.
    Posted in: Legacy Support
  • 0

    posted a message on Again?
    Yeah man, I'm not sure what is going on. How can it be just a couple people though? What causes only 2 people to have this problem?
    Posted in: Legacy Support
  • To post a comment, please .