• 0

    posted a message on [1.12.1] [1.12] -- Dungeon Tactics

    Re: Steel Ingots - crafting - possible mod clash or bug or?

    Hi there o/


    Installed this mod yesterday and love it so far, but there seems to be a prob with crafting steel. I can see from a web search that this could be a problem with mod incompatibilties. I'm a modding noob - I mean I can tinkering about with config files etc if I have the instructions but delving around in mods themselves to make them play nicely with each other is something I've never done.

    Anyway, I thought I'd here in case someone could help me. I'm sort of hoping this is a known thing and there's an easy fix but I have a sneaky feeling it's not.

    Just for clarity, I'm aware this mod isn't being developed any further at the moment.

    I've tried various ways of making the steel ingots as suggested in various places around the web (iron with coal combos, iron/coal dust combos, steel dust combos in furnaces etc - think I've tried all the possible combinations) and nothing works. Using JEI, the recipe for steel is a circular problem - to make a steel ingot you need 9 steel nuggets, but to make 9 steel nuggets you need an iron ingot. I can make steel dust, but can't combine them in any way.

    As far as I can tell, I have one other mod referencing 'steel' - Zoo And Wild Animals Rebuilt (ZAWA) - and that makes iron ingots into steel bars (bars as in 'cages' not ingots themselves.) Could this be the problem? Is there a way I can fix this?

    So that's the stage I'm at, but I realise I'm probably missing terminology/info, for which I apologise.

    If anyone can help me, I'd be so grateful, partly to get the mod to work but also it might give me an insight into how mods work and might mean I can solve my own probs in the future.

    Many thanks for reading this far! o/

    Posted in: Minecraft Mods
  • 0

    posted a message on Plant Mega Pack - Long Shot Question - Using Underwater Shears

    Hi there


    I know this mod is not supported any longer, which makes me very sad because it's one of my favourites, and one of the main reasons I can't move on from 1.12.2, however, I'm hoping someone else continues to use it and can possibly help me.


    I'm trying to shear some of the underwater plants to get the water breathing medicinal root, but I only get the plants themselves not the root item. When I use the shears on overland plants, I get the flowers, stems and roots correctly, so it's definitely something about the aquatic ones.

    If anybody knows the problem - either I'm not doing it right, or there's a fixable buglet, I'd be so grateful if you could help me, but I realise this is a very long shot, considering how old the mod is.

    Many thanks in advance!


    o/


    P.S. And 10paktimbits, if by some fluke chance you happen to read this, please know your mod is absolutely beautiful and fun to play. The work that went into it is just jaw-dropping, and it makes the minecraft world feel luscious and vibrant. I'll continue to play 1.12.2 simply so I can have your mod in my game. I hope you're in fine fettle too. Thank you so much.

    Posted in: Mods Discussion
  • 0

    posted a message on Getting JVM Argument edits to 'stick'

    Er...Resolved? I think? - For reasons completely unknown to me, -Xmx4096M seems to be sticking now. Very weird. Oh well. Hooray! \o/ :)


    Hi there


    My game is using the 64bit version of Java (I can see this from the F3 page) and I've tried to get the game to use more memory. I followed the advice from an old thread here and I've been adding -Xmx4096M to the JVM Arguments line. It then works in game (again I can see this from the F3 screen) but I can't make the change save to the JVM line. So I have to add it every time I start up the game. Which is a bit of a pain.

    Is there a way of making the edit 'stick'?

    Many thanks! o/

    Posted in: Java Edition Support
  • 0

    posted a message on Character Movement too fast/swishy
    Quote from TileEntity»

    Start with disabling "Auto-Jump" in your controls-settings



    Quote from BigAlanM»

    I agree. The first thing I do in a new release it turn off "Auto-Jump". It's truly annoying.


    Oh My WORD! Thank you so much, both of you! I'd never noticed that toggle before.

    Hope you both have splendid days! o/

    Posted in: Discussion
  • 0

    posted a message on Character Movement too fast/swishy

    Hi there


    Is there a way of slowing down my character movement speed slightly, either by in game tweaking or with a mod or something? My character is constantly standing on things like crafting tables, beds etc, because the movement controls are so fast and swishy (if you get me?) and it's driving me *slightly* mad.

    Many thanks in advance. o/

    Posted in: Discussion
  • 0

    posted a message on Stupid Question - Floating materials/items - terminology - Java Edition 1.16

    Just wanted to thank you for all your replies - your time and help is much appreciated!

    In the end I just reinstalled everything and it fixed the problem. Looks lovely now!!

    Thanks again!


    P.S. The bug has got me now and I realised there were older mods I couldn't live without, so I've downgraded back to 1.12.2. Starting AGAIN! x)

    Posted in: Discussion
  • 1

    posted a message on Stupid Question - Floating materials/items - terminology - Java Edition 1.16

    Hi there


    Hope someone can help me, I do feel stupid.


    The little floating items/blocks you get in the general course of the game - so blocks, weapon drops etc, they look like floating icons - what are they called?

    Basically, some of them are appearing in my game as a picture in a flat square, rather than just the little 3D item itself. I'm pretty sure it's to do with a clash between the Depixel shader and a mod I'm using which doesn't like the resource pack, but I can't search for a solution because I can't find/remember the right term for them!

    The right term, and if possible suggestions for resolving my issue, would be most gratefully received!!

    Many thanks


    o/

    Posted in: Discussion
  • 0

    posted a message on Game reverted to large pixels after testing resource pack - help gratefully received!

    Hi there

    First of all, I can't apologise enough for my idiot-noob knowledge with this. I've played the Java version in the past but I've only just started playing Bedrock (Windows 10) version with my OH so we can use PC/Xbox cross play. So I'm really sorry if i miss out vital information required, I'll do my best to sort it out if needed.

    I'm hosting a realm on my PC, running the basic game but with the official Texture Update Pack (Edited sorry had the wrong name). Everything looked lovely, until I decided to have a look a couple of texture pack addons. I actived them one at a time, didn't like the look of them and deactivate them hoping to get back to the original look of my game.

    However, now, even with the Texture Update Pack, my game has huge pixels and everything looks awful.

    I'm assuming the addons I tried changed something fundemental about resolutions somewhere and that needs to be changed back. However, I can't work out how to do that.


    I've now added a picture to explain. For example, the pixels showing on the chest and the door were not blocky at all before. Could it be something to do with my graphics card settings - I have a Radeon RX 5700 XT?


    If anyone can help me I'd be very grateful!

    Many thanks in advance. o/

    Posted in: Discussion
  • To post a comment, please .