• 0

    posted a message on Brohoster · Only $4.00/mo · Home to over 4000 servers! Now with Free Web Hosting!
    Decided to stop by and post. Server running great, no issues. Had one issue with a mod, lagged up the server, JWJ came to my server to help and we fixed the issue. Thanks JWJ and brohosters. Great experience so far !
    Posted in: Other hosts
  • 0

    posted a message on Minecraft Beta 1.4: What you expect from the next update?
    Even though this probably won't be read by anyone important, please fix the FPS issue. Let us put a number that we want to limit it to.

    My brother was playing the other night and his FPS was at a roaring 450 FPS. He limited it and it was still very high. This in turn has made his video card overheat and now he can't turn his PC on without it screen tearing. We think it is due to the video card melting itself due to the high strain put on it. He is buying a new video card now.

    Not sure if anyone else has had this problem, or if it was related to Minecraft, but talk about an expensive bug.
    Posted in: Discussion
  • 0

    posted a message on I don't know what else to do.
    Wow, I have the same router, same issues. It must be the modem though? I will have to check this out. I am not sure on the modem i have but i have the exact same router. What kind of modem did you buy?
    Posted in: Server Support and Administration
  • 0

    posted a message on Losing all internet when other players join my server
    Quote from Sevaver »
    Long Story short, I had the same problem. It is a Vista problem.

    Short Story long, the server creates a infinite loop which crashes your network card. It seems that it is only a Vista problem. My Windows XP, and Windows 7 Computers had no problem with this. Also it seems that this problem arose once Minecraft went beta.

    I hope this helped.


    In response to you, I have win XP, having same problem as TS. What would you recommend? Is there a fix coming out? This is terrible, I bougth the game yesterday and can't play. I bought it to be the host for my friends to play and now we can't play thanks to this lovely bug :Zombie:
    Posted in: Server Support and Administration
  • 0

    posted a message on Losing all internet when other players join my server
    WOW I have te same issue. This sucks! We have the same router I have the same problem. Not sure what to do. Just bought Minecraft last night and now I can't play or make a server. Anyone found a fix for this, please let me know!!

    I use windows XP by the way.
    Posted in: Server Support and Administration
  • 0

    posted a message on Blue screen
    See what error you get on the blue screen, google it. That's the easiest way to fix blue screens. had one the other day that was a video driver problem, fixed it by reinstalling vid drivers.
    Posted in: Legacy Support
  • 0

    posted a message on Getting a Server to run off my computer -_-
    am in the same boat, I have screwed w/ my router so much now that it hardly runs internet. A bit annoyed. After trying everything, I may buy a new router too. Sadly mine is a 150 dollar router and its only a year old. Really makes me just not want to play Minecraft instead. :sad.gif: It's sad but I don't have another solution (I made a thread about this, waiting for a reply as well)
    Posted in: Legacy Support
  • 0

    posted a message on Server / Connection Issues
    Bump? anyone?
    Posted in: Legacy Support
  • 0

    posted a message on Server / Connection Issues
    Hello everyone. Bought the game last night, thoroughly enjoyed playing a friends server. His crashed, couldn't play anymore. So I attempted to make a server. Went through all steps correctly, set up the server. Says its running (DONE) ports forwarded etc.

    So we go to log in, it kicks me off the internet completely. Just the PC i was on, i go to my laptop and I can still browse the internet... So i am a bit boggled here. I make the server, internet works, then I try to log on server and it boots me off the itnernet completely. I've tried running server on another PC and have the same problem. I literally spent 2 hours attempting to make a server, messed w/ nearly every router option and still having same problems.

    Make server
    Someone connects
    internet is gone

    Anyone ever heard of this? I think it may be a router issue or maybe a modem issue. What do you guys think? Any tips on a way to check to see how this problem is happening? I am really lost at this point and it makes me sad cus I just bought the game.

    Also now when I connect to servers, I am getting dc'd randomly. This doesn't happen in other games I play, just minecraft. :sad.gif: I noticed to fix the loss of internet, I pull the ethernet cord out, plug it right back in, and I am instantly back on the internet... Never ever had an issue like this. Please help. Thank you.

    o/s: Win XP
    ports forwarded correctly
    router: Netgear WNDR3700
    ISP: Comcast (They do not block ports I called to check)

    Thank you!
    Posted in: Legacy Support
  • To post a comment, please or register a new account.