• 0

    posted a message on Do I have to/How to use IPv6
    Quote from Tails1»

    I feel ya, had same problem years ago and couldn't solve it. DS-Lite sucks and the only way I solved it was to change ISPs. You can try calling up your current one and ask for proper IPv4. But they might not able to change it or let you pay extra.


    Well, it'll be hard convicing my parents to change ISP to host a game server, and every other (at least somewhat) big ISP seems to use DS-Lite, too.
    That's why I'm looking at IPv6 with at least some hope, isn't there any way to use that instead or am I doomed to either use an external service like strato or waiting 2 hours to hit some blocks?

    Posted in: Server Support and Administration
  • 0

    posted a message on Do I have to/How to use IPv6
    Quote from UJustGotGamed»

    wait nvm i skimmed through it it seemed like a port forwarding error sorry :wacko:


    Yeah, I know how to open the ports, it's UDP and TCP for 25565, right? I also can choose to enable it for IPv4 and IPv6, I enabled both and have 4 Ports enabled: TCP IPv4, TCP IPv6, UDP IPv4 and UDP IPv6.

    It's pretty much the same as before.

    Posted in: Server Support and Administration
  • 0

    posted a message on Do I have to/How to use IPv6

    TL:DR; Connecting to my server with IPv4 as in the past doesn't work, Internet got me confused about complicated terms which I don't understand, I don't know whether I should use IPv6 and how to use it, or what else to do.

    First of all, I'm not an expert. I know how to configure my router and how port forwarding works but when I read stuff like tunnel breaking or NAT or some other complicated stuff my little brain start smoking and burning, I'm open to learn that stuff, but please have mercy with me. Buuuut I did this stuff in the past several times so I know a little.

    So my problem is, obviously, that I can't join my server publicly. Using "localhost" and joining through the private IP (i hope that's the right word), in my case 192.168.178.30 works fine and smoothly.

    Now using my public IP is weird because in the past I could just look at the main page of my router and it said: "Public IPv4: 123.456.789.101", nice and clean so I just had to copy that and send it to my friends instead of waiting for literally 90 mins for a aternos server to boot up. (And being a little hacker is fun).

    Problem: That stuff doesn't show up anymore, and using the IP given in websites like WHATSMYIP just doesn't work. Instead my router says: "IPv4 through DS-Lite". I tried reading about it and from what I understand it means that I'm sharing my beautiful IPv4 with other's because they ran out of them.

    My way of thinking was: "Well, screw IPv4, my router also gives me a IPv6", which I also can just directly read from my router. Buuuuuut that doesn't work and trying to read stuff about it online just got my brain hurting really.

    If any of you need additional info or screenshots, just ask for it, I'm using Linux (Manjaro) for the PC hosting the server, my router is a FRITZBox and I'm using the 1.12 Version of a Forge Server with yet no additional mods or anything installed.

    And I'm sorry if some sentences don't make a lot of sense, I'm not a native english speaker but I'm trying hard.

    Thanks in advance!

    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.