• 0

    posted a message on The Ice Cream Sandwich Creeper Mod v1.1.0a *4/10/2015: Craft your own ice cream!*

    hey there! i love the mod - love ALL the ice cream that i can make! i haven't run into any issues when i collect all these yummy ice cream drops (except i experienced my first crash today while standing amongst all the creepers), but when i leave the chunk and come back, the creepers have not despawned. i am running this on a server with Forge 1558. so when i visit the biome, i stay there for a while and then have to teleport out of there for fear of lagging (due to so many entities)... i haven't experienced any lag, though, but i'm concerned that there might be because the number of creepers is baffling! LOL i have attached a couple of screenies... and i checked the config file (i'm running the latest 1.7.10 version) and there is no way to lessen how many spawn... and i'm in a Dead Forest biome (in Biomes O' Plenty)... thanks in advance!


    p.s. when i stand there for a few minutes, it pushes the CPU of our server to 100%... when i leave, it goes back down to normal. i don't want to remove the mod so i hope it's just an easy fix!

    Posted in: Minecraft Mods
  • 0

    posted a message on Growthcraft Community Edition

    curious about hops... do they disappear after a while? i bonemealed the seeds so they would reach the top of the rope and i was able to harvest them. then i went to do something else for maybe 20 minutes or so, and when i went back to check on them, they started to despawn right before my eyes... like the hops would disappear as well as the vines (not sure what they're called) and so the ropes were exposed. there is a water block in between each column of hops (i copied the design i saw in the villages)... they're currently growing in a Plains biome (and so was the village where i spotted them). the rope does go all the way down to the seed. i'm on version 2.6.1. i don't recall this happening to me before and this is the first time playing with hops since it became the Community Edition. thanks in advance!

    Posted in: WIP Mods
  • 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)
    Quote from Jordan_Peacock»

    What that means is that if you have a mod installation that has biomes that aren't being populated, you could simply add the names of those biomes to the "biomesToSpawnIn" fields of templates you want to appear there, rather than copying.

    ...

    Okay, what am I thinking? Copying a few files over is probably a lot easier. ;)

    More seriously, I'm curious to find out what biome folders were created in your installation. There might be a few names I'm overlooking. What mod includes "highlands terrain gen"?

    so i can just copy the template files to those folders? because if i have to edit the biome names in those files, it's going to take forever! LOL (well, it's just going to be very time consuming)


    in the Ruins folder, i see folders for every single biome that can be generated by the mods that i have installed... i have folders for all of Highlands, which is another world gen mod like Biomes O' Plenty (you select it when you create a new world), Twilight Forest, Candy Craft, Aroma Mining Dimension, and a couple of others. Highland biomes generate with BOP features (biome decorations) and in the config, you can set it so that the biomes are prefixed with Highlands_ (like Highlands_Bog) if there are duplicate biome names. you don't need to make this change but i opted to because i wanted to make sure i was in a Highlands biome and not a BOP biome when i'm looking at my mini-map (JourneyMap)... and BOP biomes also generate as well... and of course all of the Vanilla biomes, too. but i'm not sure it has all the biomes because i know i disabled some prior to generating the world. i have attached a screenshot of all the folders inside mods/resources/biomes... there are a lot! :D

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)
    Quote from Jordan_Peacock»

    Furthermore, leaving those structure entries in the RuinsPositionsFile.txt document won't mean that if you erase those regions, that Ruins will go back and add those structures to those locations as indicated. If anything, that's exactly what SHOULD NOT happen. The fact that it lists what sort of structure was in that area is largely just for diagnostic purposes: If you find some strange ruin that you really wish wouldn't appear in your world anymore, or which isn't spawning properly, the file will help you identify WHAT the template is, if you look up the coordinates. The coordinates listed represent a range of "protected" area. Even if there's "supposed" to be a Windmill or a Castle or whatever there, Ruins won't go back and add a "missing" structure, because, after all, a player may have knocked the thing down, looted the treasure, slain the monsters, and built a new house on top of (and perhaps even made out of) the resulting rubble, and it'd be a nasty thing for Ruins to go back and "reset" it automatically.

    again, this makes complete sense to me! thank you so much, Jordan! that's why i'm not going to edit the file as you said, the same ruin might not even generate in that biome/position even... yesterday, i ventured out to find a new home base and i stumbled across some watering wells (not connected to a village) in the middle of a huge plains biome, so that made me very happy! :D also, when i was looking at those files with my husband, i realize that one reason why i'm not getting a lot of ruins is because when i regenerated the regions, we changed the world gen from BOP to HIGHLANDS (HIGHLANDS terrain gen with BOP features) and upon inspecting the biome folders in mods/resources/ruins, the highlands biomes were listed but they were empty... which is to be expected. so i need to copy the template files to similar biome folders so i can find them when exploring! i added all your peaceful ruins as well as Gillymoth's ruins and so that's why i'm anxious to find them! :D
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)
    Quote from Jordan_Peacock»




    There are other possibilities, but the first thing that I'd want to check on, based on what you've said: If you deleted regions to be regenerated, Ruins may still have the old Ruins Positions data, which I THINK serves as a safeguard preventing further Ruin generation in those areas. In your world save file, look for "RuinsPositionsFile.txt" -- As it says in the text file by way of explanation:




    So, any records for previous Ruins generated would be essentially blocking off regions from further Ruins generation, if I am understanding that note correctly.



    thank you so much! i'm looking at the file now and it makes complete sense to me. i'm going to get a copy of our current world save and play around with it... so if i am understanding this correctly, new ruins should spawn but much much farther away (on brand new regions, not the regions that i had deleted and regenerated) because the RuinsPositionsFile.txt already marked where some ruins where generated and it wouldn't have known that those regions were deleted/regenerated.

    if i can locate where the ruins in the file are located and then delete those lines, will new ruins spawn in those locations? as in retro-gen? obviously, i'm going to make sure nothing gets generated in my region or my husband's region... but anywhere else is fair game.


    EDIT: so i looked at the RuinsPositionsFile.txt and we teleported to one of the structures listed there (the farthest one) and we found one! it was a fishing hut. however, when looking at JourneyMap, it was on terrain that hadn't been generated. so it puts my mind at ease that the structures are being generated... but that means we need to do a lot of exploring! ;) also, i'm not going to mess with this file for fear of breaking something.


    still curious if those structures will regenerate since it's already listed in this file?

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)

    hi everyone! strange issue that i'm having... we have a heavily modded server in our house (only me & hubby play) and i am able to spawn a structure (MushroomGarden_1v7v10) in our world (in creative) using the /testruin command... so that tells me that Ruins is installed correctly and is able to find the template files. however, when exploring, no structures can be found. is there anything i need to check on the server to see why the structures aren't spawning on their own? we're using Forge 1558. also, there is a ruins.txt file and ruins_log.txt files in the mods folder. thanks in advance!


    btw, this world started out as a single player (Life in the Woods: Renaissance modpack) and then a bunch of mods were added and updated. Ruins worked fine when i was in single player before we did the massive update. a bunch of regions were deleted so they could be regenerated once we added a bunch of other mods.

    Posted in: Minecraft Mods
  • 1

    posted a message on Ping! (Latest 3.0.5- Updated Sept 3)
    Quote from loganselect»

    This is actually a pretty neat mod!


    altho i don't intend to use it (I don't use mods in 1.9, only 1.7.10, and i don't play multiplayer in 1.7), I can see many uses for this. Like a server owner, when he/she is just hanging around and a player asks him or her a question. For the dark side like griefers (i'm not a griefer), you can hear people complain about you and what you did XD


    it's just me & my hubs that play on our server and whenever i join, i would tell him later, "you never said hi back to me!" :) and he says, "i don't notice what goes on in chat!" and if he's in a crafting screen or GUI, he can't see what's being said in chat either... so i thought i would look for something audible to let him know that i was talking to him... and this mod was perfect! i would use it in such a way that i would just type his name once to get his attention and then i wouldn't have to keep typing his name over and over.
    Posted in: Minecraft Mods
  • 0

    posted a message on Ping! (Latest 3.0.5- Updated Sept 3)
    Quote from SatanicSanta»

    Yikes! That's a serious bug! So, here's a fix:

    New Ping! versions 1.1.2 for MC1.7.10, 2.0.2 for MC1.8.9, and 3.0.1 for MC1.9. They all contain the same changes:

    • FIX: Fix players not being pinged on servers.


    thanks! i will test it later tonight & let you know! :D


    edit: THANKS! it works! :)

    Posted in: Minecraft Mods
  • 0

    posted a message on Ping! (Latest 3.0.5- Updated Sept 3)

    hi there! i installed this mod today and it works perfectly while in single-player (sound, name is colored, etc), but on our local multi-player server, i cannot hear anything when my husband types my name in chat. are there any pre-requisites? mod is only installed client-side and we're on 1.7.10 with Forge 1558. thanks in advance!

    Posted in: Minecraft Mods
  • 0

    posted a message on Reliquary v1.3
    Quote from P3pp3rF1y»

    correct


    thanks, it works! i also changed the config to 15 so they can ignore me all the time! :D
    Posted in: Minecraft Mods
  • 0

    posted a message on Reliquary v1.3
    Quote from P3pp3rF1y»

    Are you using the cloak in the dark? The light level needs to be below certain level - by default 4 or less.


    yes, i was, but i wasn't paying attention to the light level... so they're supposed to ignore me when the light level is 4 or less?
    Posted in: Minecraft Mods
  • 0

    posted a message on Reliquary v1.3

    i know you're not updating the mod for 1.7.10, but if the item is still in the newer releases, how do you equip/wear/use the Twilight Cloak? do you only need it in your inventory for it to work? i can't seem to wear it (in my chest plate slot) and mobs still attack me (but the Nian Zhus do work). thanks in advance!


    i figured it out! well, with the help of your issues list... shift+right-click to toggle! :)


    edit: okay i'm not sure if it's working as intended... i had the Nian Zhus still in my inventory... i removed them and all the hostile mobs started attacking me...

    Posted in: Minecraft Mods
  • 1

    posted a message on Custom Pets: Make Your Own Custom Inventory Pets! Dynamic in-game Customization!

    i just started playing with this mod & made my first custom pet to scare zombies and creepers... it's cute to have them run away from me! has someone submitted a request to scare ALL hostile mobs? my wish is to enable hostile mobs but have them ignore me... kind of like creative but i still have to work for my resources & hunger (unless there's already a mod like that? please let me know!)


    edit: i think Invisibility III works in that way, but i don't want to lose my skin, and i want to be able to walk right up to them and not be attacked... with Invisibility, they'll still detect you if you approach hostile mobs...

    Posted in: Minecraft Mods
  • 0

    posted a message on 32x LITHOS - Default-Style, Detailed & Complete - 1.5x - 1.15x and beyond!

    the butterflies are so pretty! i love them!!!

    Posted in: Resource Packs
  • 1

    posted a message on 32x LITHOS - Default-Style, Detailed & Complete - 1.5x - 1.15x and beyond!
    Quote from eleazzaar»

    Lazydaysies: That's odd, I have no idea.



    Quote from markacashion»

    What modpack are you using?


    There are some mods that use it as a base for any other texture to be applied over it for whatever a mod wants to do with said texture.

    And when that happens, the mod dev might have it set so that it uses the Minecraft DEFAULT Villager texture & not the Villager texture that is loaded into the texture sheet (or however they code the textures together now... I keep forgetting it with all of the changes). By default that shouldn't happen & it should load the Villager texture from whatever that it is being used from, but bad devs...


    OR!!!! Really simply, one of the packs have the Vanilla Default Villager textures & they need to be removed from said pack.


    Sooo...


    i figured it out! :) i am using my own kitchen sink modpack and i did a search for the word "villager" in my instance... i noticed that there was a texture folder in one of the mods and it pointed me to the Extended Villages mod! i went to their site and it clearly states that there are some new models for their villagers and it overwrote the vanilla ones... and in the config file, i can turn that option off if i wanted to use a resource pack. and voila - it works! i updated the config file and now all the alternate villager textures are showing up! i feel so much better now! thanks! :D

    and here's the link to the mod in case someone else has run into this issue: http://www.larsmods.com/extended-villages.html
    Posted in: Resource Packs
  • To post a comment, please or register a new account.