• 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    hi there i read heaps of pages but couldnt find something what helps me and 896 pages are to much, so i ask maybe again. Does someone got trouble as i have?? I installed all correctly, i can build the BipLaneWings ( as sample) but i cant see an icon in my Craftingtable eather in my hotbar or inv, its only blank. If i create to wings i only see the number (2) in the hotbar / inv but no picture. What could hapeans here?? Any help would be great :)
    Posted in: Minecraft Mods
  • 0

    posted a message on Wood Work And Metal Work
    I would not be rude, but try it of your own first if it works. I tryed it again and its still emphty. I dont think it is so hard to upload your thing into a zip on a file hoster
    Posted in: Screenshots
  • 0

    posted a message on Wood Work And Metal Work
    still only 20Bytes and emphty...
    Posted in: Screenshots
  • 0

    posted a message on Wood Work And Metal Work
    i downloaded it but the zip / rar file is empthy
    Posted in: Screenshots
  • 0

    posted a message on 12w15a Snapshot Ready For Testing
    Bug: Never ending night when you go to bed on a server (12w15 server and client) ??
    Posted in: Minecraft News
  • 0

    posted a message on Looking for a server that will house me during boredom.
    Hi infernoHero, did you tought once to create you own one? With other players how want to start a server or of your own like you would love a server? With plugins what you like, rules what you like? I got the same situation here..nearly. I played on lots of servers all ready but couldnt find *that one* what i really like. I started once my own server (online hosted) but my host went bankrupt so i lost my server. May that would be a way to go for you because you got plenty time..
    Posted in: Server Recruitment
  • 0

    posted a message on TechGuy's Modding Tutorials
    hi, i followed all your code and get errors whilest i was writing it, may you would see the diffrence but after corrections the code is error free. I saved the files in eclipse, double clicked the start.bat file and my client started, in the console window i got this error (listet below)
    I havent my new block in minecraft and i cant use the recepie to create my new block.. mhm...could someone help me out here whats happen?

    mod_iceBlocks.java

    package net.minecraft.src;
    public class mod_iceBlocks extends BaseMod{
    //Block proberties
    // i changed new Block(160, 0) to new Block(160, Material.rock)
    public static final Block Marble = new Block(160, Material.rock).setBlockName("anynamehere").setHardness(3F).setResistance(4F).setLightValue(1F);
    
    public String getVersion() {
    
      return"Minecraft 1.2.5 iceBlocks 0.1_Alpha";
    }
    public void load() {
    
      // Block Textures
      Marble.blockIndexInTexture = ModLoader.addOverride("/terrain.png", "textures/blocks/marble.png");
    
      //Registering the blocks
      ModLoader.registerBlock(Marble);
    
      // Block Names
      ModLoader.addName(Marble, "Marble Block");
    
      // Block Recipes
      ModLoader.addRecipe(new ItemStack(Marble, 1), new Object [] {"#", Character.valueOf('#'), Block.dirt});
    }
    
    }

    Marble.java
    package net.minecraft.src;
    
    import java.util.Random;
    
    public class Marble extends Block{
    
    public Marble(int i, int j){
    
    super(i, j, Material.rock);
    
    }
    
    public int idDropped(int i, Random random, int j){
    
    return mod_iceBlocks.Marble.blockID;
    }
    
    public int quantityDropped(Random random){
    
    return 1;
    
    }
    
    }


    error log

    18:09:03 - == MCP 6.2 (data: 6.2, client: 1.2.5, server: 1.2.5) ==
    18:09:03 - OS : win32
    18:09:03 - runmc: '"C:\Program Files\Java\jdk1.7.0_03\bin\java" -Xincgc -Xms1024M -Xmx1024M -cp "..\bin\minecraft;..\lib;..\lib\*;..\jars\bin\minecraft.jar;..\jars\bin\jinput.jar;..\jars\bin\lwjgl.jar;..\jars\bin\lwjgl_util.jar" -Djava.library.path=..\jars\bin\natives Start'
    18:09:03 - shlex: ['C:\\Program Files\\Java\\jdk1.7.0_03\\bin\\java', '-Xincgc', '-Xms1024M', '-Xmx1024M', '-cp', '..\\bin\\minecraft;..\\lib;..\\lib\\*;..\\jars\\bin\\minecraft.jar;..\\jars\\bin\\jinput.jar;..\\jars\\bin\\lwjgl.jar;..\\jars\\bin\\lwjgl_util.jar', '-Djava.library.path=..\\jars\\bin\\natives', 'Start']
    18:09:04 - 27 achievements
    18:09:04 - 182 recipes
    18:09:04 - LWJGL Version: 2.4.2
    18:09:05 - ModLoader 1.2.5 Initializing...
    18:09:05 - Done.
    18:09:05 - WARNING: Found unknown Windows version: Windows 7
    18:09:05 - Attempting to use default windows plug-in.
    18:09:05 - Loading: net.java.games.input.DirectAndRawInputEnvironmentPlugin
    18:09:05 -
    18:09:05 - Starting up SoundSystem...
    18:09:05 - Initializing LWJGL OpenAL
    18:09:05 -	 (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
    18:09:05 - OpenAL initialized.
    18:09:06 -
    18:09:06 - java.net.SocketException: Invalid argument: connect
    18:09:06 -  at java.net.DualStackPlainSocketImpl.connect0(Native Method)
    18:09:06 -  at java.net.DualStackPlainSocketImpl.socketConnect(DualStackPlainSocketImpl.java:69)
    18:09:06 -  at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:339)
    18:09:06 -  at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:200)
    18:09:06 -  at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:182)
    18:09:06 -  at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:157)
    18:09:06 -  at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:391)
    18:09:06 -  at java.net.Socket.connect(Socket.java:579)
    18:09:06 -  at java.net.Socket.connect(Socket.java:528)
    18:09:06 -  at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
    18:09:06 -  at sun.net.www.http.HttpClient.openServer(HttpClient.java:388)
    18:09:06 -  at sun.net.www.http.HttpClient.openServer(HttpClient.java:483)
    18:09:06 -  at sun.net.www.http.HttpClient.<init>(HttpClient.java:213)
    18:09:06 -  at sun.net.www.http.HttpClient.New(HttpClient.java:300)
    18:09:06 -  at sun.net.www.http.HttpClient.New(HttpClient.java:316)
    18:09:06 -  at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:992)
    18:09:06 -  at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:928)
    18:09:06 -  at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:846)
    18:09:06 -  at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1296)
    18:09:06 -  at java.net.URL.openStream(URL.java:1035)
    18:09:06 -  at net.minecraft.src.ThreadDownloadResources.run(ThreadDownloadResources.java:46)
    18:09:09 - Stopping!

    I worked it out. I recompiled it, reobfuscate it, opened my minecraft.jar and put all the files i created into my minecraft.jar then it worked. After i looked into the startClient.bat i noticed it will do something with phyton what i have not installed. may that was the actual problem or?? What ever, minecraft runs without problems and i can use 3 dirt to create my marble Block and use it like i should :) HAPPY FACE :)
    Posted in: Mapping and Modding Tutorials
  • 0

    posted a message on [1.0.0] "Bad video card drivers" + "Pixel format not accelerated" Fix
    update for newest minecraft maybe? I play a bit arround with windows 8 and i cant get driver for my graficcard yet...cant let minecraft run because of this error. i test win8 with few programs how it runs....would be nice to know how well minecraft works with it
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo Creatures Implementation
    creatures maybe yes...cars..no f... way... :rolleyes:
    Posted in: Suggestions
  • 0

    posted a message on Looking for Aussie Server
    Quote from LeTrollsCraft

    I'm exactly what you're looking for!
    pigscraft.zapto.org
    Hosted in brisbane :biggrin.gif:

    hi there,
    iam looking for an australian host for an bukkit server. Could you give me the name of your hosting company please?
    thx
    dave
    Posted in: Starting Up / Looking For Server
  • 0

    posted a message on Looking for Aussie Server
    I am on the way to set up a new server. I had all ready one but the host shut the service down so i am without server in the moment. As soon i have a new server set up i would give you a pm or awnser on your topic here. I try to find an australian host for better connection and more fun with less lags :smile.gif:.
    Posted in: Starting Up / Looking For Server
  • 0

    posted a message on Dont know the name of this plugin
    Quote from Answers

    I'm pretty sure that's a mod, not a plugin.
    Try this : http://wiki.sk89q.com/wiki/WorldEdit/Client_addon

    thats it.. thanks.
    if i would install it as mod, could i use it on the server as well??
    Posted in: Mods Discussion
  • 0

    posted a message on Dont know the name of this plugin
    Hi, i dont know the name of this plugin but i really want to use it.
    Normaly it is for the use of selections like in worldedit and worldguard. It shows little frames what for an area is selected so you can visibly see what area would be affected from the selection.
    Would be great if someone could help me out with the name of this plugin, i couldnt find it yet again
    Posted in: Mods Discussion
  • 0

    posted a message on PermissionsEx problems
    Quote from Lord_Ralex

    modifyworld.*

    EDIT: Sorry, too short. You need to have that perm really since it sounds like ModifyWorld is enabled


    Thats true ... but do i have to give the full * permissions???

    EDIT
    PROBLEM SOLVED....
    Posted in: Server Support and Administration
  • 0

    posted a message on PermissionsEx problems
    Hi there...

    very funny.. ok not so funny..

    i got no permissions to sneak or jump..and i dont know how to fix it.. any ideas??
    Posted in: Server Support and Administration
  • To post a comment, please .