• 0

    posted a message on Can't connect to localhost multiplayer
    sigh~
    ive tried everything, but nothing worked for me at all

    whatever you said, the minecraft wiki, you can name it

    it was working yesterday, but not today
    Posted in: Legacy Support
  • 0

    posted a message on [1.8.1] Builders 0.64B [MOB]
    great mod, worked and the builders did unbeliavible things!

    just one thing, why are so many mobs animals all of a sudden?
    Posted in: WIP Mods
  • 0

    posted a message on Troublw with graphic driver, cant play at all
    ok, so here is my error report:
    --- BEGIN ERROR REPORT 7fe0271 --------
    Generated 9/15/11 9:36 PM

    Minecraft: Minecraft Beta 1.8.1
    OS: Windows XP (x86) version 5.1
    Java: 1.6.0_26, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode, sharing), Sun Microsystems Inc.
    LWJGL: 2.4.2
    [failed to get system properties (java.lang.NullPointerException)]

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
    at org.lwjgl.opengl.Display.createWindow(Display.java:311)
    at org.lwjgl.opengl.Display.create(Display.java:856)
    at org.lwjgl.opengl.Display.create(Display.java:784)
    at org.lwjgl.opengl.Display.create(Display.java:765)
    at net.minecraft.client.Minecraft.a(SourceFile:233)
    at net.minecraft.client.Minecraft.run(SourceFile:629)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 641a8f99 ----------

    Im using intel 82945G express chipset family as my graphic driver
    Posted in: Legacy Support
  • 0

    posted a message on Troublw with graphic driver, cant play at all
    plz I neeeed help plz
    Posted in: Legacy Support
  • 0

    posted a message on Troublw with graphic driver, cant play at all
    I tried to play the game, but I keep getting the error''bad graphic driver''

    Mine is already updated and I tried website, but that say pixel format not accelerated.
    Ive already tried everything.

    I am using an intel graphc card and Ill post more info when I get to a more narrow path.

    any Ideas???
    Posted in: Legacy Support
  • To post a comment, please or register a new account.