• 0

    posted a message on OpenComputers [v1.5.21]

    -cringe purge-

    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from mesmashh

    Redpower 2 is only been updated to 1.4.6, Not to 1.4.5 yet. There are no mirror sites for redpower 2 download, you may get lucky with google cache.

    no cached version yet :s
    http://webcache.goog...www.eloramm.com

    i hope to see a 1.4.5 release soon c:
    Posted in: Minecraft Mods
  • 0

    posted a message on crash on startup

    -cringe purge-

    Posted in: Legacy Support
  • 0

    posted a message on crash on startup

    -cringe purge-

    Posted in: Legacy Support
  • 0

    posted a message on crash on startup

    -cringe purge-

    Posted in: Legacy Support
  • 0

    posted a message on crash on startup

    -cringe purge-

    Posted in: Legacy Support
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    -_- did that, anyways i figured out what was screwing it up, it was my wiring source modifications
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    assembler dosent work, please fix
    no errors nothing when i give it redstone it does nothing but scroll through the items i put in
    using latest modloader and forge

    ill try going through random forge versions
    Posted in: Minecraft Mods
  • 0

    posted a message on Locks

    -cringe purge-

    Posted in: Suggestions
  • 0

    posted a message on [1.3.1] GLSL Shaders (DoF, Bump Mapping, Waving Wheat, Dynamic Shadows, and More!)
    Quote from MrCoMMeNcEr11

    How much memory is reserved for minecraft?

    default is 512 MB, there are tutorials on how to change it, easiest way is to find a solution to being out of memory
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)

    -cringe purge-

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.3.1] GLSL Shaders (DoF, Bump Mapping, Waving Wheat, Dynamic Shadows, and More!)
    installer dosent work,
    OS: Windows 7 (x86) version 6.1
    Java: 1.6.0_22, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode, sharing), Sun Microsystems Inc.
    Catalogging local mods
    Scanning C:\Users\Administrator\AppData\Roaming\.Nitrous\mods
    Scanning C:\Users\Administrator\Desktop\Shaders\mods
    Found mod Shaders
    Starting installation
    Creating backup
    Unpacking JAR
    ==== Installing Shaders ====
    Error installing Shaders!
    javassist.NotFoundException: no such constructor
    at javassist.CtClass.getConstructor(CtClass.java:771)
    at javassist.CtClassType.getConstructor(CtClassType.java:1042)
    at javassist.CtClass.getDeclaredConstructor(CtClass.java:792)
    at Hooks.install(Hooks.java:109)
    at daxnitro.nitrous.InstallThread.installMods(InstallThread.java:127)
    at daxnitro.nitrous.InstallThread.run(InstallThread.java:44)
    ==== Shaders Failed Installation ====
    Repacking JAR
    Installation complete

    EDIT: looks like a java error, too bad orace just refuses to fix the 7u4 installer -_-
    Posted in: Minecraft Mods
  • 0

    posted a message on L-OS! my home-made operating system and computer! with videos!
    hmm eloramm or dan200 or dudearent
    its so hard to choose my god
    Posted in: Computer Science and Technology
  • 0

    posted a message on Crash on Startup - EXCEPTION_ACCESS_VIOLATION
    Quote from LowFatBuddha

    One strange thing though. Every time minecraft crashes immediately after the log in screen, a Notepad file is created where ever my minecraft.exe is located (usually my desktop). That Notepad file is usually titled to the effect of "hs_err_pid2528". Now the strangeness comes in that every time I repeat this crash, that error/pid number is different but the code seems generally the same. I've had errors/pid ranging from the 500's to the 7000's. The error/pis number is also listed on the 2nd line of the code to the right of EXCEPTION_ACCESS_VIOLATION.
    -snip-


    this might be too late but that is a memory leak, have you tried uninstalling all of those "bloated" programs that start when you log into your computer? i have never ever encountered a memory leak big enough to break minecraft unless i was doing something i knew would make minecraft unstable. probably because i keep my computer clean and not even time itself can damage it.
    it could also be a virus but it would probably affect other programs to.
    to keep all those programs from starting up run "msconfig" and unchecking everything but drivers and programs by microsoft
    "but i like my crappy program and i want it to start up automatically", its either that or your computer starts rotting on the inside from bloated programs, pop ups and malware.
    you can also see if any of the things i posted here apply to you (i have the same name on that forum)
    Posted in: Legacy Support
  • 0

    posted a message on Sudden FPS Drop
    Quote from Pyrographics

    Oh sorry, I keep forgetting to add those, anyways, here's the list. I seem to have a great computer but I guess it may not be the computer:

    COMPUTER SPECS - Processor is an "Intel Core 2 Quad CPU, Q8200 @ 2.33 GHz", RAM is at 4 Gigabytes, all running on a 64-Bit operating system. And for a bit more detail, the model is "a6752f".

    INGAME SETTINGS - Render distance is on Normal, until drop, making me lower it to Short. Graphics set to Fast, particles set to Decreased, Smooth Lighting is on, Advanced OpenGL is off, Clouds are off, View Bobbing is off, and performance is at Max FPS.

    EXTRA PROGRAMS - Unless there is some running in the background, then none. If there may be, I may need assistance on how to check.

    CPU USAGE - Before drop it is at 50% to 60%, during the drop it's at 40% - 50%. (I got around 43% during the drop)

    TIME BEFORE DROPS - The time before each drop is about 10 minutes over a long period of time on a smaller screen, about five minutes over a long period on fullscreen.

    EDIT - Okay, below you is a log that I'm making for further reference. Read it if you need to.

    Played for about 10 - 15 minutes without drop (over +10 hour period or +8 hour period)
    Played for about 6 - 10 minutes without drop (over +6 hour period, a few minutes after playing a Flash game though)
    Played for 3 - 5 minutes without drop (over 10 - 15 minute period)

    well for starters you could have just given us the model due to it being seven clicks away from this even more informational page:
    http://h10025.www1.h...product=3872434
    change your settings to balanced or power saver, your putting too much load on your GPU so it has to decrease fps to prevent it from overheating, if you still have the problem find something that shows GPU temp (preferably Celsius) and post the results.

    OH and you sould be plugging your monitor onto the bottom three ports on the back of your computer not the one that is close to the USB ports which is the not verry good graphics card
    Posted in: Legacy Support
  • To post a comment, please or register a new account.