• 0

    posted a message on ShetiPhian's and Fruzstrated's Mods

    I'm using terraqueous 1.3.6 for 1.11.0/2 and I broke lemon tree wood and got mango tree wood. I was using an axe with silk touch. Not sure if it was the enchantment or if it is broken that way.


    [EDIT] It is the enchantment because I broke a peach tree with the enchantment and got apple wood. Without I got peach. So breaking a tree with an axe with the Silk Touch enchantment cause it to change trees. Please fix.

    Posted in: Minecraft Mods
  • 0

    posted a message on More Player Models 2 (Adds a character creation screen, animations and more)
    Quote from Zera_Fox»

    So your preset profile loads, but it doesn't actual load on the character?
    Is that what you mean?
    I've experienced no problems with presets loading/saving properly, then again I don't use a URL skin nor have more than 1 preset saved as I've just over-written "Default".

    Try "downgrading" to the Dec 3, 2016 release? I believe that is the one I am using without any issue at all.


    The preset loads with all options correct but doesn't load the skin from a URL. I have no other problem (except the Elytra/Wings/Both option) with the mod, and I guess it's not that big of deal.

    Posted in: Mods Discussion
  • 0

    posted a message on More Player Models 2 (Adds a character creation screen, animations and more)
    Quote from Zera_Fox»

    This is a "it's not working" post, please provide more information so that we may help you.


    Ok, I have a preset, I save with it on, when I load the same game, it has the preset loaded, but the skin is the one uploaded to MC. Not sure what else I could say. [EDIT] Sorry, using 1.11.2 (Jan 26 17) version. That might help

    Also, the option to show Wings/Elytra/Both doesn't keep. If I select something besides Both, it reverts to Both when the wings section is selected.

    Posted in: Mods Discussion
  • 0

    posted a message on More Player Models 2 (Adds a character creation screen, animations and more)

    I'm having issues with my preset that I had when I saved, not loading on game load. Not sure what's going on, if it's a 'me' problem or a 'mod' problem.

    Posted in: Mods Discussion
  • 0

    posted a message on Xbox 360: sign window goes to wrong player.

    I was playing with my brother and decided to put a sign to make water stop flowing. The window to put words on the sign didn't show up on my screen. It went to my brother's screen. I had to place a lot of signs and it was annoying for some of them to show up on the other screen instead of mine. I can't provide proof since I'm using my phone to type this. Hope this gets fixed.

    Posted in: MCX360: Recent & Upcoming Updates
  • To post a comment, please .