• 0

    posted a message on My thoughts on texture packs over 16x16
    exactly my thinking. But, i think it's different for some people, some people like that realism and stuff, to each his own i think. I'll be honest, i enjoy a lot of 32x32 more than 16x16s. However I find that the 32x32s i like, are modeled after a 16 bit or 32 bit video game (legend of zelda, etc.) I just love being able to relive thos memories in a totally different game.

    Nice idea for a topic :Diamond:
    Posted in: Resource Packs
  • 0

    posted a message on Random Black screenz
    Quote from Slime145 »
    Id be playing minecraft and it seems to be working fine. then it just randomly blacks out and pops up with Java(TM) Platform SE binary is not responding. and the strange thing is that it gets rid of what ive done to the world since my last save, but keeps my inventory exactly the same as before the black screen PLEEASE HELP. othewrwise i burn :iapprove:
    Also im using windows 7 and am using the minecraft.exe.


    im not helping you because you threaten to burn a face. Meaner.

    I've had this problem too, best thing i could do was update java, uninstall and re install minecraft, it never happened again.
    Posted in: Legacy Support
  • 0

    posted a message on Graphical
    yes, it seems the kind of "net" for the animal texture is making them bi-peds, because as you said, its being applied to a human model.

    next time, tell us what mods oyur running. Basically i would uninstall your mods and re download them.
    Posted in: Legacy Support
  • 0

    posted a message on Launcher fonts turned to gibberish.
    Since you didnt post any system information ill assume your using windows, and that your a pc expert, so i wont go into anything to much.

    get to your minecraft folder
    back up saves from the .minecraft folder delete the folder delete the patcher and texture pack. run minecraft.

    re download texture pack and patcher. try again, dont click anything, or mess with anything pertaining to the font.
    Posted in: Legacy Support
  • 0

    posted a message on (FIXED) Please help me, Im at the end of my rope!
    Quote from Sytrew »
    Can someone do me the biggest favour in the world and tell me what my problem is, I am pasting it below:

    --- BEGIN ERROR REPORT a1dce528 --------
    Generated 25/03/11 9:07 PM

    Minecraft: Minecraft Beta 1.3_01
    OS: Windows 7 (x86) version 6.1
    Java: 1.6.0_24, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: ATI Mobility Radeon HD 5470 version 3.2.9712 Compatibility Profile Context, ATI Technologies Inc.

    java.nio.BufferOverflowException
    at java.nio.DirectByteBuffer.put(Unknown Source)
    at java.nio.ByteBuffer.put(Unknown Source)
    at hf.a(SourceFile:148)
    at hf.a(SourceFile:62)
    at net.minecraft.client.Minecraft.x(SourceFile:366)
    at net.minecraft.client.Minecraft.a(SourceFile:279)
    at net.minecraft.client.Minecraft.run(SourceFile:632)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 4e055c6e ----------


    If anyone could help me, I would love some help. BTW, this problem did not start until this update.


    WE HAVE: AN ERROR REPORT

    I'm sorry man, but we dont know whats happening here. you cant just post an error report, when does it happen, do you have any idea why? what version of windows 7 do oyu have (ultimate, premium, 32 or 64 bit, etc.)

    We really, in the best sense, have no information.
    Posted in: Legacy Support
  • 0

    posted a message on [REQ] Modern Texture Pack
    Quote from Knux848 »
    Quote from hippojoe »
    http://www.minecraftforum.net/viewtopic.php?f=1021&t=121354

    Y'know...

    I don't mean to be a troll...

    BUT USE FRIGGEN GOOGLE SEARCH >:ohmy.gif:!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :SSSS: :SSSS: :SSSS: :SSSS:


    ...That was completely useless. Don't you see it's for ALPHA?


    I was using that as an example, i google searched "modern texture pack minecraft forums" and got that... now imagine what might have happened if i looked for more results. It's a whole minecraft world of the threads of minecraft coming together man you gotta embrace the duck! embrace the duck! :Sheep: embrace...
    Posted in: Resource Packs
  • 0

    posted a message on My Little Pony texture pack.
    Quote from RestlessTomcat »
    Quote from Krunchyman »
    Another one of these awful girly themed texture packs??

    Minecraft is about SURVIVAl, PEOPLE. Get with the program.


    Do you need a hug? Princess Celestia loves everypony, and i mean EVERY pony.


    Yes indeed darling, and rainbow dash does too! (Pinky Pie not so much)
    Posted in: Resource Packs
  • 0

    posted a message on [REQ] Modern Texture Pack
    viewtopic.php?f=1021&t=121354

    Y'know...

    I don't mean to be a troll...

    BUT USE FRIGGEN GOOGLE SEARCH >:ohmy.gif:!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :SSSS: :SSSS: :SSSS: :SSSS:
    Posted in: Resource Packs
  • 0

    posted a message on WW2 texture pack
    Quote from HeadHunter67 »
    The AK-47 and M-14 did not exist during WW2. A little research is the best first step.


    Beat me to it. thompson's would be cool, for the MP-5, and the sturmgewehr could replace the ak.
    Posted in: Resource Pack Discussion
  • 0

    posted a message on Can't login on multiplayer
    Quote from Magickftw »
    Whenever I try to connect on ANY IP address, it'll say "Logging in....."

    Then 2 minutes later, "Connection Lost. Timed Out."

    :Notch:



    how many servers have you tried?

    Is your internet connection good?
    Posted in: Legacy Support
  • 0

    posted a message on My awesome new laptop runs SMP Minecraft at 5-12fps.
    Quote from FearlessKing »
    For the past few months I had been playing SMP Minecraft on a decent desktop PC. I decided it was time to go all out and buy myself a very nice desktop-replacement laptop. This lap top is AMAZING. While I can run games such as Black Ops without any lag at all, my fps crumbles for Minecraft (note I still get about 20-30 fps on single player).

    On my old machine I was getting 20-30fps on far render distance with a 32x32 texture pack (which was totally playable), but could not even run Oblivion very well on super low graphics. The new laptop I rarely get above 5-12fps on full fog with vanilla graphics (which is slowly destroying my patience and sanity), but I relax a bit when I can play Amnesia on super high settings in the dark on the sleek 1080p display.

    My older PC specs:
    Gateway DX4200-09
    AMD Phenom 9100e Quad Core 1.8Ghz
    ATI Raedon HD 3200 with 2GB graphics memory
    4 gigs RAM
    64-Bit Vista Home Premium

    My newer laptop specs:
    Dell XPS 15
    intel Corei5 2.6Ghz
    NVIDIA GeForce GT 420M with 1GB graphics memory
    8 gigs RAM
    64-Bit Windows 7

    The only thing I can think is that maybe the graphics card needs more graphics memory, but even at it's current specs I feel that I should be able to get more than 5-12fps right?

    I have tried:
    Super low graphics settings (fast graphics, tiny render distance, vanilla graphics, etc.)
    Updating java
    Updating my video card driver
    Reinstalling Minecraft (again and again)
    Turning off unimportant background programs
    Tweaking my video card settings
    Setting priority to high (sometimes helps a tiny bit)
    Setting affinity to full (which was the default setting anyway)
    Running in various compatibility modes (XP and vista seemed promising, raised the frame rate by 1 or 2)
    Running at smaller screen resolution
    Cleaning my registry keys and defrag.

    I have an amazing FIOS internet connection (I have downloaded files at 3megs/sec) so I'm sure it's not the problem. And also my other computer runs the SMP Minecraft fine (so it's also not the server's fault).

    I've read that Windows7 and Minecraft don't play nice and I've read that java is just not a good platform to program Minecraft in. But these aren't solutions to the problem and I refuse to give up. Has anybody with Windows 7 or perhaps even the Dell XPS 15 had a problem with SMP Minecraft? Was there a solution? Any advice is appreciated.


    hmmm, are you using mods or texture packs?

    the cpu isnt great, but that sohuldnt be the source of our problem...

    all i can suggest is tell us about your world size and mods/texture packs.
    Posted in: Legacy Support
  • 0

    posted a message on Guys...
    Quote from joman59 »
    I don't mod. But my brother messes around with mcedit, do you think he did that?


    yep there is no way possilbe for that to heppen, literally, that can not happen, because the lava could not spawn at that altitude. (For making the portal)

    Wait...

    Herobrine... *GASP* it couldnt be true! Yes. Yes it could.
    Posted in: Legacy Support
  • 0

    posted a message on Weird lag problem.
    Quote from Mark_XX »
    Hey there Mincrafters, or is it Mincraftians?

    Anyway I've been having this strange problem with Minecraft and lag whenever I increase the screen resolution. I've never had this problem before, and it seems to have appeared after I had a weird screen glitch. That glitch had the bottom application bar (you know where the start menu is) happened to glitch to the top, my desktop went completely black, and Minecraft stopped working.
    Also Javaw.exe was set to above normal priority.
    Game Booster was active.

    Things that were running when this glitch happened:
    Windows Media Player (listening to songs)
    5 Google Chrome Tabs (1 wiki, 3 forum sites, 1 youtube w/ no video)


    We need info on your system, it may just be your RAM cant handle 5 tabs and everything, but we dont know till we have your specs
    Posted in: Legacy Support
  • 0

    posted a message on Any way to make minecraft faster?!
    Quote from nevar47 »
    Quote from Daniel_Rogers »
    1. Get more ram
    2. Get a better graphics card
    3. Get a laptop, They run games fast4. Get more memory.


    there is no way in hell laptops run games faster.
    trust me, just no.


    whos making this their sig?
    Posted in: Legacy Support
  • 0

    posted a message on [MAC] Linkage Mismatch, Java
    Quote from Tim-7967 »
    Hi, I'm getting a problem where after I login on Minecraft, it will display a black screen.

    I opened console.app (/Applications/Utilities/Console.app) and I get this:
    http://cl.ly/0W2S2l3U441P3c121K1r (Screenshot)

    Any ideas why and when this will be fixed? I really want to buy Minecraft soon... but I can't buy something which doesn't work. :sad.gif:

    EDIT: I do a lot of Ruby development on OSX, but I'm absolutely clueless about Java. If there is a gritty (not so user-friendly) solution you might have, I don't mind getting down and dirty trying it out.



    I doubt it would work if you haven't bought it, like you said.
    Posted in: Legacy Support
  • To post a comment, please .