• 0

    posted a message on MineCraft Beta 1.3
    Quote from HeatFlame3600 »
    I know MineCraft Beta 1.2 just got updated to 1.3, and not many people know a lot about the new version now. But I wanted to create a new world, named it, but then I looked down and saw "Seed for the world generator". I didn't know what that was so I started surfing the web and didn't find any answers. Does anyone know what this is for?


    Ostensibly, it's so you can share your world with friends without having to give them your actual save.
    Posted in: Legacy Support
  • 0

    posted a message on SOLVED
    Acer Aspire 3680 laptop, Intel 945GM family, Intel GMA 950 chip.

    EDIT: I found a solution, thanks. I searched for "intel" and found a tip to use a .bat file to run it, and it's working for me again. Still, this is the kind of thing that frustrates me with games.
    Posted in: Legacy Support
  • 0

    posted a message on SOLVED
    Quote from Narokath »
    Quote from fenderlicious »
    My video card drivers have not changed. My system has not changed. My settings have not changed.

    But Minecraft has - a new lighting mode was added to the game and this might be the cause for your troubles. Although optional it is turned on by default unfortunately.

    Don't worry, just look for the file options.txt inside your .minecraft folder and change the line "ao:true" to "ao:false".
    If this won't work you might have to update your graphics drivers.


    My drivers are currently the latest revision. There is no way to update to a FUTURE VERSION. And my ao has been on "false" since the update.
    Posted in: Legacy Support
  • 0

    posted a message on SOLVED
    I was playing minecraft less than two hours ago just fine, and now I'm getting this error.

          Bad video card drivers!      
          -----------------------      
    
    Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
    This can usually be fixed by updating the video card drivers.
    
    
    
    --- BEGIN ERROR REPORT 7fe0271 --------
    Generated 2/23/11 1:11 PM
    
    Minecraft: Minecraft Beta 1.3
    OS: Windows 2003 (x86) version 5.2
    Java: 1.6.0_23, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    [failed to get system properties (java.lang.NullPointerException)]
    
    org.lwjgl.LWJGLException: Pixel format not accelerated
    	at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    	at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    	at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
    	at org.lwjgl.opengl.Display.createWindow(Display.java:311)
    	at org.lwjgl.opengl.Display.create(Display.java:856)
    	at org.lwjgl.opengl.Display.create(Display.java:784)
    	at org.lwjgl.opengl.Display.create(Display.java:765)
    	at net.minecraft.client.Minecraft.a(SourceFile:260)
    	at net.minecraft.client.Minecraft.run(SourceFile:632)
    	at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT e98b3f1b ----------


    My video card drivers have not changed. My system has not changed. My settings have not changed.
    Posted in: Legacy Support
  • 0

    posted a message on Wirecraft: X-Ray Vision Graphics Pack!
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Error!
    Address is incorrect or file was deleted.
    Posted in: Mods Discussion
  • 0

    posted a message on Tracks not laying out properly
    Quote from ruger392 »
    Hmm. I think something in the world's file may have got deleted. You could try System Restore. Or look in your recycle bin for a file named "1cb" or similar.


    Thanks, I'll do that.
    Posted in: Legacy Support
  • 0

    posted a message on [MOD] McRegion v5 (Optimized Saves) [1.2_02]
    I can't get my rail tracks to work in any world with MCRegion installed. They don't connect at the corners.
    Posted in: Mods Discussion
  • 0

    posted a message on Tracks not laying out properly
    Quote from ruger392 »
    Well, try "vanilla" (Unmodded) Minecraft. It may be a problem with the mod. That's all I have to say. And don't give me crap about "No it says it won't do this" JUST GET VANILLA MINECRAFT! Then try it.


    Wow, thanks for talking down to me right off the bat.
    But yes, they lay out in vanilla fine - just not in THIS world. In my four other worlds, yes.
    Posted in: Legacy Support
  • 0

    posted a message on Tracks not laying out properly
    I've been trying to set up a nice expansive rail system, only I'm running into a problem. A very infuriating problem.
    The only mod I'm using is MCRegion.

    Posted in: Legacy Support
  • 0

    posted a message on Mythbusters Minecraft
    Also, I just created a world and I spawned on grass. Problem?

    EDIT: Ah, after I decided to break the grass around my spawn block (as per my OCD habit of marking where I return to) I find that I actually spawned on top of a tree.
    ON TOP
    OF A TREE
    under the leaves (which were four blocks above the ground) was sand. So, explain that.

    EDIT 2: So I built my house right there, and drowned myself. Spawned on TOP of my house instead of on that block of sand.
    Posted in: Machinimas
  • 0

    posted a message on Mythbusters Minecraft
    COMFIRMED
    Posted in: Machinimas
  • 0

    posted a message on If I was to make Minecraft run on Psp...
    Now that the NGP is "announced" and it has two sticks, better beg sony for a devkit and start porting.
    Posted in: Discussion
  • 0

    posted a message on infection blocks
    OH BOY I SURE DO LOVE ONLY SEEING HALF THE PICTURES

    please PLEASE remember to use [img] instead of [img]
    Posted in: Mods Discussion
  • 0

    posted a message on Beta 1.2 - Making a productive tree/crop farm
    looks like a good design, any chance we can get like an instrucable picture for it?
    Posted in: Survival Mode
  • 0

    posted a message on JCraft - A different kind of map generator
    Thanks, I knew it was soemthing I did wrong.
    Posted in: Minecraft Tools
  • To post a comment, please .