• 0

    posted a message on Schematica
    Quote from Lunatrius

    Which Minecraft version?


    Minecraft 1.5.2, and forge 7.8.703
    Posted in: Minecraft Mods
  • 0

    posted a message on Schematica
    I'm getting a weird glitch, when I load any schematic, the "ghost" shell comes in and all blocks are solid grey. The mod is working fine, no issues, but the schematics are all grey, I've tried one's from mcschematics website and even saved and loaded my own.

    My mod list: Optifine, MCP, FML, Forge, CodeChicken Core, NEI, Rei's Minimap, GUI API, Jammy Furniture Mod, Schematica, Mr Crayfish's Furniture mod, Animated Players mod, The Barrels mod, Bibliocraft, Buildcraft, Chicken Chunks, Mo' Creatures, Dr Zharks Custom Spawners, Custom Stuff 2, Extra Biomes XL, Forestry, Inventory Tweaks, Iron Chest, Thaumcraft, and the Twilight Forest mod.

    All of these are working, no conflicts, no errors, not a dang thing wrong. I installed your mod and it was working perfectly at first, but after some time this error came about. Any ideas?
    Posted in: Minecraft Mods
  • 0

    posted a message on [V4.5] [1.6.2] [Forge] [SMP] Jammy Furniture Mod!
    Your current ID's conflicted with a couple other mods I had installed on my server (forestry, another furniture mod, and some others) so I set the ID's to 159 - 184 and there are no conflicts now and it works fine with the other mods.
    Posted in: Minecraft Mods
  • 0

    posted a message on Spawn Issues
    Alright, well I don't want to force players to modify their minecraft to get this to work, I'll figure something out. Thanks for the feedback. Is there a site or section of a site where I can put in some feedback to the dev's?
    Posted in: Server Support and Administration
  • 0

    posted a message on Spawn Issues
    Okay, first off I want to say that the minecraft IRC channel is very unhelpful and close minded. When I presented them with my issue, they basically told me I was wrong and to go change the map to fit minecrafts needs and not mine. I feel that the IRC volunteers should be reviewed, or transferred to EA where they would be better suited.

    Now for the issue I am having.

    I am on the snapshot 12w37a. This issue does not exist soley in the snapshot as it was introduced as of 1.3.1, I've read up on quite a few sites. So even if I was on 1.3.2, the official current version, I would be having the exact same issues.

    The issue is the new spawn system. Instead of spawning on the block that is declared the spawn block, you spawn in an "area" now, which consists of a certain distance from the set spawn block. It's never ON the set spawn block though. That is my issue, I'm currently trying to develop an Adventure map with a friend that has a RPG undertone to it. Not going into details but it requires me to set the player (current, old, and new) to spawn in a very specific location. Setting beds will not fix this as anyone new that logs into the world (it's going to be intended for ASP, not AMP or SSP, please be clear on that, single player, not multiplayer) will not spawn on a bed placed before they ever joined once. I need it so that I can distribute this map to other players and they spawn in at the desired location for the first time. Is there any work arounds for this that won't cause any issues for other player's clients. Again, this pertains to 1.3.2 just as much as the snapshots, this HAS been tested on 1.3.2 client/server base.
    Posted in: Server Support and Administration
  • 0

    posted a message on spurts of stuttering in game
    I've been getting spurts of graphical stuttering in game since I logged on today, I've never had graphic performance issues before. I haven't updated to 1.5 yet as the server I'm playing on hasn't updated yet. I'm running the Minecraft4Kids texture pack. I have 2gb of ram set for Minecraft to use, 4gb total. 3.0ghz Core 2 Duo processor and HD 5770 video card.
    Posted in: Legacy Support
  • 0

    posted a message on Increasing Ram usage by Minecraft client
    I was trying to get minecraft to use more ram so it would be able to use some texture packs (hd) but my batch I made from this guide http://www.buxville.net/showthread.php/ ... mory-Usage and all i get is "invalid or corrupt jarfile". Has anyone encountered and/or fixed this?
    Posted in: Legacy Support
  • 0

    posted a message on SethJH's Server (no whitelist) [bukkit][essentials]
    sry dude but i connect w/ 96.44.142.245 and I'm running the minecraft stock (no mods or skins or any of that stuff) and it gives a disconnect upon left clicking anything
    Posted in: Minecraft Survival Servers (archive)
  • 0

    posted a message on SethJH's Server (no whitelist) [bukkit][essentials]
    Dude, any time I touch ANYTHING in your server other than the hundreds of spiders that are trying to eat me (which is a problem since I can't fight them without accidently touched my sorroundings some how) I get an internal server error and it D/C's me.
    Posted in: Minecraft Survival Servers (archive)
  • 0

    posted a message on Newb to minecraft, looking for pointers
    sorry i heard this community was helpful and some what polite not complete jack asses that post in threads just to start a flame war. My post isn't unrelated, if you would just let me know where I could acquire a mod such as the one that I asked about or if it exists at all I'd appreciate it greatly, otherwise stop posting.
    Posted in: Mods Discussion
  • 0

    posted a message on Newb to minecraft, looking for pointers
    I host a server for a few friends and one of our friends was wanting the creatures to spawn more and/or be more aggresive such as attacking the buildings and possibly breaking down certain objects like doors or windows. Does such a mod exist?
    Posted in: Mods Discussion
  • To post a comment, please or register a new account.