• 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)
    Quote from AlphaeusXVIII»

    Thanks. Where in the .tml file should I place that RUINSTRIGGER? Though I do know how to use commands from the chat I have no experience with making / using command blocks, but I will give it a try :)

    I haven't used it myself yet (although I plan to), but @Jordan_Peacock has done some extensive work with putting together some complex Ruins templates. He can probably offer more help that I can with that right now.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)
    Quote from AlphaeusXVIII»

    I'm new to Ruins, and have only read the first page and the last 6 pages, so bear over with me if I'm asking for something that is already fixed (or has a way to work around).

    Anyways, I was making a template of a Thaumcraft 4 themed structure that contained vanilla MC paintings on some of the walls, Bibliocraft armorstands, Thaumcraft 4 banners, nitor, crystal clusters, magic mirrors and an arcane door. When placing that structure using /testruin all the paintings are gone, all banners face south, all crystal clusters are in place (but rotated as if placed on the top of an invisible block), and if I rotate the building the arcane door, magic mirrors and armor stands don't rotate with it (but are within the correct block space).

    Is there a way to fix this manually or is there a bug / incompatability issue? Does the fact that the vanilla paintings were removed mean that they are fake tile entities (or is this a bug)?

    I'm playing with 1.7.10 and using these mods (all use the most recent update except where noted):
    Automagy (0.19.1); Bibliocraft; Bspkrs core with Treecapitator, ArmorStatusHUD and StatusEffectHUD; DamageIndicators; Endermen Don't Pick Up Blocks mod; Fastcraft; Forge (10.13.2.1230 was recommended last time I checked); Grim3212Core with Double Doors; Inventory Tweaks; JABBA; Liteloader with Zan's minimap, Autofish and Noteblock Display; Lost Books; Luppii's Ladders; Modular Flower Pots; NEI; Optifine; Ruins; Smooth Bedrock; Thaumcraft 4; Tinker's Construct; Twilight Forest; UpdateCheckerMod.

    Paintings and Item Frames and such are actually Entities and have their data stored in NBT, which are also not supported. I would assume that some of the data from the other mod blocks may also be stored in a similar manner.

    A workaround for this would be to use Command Blocks that spawn these things in. There is also a special RUINSTRIGGER property that can be used in the schematic files. It's essentially a Command Block that fires when the ruin spawns but doesn't leave a messy command block around for an adventurer to find. That may or may not work for you.
    Posted in: Minecraft Mods
  • 0

    posted a message on ExtrabiomesXL Universal 3.16.3 for MC 1.7.10
    Quote from trevie303»
    Please help. I use Forge 1232 and i don't know what will happen if i use the mod because it doesn't mention 1232 in the mod description.

    Forge 1232+ works fine.
    Posted in: Minecraft Mods
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Quote from Wolfdude131»
    With the 3d models pack, The red mushrooms render weird when on a mooshroom's back. saplings are weird too, the jungle and birch render as bonzai when placed in the world but only the oak and birch render as bonzai when in pots. and brick top slabs are still wierd

    Also, did Zomb ever finish the soundpack he tried putting together way back when? I think i still have the super old beta version of it.

    I thought I had fixed the red mushroom issue. I'll have to go back and look at it again.

    I know not all the saplings are done for all the different possibilities; Zomb69 just didn't get through all of them. Maybe some day I'll go back and finish them.

    I'll check out the brick slabs; I hadn't noticed anything weird in my testing.

    I don't know if the sound pack ever got finished. If it did, I don't have a copy of it.
    Posted in: Resource Packs
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta

    The only thing that I see that might be causing some problem is this line:

    [15:47:20] [Client thread/INFO] [STDERR/millenaire]: [org.millenaire.common.MLN:loadConfig:1002]: ERROR: Could not find the config file at C:\Users\Noah\AppData\Roaming\.minecraft\mods\millenaire\config.txt. Check that the millenaire directory is in minecraft/mods/

    It says that it can't find the config file for Millenaire.

    Your millenaire.log file might have some information too. It's in .minecraft/mods/millenaire/
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from mercury19»
    If I may ask, how does one use a past bin? I can't use a spoiler because the log is too long.

    pastebin.com

    Go there and just copy and paste your log file in (although it still might be too big, you can do it in multiple parts). Then just copy and pate the link to the log in a post here.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from mercury19»
    Hi, I have a problem. The mod isn't loading. It installed fine, no forge errors or anything, when I load Minecraft it appears under the mods list, but when I start a world, it doesn't work. No start up message, no ability to press 'v', nothing. I've checked the creative inventory, and none of the items have their actual names, it looks more like an ID. I've tried spawning a village with the wand, and that didn't work either. I also tried using the seed b. There is no error log, and the game's log says nothing either. I'm using the recommended version of forge, millenaire 6.0.0, as well as the following mods:



    Tinkers Construct, Mantle(for TC), Mine and Blade 2, Twilight Forest, Smart Moving, Quiverbow, Thaumcraft, and Baubles, which miseriously appeared in my mods folder after I installed all of the other ones.



    Any help would be appreciated.



    Thanks, m19

    Baubles comes with Thaumcraft, so that explains that one.

    Your above error with Millenaire sounds like you are playing on a server that doesn't have the server version of Millenaire installed. If you are playing on a server, note that there is a different Jar file that you have to install on the server vs the client; it's not a universal like most mods. You can find it on the same page you downloaded the client version from. If you are not using a server, then can you post a Forge log (use spoilers or Pastebin), please?
    Posted in: Minecraft Mods
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Quote from Wolfdude131»

    A storm on the horizon is much better when you're building in the sky or at sea :D

    I added an alternate Sky Box for Storm Clouds. Check it out and tell me what you think.
    Posted in: Resource Packs
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Quote from crunkazcanbe»

    Oh I have mekanism and Thaumcraft both runnin in my modpack . I have never got a crash . :(

    Ahh, I found out what it was. I was using the previous version of Thaumcraft. Mekanism (or Forge Multipart, which it force DLs, or CodeChickenLib, which FMP force DLs) was accessing some part of Thaumcraft directly instead of using the API. Azanor commented the other day that this is a big 'no no' but reversed some of his changes to allow mods that are doing this to still work in the latest version.

    So I got it to work now. Perhaps I'll start this after I finish the Space Marine armors that I had already started.
    Posted in: Resource Packs
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Quote from crunkazcanbe»
    I would love to see mekanism get re textured .... :)

    So I looked at Mekanism and unfortunately it's still using an outdated Thaumcraft API so until they fix that I'm not going to deal with the crashes. So Mekanism will not get a retexture right now, but its possible in the future.
    Posted in: Resource Packs
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    I added the alternate HD skins everybody. Now I'm going to hunt down Zomb69's 3D models for 1.8.x.
    Posted in: Resource Packs
  • 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)
    Quote from GraniteDevil»

    So... I'm going to take a wild guess and assume nobody knows?

    Full change logs are packaged in the ruins.zip file you download.
    Posted in: Minecraft Mods
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Quote from scooterdude720»
    Zomb had a download up for alternate armors where they all looked like the space marine except in their respective colors. Do you think you could get ahold of that and pu it up?

    I haven't been able to find that yet but I can ask him. I did find the Halo Spartans skins though.
    Quote from Wolfdude131»
    Hey Druha, could you add an alternative texture that overwrites the mountain skybox and sets it to be distant clouds/thunderstorms or something?

    That's an interesting idea. I'll have to see if I can do something like that and make it look good. Of course it means it will always look like there's a storm on the horizon.
    Posted in: Resource Packs
  • 0

    posted a message on [1.15.2] Ruins (Structure Spawning System)
    Quote from CaerMaster»
    O wise ones. I bring before you a mystery that has me completely baffled.

    Cauldron-1.7.10-1.1236.05.212 server with about 90 mods. Brand new generated world, doing preliminary validation exploration before I decide whether to keep this worldseed. Poked into a desert temple to see what was in the chests, and accidentally stepped on the pressure plate. OH NO! KABOOM! ..........wait. No kaboom? There was supposed to be an earth-shattering KABOOM!


    I check the server log, and I find this:

    [14:01:22 INFO]: Entity EntityTNTPrimed['Block of TNT'/40528, l='Caer', x=250.50, y=51.50, z=794.50] was ATOMICALLY DISINTEGRATED!

    Does anyone have any vague idea at all about where this came from? I can find no references at all to that message in a web search, and I'm trying to figure out what's doing it. I have no idea whatsoever whether it has anything to do with Ruins, I'm just hoping to find out whether anyone has ever seen this message before and can shed any light whatsoever on it.

    You have some server mod or config that disallows use of TNT. Probably for anti-griefing.
    Posted in: Minecraft Mods
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Alternate Armors are now up for the downloading.
    Posted in: Resource Packs
  • To post a comment, please or register a new account.