• 0

    posted a message on [16x](1.7.2) Pixel Daydreams (Beta) Updated 12/2
    I'm loving this pack! Is there any possibility of implementing CTM and/or SEUS support? I know Optifine and GLSL haven'te updated for 1.7+ yet, but wouldn't you rather be ahead of the curve? It would be nice if we had a non-photorealistic pack that supported both and is still semi-faithful.

    On that same note, my only real gripe about this pack is the Soul Sand texture. Doesn't seem very Soul Sand-y to me :P Also really wishing that items had gotten love already, but I'm sure it's coming :)
    Posted in: Resource Packs
  • 1

    posted a message on AleXndrTheGr8st's Mods (SimpleCore API, SimpleOres, Fusion, Netherrocks)
    Quote from killjoy0593
    *le png snip*

    Each Time I Mine Onyx Ore This Pops Up In The Console And It Only Gives Me Stone :/ Please Fix Fast, I Wanna Play >.< This Is Both In The Server And In Single Player, Plus The Tabs Still Stay There For Me When I Enable It To All Be In One Tab. And I Have Version 1.2.0 + Plugins, Dunno If The Issue Is With Just Version 1.2.0.

    Quote from killjoy0593
    May I Ask How Long Till Next Version? Could You possibly Send Me The Files? :( Need It To Be Perfect For When My Friends Come Over To Play Mc Tomorrow. Dont mean to sound like a lil kid btw but im stressed XD

    Quote from killjoy0593
    Well If Those Issues are Fixed, Why Not Roll Out Beta AND Finished Versions? So We Don't Have To Wait Days For An Issue To Be Fixed That Was A Clear Bug. Technically I Have Beta Files Right Now Based On What You are Saying.


    This is exactly the kind of posting that is not required. These are riddled with grammar issues, Most Of Which Being Capitalizing Every Word, and are whiny, naggy, and otherwise useless, garbage. Do us a favor and don't go haywire over a bug. AleXndrTheGr8st puts hard work, during what I'm sure is his free time, into this mod, which you download for free. Don't complain about something you got for free. These types of things take time, and it doesn't help to rush the process or whine about it taking too long.
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Quote from Auric245524
    I agree with this (or at least the 1st part). Research is perfectly fine. I myself enjoy the minigame. I beleve the current problem with the research system isn't the research system itself, it's that the thaumonomicon dosen't explain the research points from cyrstal clusters and other blocks nearby. If the decon table was avalible from the start then there would be no reason for anyone to complain that they are stuck (unless they lack the resources to make it).
    Quote from GrammieFi
    My only real problem with the research and all it's intricacies is that we were told there'd be a doodle god part to research but the way things are right now that aspect is mostly not a smart way to go about finding aspects. We can do it, but it wastes large numbers of aspects. Instead the only real practical way to learn aspects is exploration and scanning. Doodle god! I want more doodle god!


    I'd really love it if the mod explained, at least briefly, how to actually do research. The process isn't necessarily intuitive, and could easily be explained in a small section of the Thaumonomicon or a short tutorial.
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 6.1.BETA26 [no longer being developed]
    Quote from FANS4ever



    I see its a thaumometer error.... You wanted to scan a spawner ? or a nether portal? Cause you cant and dont do it it just breaks the game and the world sometimes


    The Portal block or the Obsidian? That seems like something that should be warned about :P
    Posted in: Minecraft Mods
  • 0

    posted a message on FPS Drop on High-End Machine
    The other thing I've found is that by going into Fullscreen, rather than windowed, increases my FPS. I was able to pull off 50+ with my 64x resource pack and SEUS shaders, at 1920x1080.

    I prefer to be windowed, because I frequently pop open the wiki, Skype, or YouTube on my second and third monitors, and it is kind of a pain to lose fullscreen when I open something else. I'll check into some of the other settings, like V-Sync, and see if I'm missing something.
    Posted in: Java Edition Support
  • 0

    posted a message on FPS Drop on High-End Machine
    Quote from BattleSong

    Most FX CPU's need a BIOS update to run properly, please update your BIOS


    Considering that for the last year and a half since I built the machine, I've been able to run everything flawlessly, at high or ultra settings, with good framerates, I have a feeling that's not it. I don't really fancy the idea of flashing new BIOS, simply because that's a little more intimate and system-breaking if something goes wrong. If it comes to that, I will, but my CPU runs properly for everything from BF3, BS:I, B:AC, encoding video, etc... The only thing I really have "problems" with is Minecraft. Don't get me wrong, 30fps is more than a lot of people get, but I feel like I should be getting quite a bit more.
    Posted in: Java Edition Support
  • 0

    posted a message on FPS Drop on High-End Machine
    Quote from woutie3000
    Are your drivers up to date?p


    Yes


    And did you installed something big on your computer recently? Or did you mess with your .minecraft folder?


    Not that I can think of that would affect it.

    And your hardware looks pretty good, so i dont think that's the problem


    Considering I built it as a gaming rig, I didn't really think that was the problem. That's why I'm surprised.

    Quote from BattleSong
    Minecraft insn't SLI, and the 7870 struggles with High Specced shaders


    Even if I turn my shaders off, and go to standard Vanilla everything, I still can't top 30fps :( Could it be that having my cards in CrossfireX is actually hurting the performance?
    Posted in: Java Edition Support
  • 0

    posted a message on FPS Drop on High-End Machine
    Quote from Lizardslap

    are u using 64bit java?


    Yes.
    Posted in: Java Edition Support
  • 0

    posted a message on FPS Drop on High-End Machine
    I know this has been asked time and time again, but I'm still trying to figure it out. I am running a pretty high-end (if I do say so myself) custom built computer, and getting low framerates in Minecraft.

    My specs are as follows (and about 1.5 years old, on the oldest parts):
    MSI 990FXA-GD80
    AMD FX-4170 @ 4.2 GHz
    2x XFX Radeon HD7870 Double D (in CrossfireX)
    16 GB DDR3
    120 GB SSD (System Drive, also has Minecraft on it)

    I can max out most games and be totally fine, but Minecraft seems to be the exception. I typically play with shaders now, since I figured out how to install them, but my FPS even without them are hurting.

    I am playing on 1.6.2, and this happens WITH Optifine installed and "tuned". With shaders turned on, and a 64x texture pack (Sphax BDCraft), I get around 20fps. I thought to myself, "maybe it's the shaders", so I switched it to normal, with default textures and no shaders. I cap out at 30fps, while some of the guys I play with get 300+ :(

    I have tried changing javaw.exe to High priority. I've tried upping my RAM usage for Minecraft (right now its from 1G-2G). I've tried tweaking settings in Optifine, Minecraft, and my shaders. I can't seem to figure out what's going on.

    Is this a driver problem? Is it something that Minecraft does? Is my hardware not as good as I thought it was?
    Posted in: Java Edition Support
  • 0

    posted a message on ChickenBones Mods
    Quote from drinfernoo

    I am running a 1.6.2 Forge server, and just put CodeChickenCore, CodeChickenLib, EnderStorage, and ChickenChunks on it. It isn't generating configs on the server, and when I try to NEI or /give the items from EnderStorage and ChickenChunks, it's telling me "There is no such item with ID xxx", even though they show up in NEI.

    Quote from drinfernoo

    My server currently has Forge #871 and, in the mods folder, CodeChickenCore 0.9.0.5, CodeChickenLib 1.0.0.24, EnderStorage 1.4.3.3, NotEnoughItems 1.6.1.4, and ChickenChunks 1.3.3.2. My server config folder is empty, and the blocks won't go into my inventory in-game.

    Quote from drinfernoo

    Also, it doesn't seem to require clients to have them installed. People can connect without them.


    Disregard these. As this is the first 1.6.2 server I've run, I was unclear on how to actually use Forge on a server now, so I was running a Vanilla server expecting mods to work :P They work now.
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    Quote from drinfernoo



    My server currently has Forge #871 and, in the mods folder, CodeChickenCore 0.9.0.5, CodeChickenLib 1.0.0.24, EnderStorage 1.4.3.3, NotEnoughItems 1.6.1.4, and ChickenChunks 1.3.3.2. My server config folder is empty, and the blocks won't go into my inventory in-game.


    Also, it doesn't seem to require clients to have them installed. People can connect without them.
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    Quote from mrbysco

    Did you install every mod in the server? Becayse they will allways show up if the client has it installed. but when the server didn't install it you could not give it to yourself.


    My server currently has Forge #871 and, in the mods folder, CodeChickenCore 0.9.0.5, CodeChickenLib 1.0.0.24, EnderStorage 1.4.3.3, NotEnoughItems 1.6.1.4, and ChickenChunks 1.3.3.2. My server config folder is empty, and the blocks won't go into my inventory in-game.
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    I am running a 1.6.2 Forge server, and just put CodeChickenCore, CodeChickenLib, EnderStorage, and ChickenChunks on it. It isn't generating configs on the server, and when I try to NEI or /give the items from EnderStorage and ChickenChunks, it's telling me "There is no such item with ID xxx", even though they show up in NEI.
    Posted in: Minecraft Mods
  • 0

    posted a message on [Jul.08] Rei's Minimap v3.4_01
    Playing on 1.6.2, I can't figure out how to set up entities and cave mapping on the radar. I have LoginMessage on my server, but I don't have the option in the options menu for the minimap :(
    Posted in: Minecraft Mods
  • 0

    posted a message on Best Game Ever
    Oh, how I hope this guy is actually Vonderhaar so we can actually let out our rage on him.
    Posted in: General Gaming
  • To post a comment, please or register a new account.