• 1

    posted a message on [Jul.08] Rei's Minimap v3.4_01
    Quote from MrDylano »can i use your minimap mod in my modpack

    Reply ASAP...

    Thanks, MrDylano



    How about you read the very first page?
    Posted in: Minecraft Mods
  • 0

    posted a message on MAtmos - Environmental sound atmosphere simulator
    Quote from Hurricaaane

    Following the discussion, turns out my reasons make sense (sadly, I wished I were wrong), however there is a possible outcome when MCP and Forge for Minecraft 1.7 come out that I'm gladly looking forward to if it works out


    Concerning 1.6.4, I cannot make it work yet, so I'm going to continue development in Minecraft 1.6.2 in order to fix the audio crash issues, and the resource pack crash issues.
    Sorry to read that 1.6.4 is being a pain. Here's to 1.7.x! :)
    Posted in: Minecraft Mods
  • 0

    posted a message on Pixel Reality: realistic visuals at default resolution - Still Lacking But Better Than Nothing!
    Quote from KillerGamingModz

    Could you help me with this? How to install this is very weird, you don't seem to have any tutorials.
    Looking at the installation instructions on the first page are a bit vague. It seems that you would place the files in the .zip file provided by the author into the minecraft.jar file and delete the META-INF. If you use MultiMC then I placing the mod zip file into <MultiMC directory>\instances\<instance_name>\instMods should load the Pixel Reality mod during the start of the game overriding base Minecraft classes.
    Posted in: Resource Packs
  • 0

    posted a message on Pixel Reality: realistic visuals at default resolution - Still Lacking But Better Than Nothing!
    Quote from Wedhro

    Yeah, the pack is designed to work at Moody light level, higher levels wash away the shadows. There's nothing I can do about it, it's just how the game works.
    Do you have download links to the older versions? In particular I am looking for v1.6.3 for Minecraft 1.5.2 (sorry, stuck on 152 since I am playing FTB Unleashed.)

    Looking through the Curse site I found the following: http://minecraft.curseforge.com/texture-packs/pixel-reality/files/4-pixel-reality-v1-7-1-zip/

    It seems that version 1.7.1 is for 1.5.2 Minecraft.
    Posted in: Resource Packs
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Thanks guys, from a 152 user (I just upgraded from 147).


    Biomes O Plenty 0.5.9.2: Wasting time

    Adubbz released this 3 days ago

    Download

    Mod (For Users) (1.5.2)
    http://adf.ly/TKoeq

    This is the first and last time this will happen. It is not something we want to make a habit of, and further whining about it in future pretty much guarantees it will never happen again.
    Posted in: Minecraft Mods
  • 0

    posted a message on 128x64 CHROMA HILLS RPG/Cartoon ish**1.14v2 update LIVE + Shader add on pack 09/09/2019!
    Looking good. Can't wait for the release!
    Posted in: Resource Packs
  • 0

    posted a message on [1.5.2] MineCraft Console v1.4.0
    Working great with 1.4.6 in Feed The Beast Mindcrack v6 pack. Thanks!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5.2] MineCraft Console v1.4.0
    Working great with 1.4.6 in Feed The Beast Mindcrack v6 pack. Thanks!
    Posted in: Minecraft Mods
  • 0

    posted a message on [TOOL] MCNostalgia 2.1.2 (With GUI) Now works with 1.4.6!
    Download the official 1.4.6 minecraft jar: http://assets.minecraft.net/1_4_6/minecraft.jar
    Posted in: Minecraft Tools
  • 0

    posted a message on Ars Magica v5.52.014 (Updated August 2) (1.5.2)
    Adfly seems to be infested by the http://[dot]tinybytes[dot]me ads. They override the Adfly countdown and forward the entire page to the tinybytes website.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.6] CommanderCraft Mod v1.0
    Quote from jerry007x

    I did as you said, i put them into my .jar but they wont appear

    Nevermind it works :D time to make a mod review
    Yeppers, it works. In MultiMC, after installing MCForge, Add Commandcraftv1.1 into the Minecraft.jar tab.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.6] CommanderCraft Mod v1.0
    Still a no go. Now using MCForge 6.5.0.471, Forge Mod Loader version 4.6.12.511 and CommanderCraftv1.1.

    2012-12-31 15:26:59 [INFO] [ForgeModLoader] FML has found a non-mod file CommanderCraftv1.1.zip in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.6] CommanderCraft Mod v1.0
    Quote from Rulingcommander

    you need MCForge 6.5.0.471

    ahh i figured out the problem, i set up a new download
    Ah, I dislike how MinecraftForge does their downloads. Here is a direct link to the required version using their adfly:
    http://adf.ly/673885...6-6.5.0.471.zip
    http://adf.ly/673885/http://files.minecraftforge.net/minecraftforge/minecraftforge-universal-1.4.6-6.5.0.471.zip


    OR, if you are using MultiMC like I am you can edit mods, in the Minecraft.jar tab click the button MCForge. Then select version 6.5.0.471 - only seems to keep the last 40 versions.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.6] CommanderCraft Mod v1.0
    Quote from Rulingcommander

    hmmm, that shouldn't be happenening. let me review the code

    ahhh, I think i see your problem. One of those items might have overridden one of my id's. try in vanilla
    Error report.

    Still nothing in NEI nor able to build in crafting table. Only using Forge, NEI, and CommandCraft Tools

    Setup:
    MultiMC 4.3.0 build 68
    Minecraft 1.4.6
    MinecraftForge v6.5.0.467
    FML 4.6.12.51
    CodeChickenCore 0.7.0.2
    NotEnoughItems 1.4.5.0
    CommanderCraftTools1.1

    Image:
    Full log: http://pastebin.com/tr5spE10
    2012-12-31 14:33:21 [INFO] [ForgeModLoader] FML has found a non-mod file CommanderCraftTools1.1.zip in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.6] CommanderCraft Mod v1.0
    Current setup: Feed The Beast Direwolf20 v3 with LPipes, Twilightforest and dLite_dw20v3_002.
    MC: 1.4.6, MCP 7.2.5, FML 4.6.17.515, MCForge 6.5.0.489

    Edit: CommanderCraftTools1.1

    Not seeing the items in NEI. Items not craftable.

    Image:
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] Examining file CommanderCraftTools1.1.zip for potential mods
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] The mod container CommanderCraftTools1.1.zip appears to be missing an mcmod.info file
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] Identified a class rulingcommander.CommanderCraftTools.mmod.mod_CommanderCraftArmor following modloader naming convention but not directly a BaseMod or currently seen subclass
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] Identified a class rulingcommander.CommanderCraftTools.mmod.mod_CommanderCraftTools following modloader naming convention but not directly a BaseMod or currently seen subclass
    2012-12-31 13:45:07 [INFO] [ForgeModLoader] Attempting to reparse the mod container CommanderCraftTools1.1.zip
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] Examining file CommanderCraftTools1.1.zip for potential mods
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] The mod container CommanderCraftTools1.1.zip appears to be missing an mcmod.info file
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] Identified a class rulingcommander.CommanderCraftTools.mmod.mod_CommanderCraftArmor following modloader naming convention but not directly a BaseMod or currently seen subclass
    2012-12-31 13:45:07 [FINE] [ForgeModLoader] Identified a class rulingcommander.CommanderCraftTools.mmod.mod_CommanderCraftTools following modloader naming convention but not directly a BaseMod or currently seen subclass
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.