• 1

    posted a message on Can't compile/build older Forge versions

    Actually, there is much better solution to this issue - update your gradle to 2.6.

    It will automatically retry download using https if it will recieve "HTTPS required" response from server.


    Go to \gradle\wrapper in your project root directory and modify gradle-wrapper.properties file:


    change

    distributionUrl=https\://services.gradle.org/distributions/gradle-2.0-bin.zip

    to

    distributionUrl=https\://services.gradle.org/distributions/gradle-2.6-all.zip

    Posted in: Modification Development
  • To post a comment, please or register a new account.