• 0

    posted a message on Minecraft crashes at start 1.14.3

    Whenever i try to play the new 1.14.3 or 1.14.2 version of the game it pops this error



    The game crashed whilst initializing game
    Error: java.lang.IllegalStateException: The driver does not appear to support framebuffer objects

    in previous versions this didnt happen so im at loss, i hope someone can help me with this problem


    Here's my dxdiag as ive seen people ask for it.


    https://paste.ubuntu.com/p/fHkBSFbj3N/

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.