• 0

    posted a message on Circuit Keeps Dying OUt

    I have made an advanced cobble generator with a clock that make the contraption go continuously. For some reason it works for a couple of seconds but then it just puffs smoke every time it is activated. Can someone please help?!


    Posted in: Redstone Discussion and Mechanisms
  • 0

    posted a message on Mod is not working

    I am not trying to connect to a server my minecraft just won't load completely. That is my latest log and crash report. It doesn't crash like i said before. I'll attach a picture of what it says.


    I think this is my latest log too:


    [17:28:33] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [17:28:33] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [17:28:33] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    [17:28:33] [main/INFO] [FML]: Forge Mod Loader version 7.99.36.1558 for Minecraft 1.7.10 loading
    [17:28:33] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 8.1:amd64:6.3, installed at C:\Users\woolsey\Downloads\runtime\jre-x64\1.8.0_25
    [17:28:33] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:28:33] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
    [17:28:33] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:28:33] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [17:28:33] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
    [17:28:38] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
    [17:28:38] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
    [17:28:38] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
    [17:28:38] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
    [17:28:40] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
    [17:28:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
    [17:28:40] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
    [17:28:42] [main/INFO]: Setting user: CarelessTruffle
    [17:28:44] [main/INFO] [STDOUT]: [net.minecraft.client.main.Main:main:144]: Completely ignored arguments: [--nativeLauncherVersion, 286]
    [17:28:44] [Client thread/INFO]: LWJGL Version: 2.9.1
    [17:28:46] [Client thread/INFO] [STDOUT]: [cpw.mods.fml.client.SplashProgress:start:188]: ---- Minecraft Crash Report ----
    // Hey, that tickles! Hehehe!

    Time: 1/7/16 5:28 PM
    Description: Loading screen debug info

    This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 8.1 (amd64) version 6.3
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 45495152 bytes (43 MB) / 189829120 bytes (181 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML:
    GL info: ' Vendor: 'Intel' Version: '4.0.0 - Build 10.18.10.3308' Renderer: 'Intel(R) HD Graphics 4000'
    [17:28:46] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
    [17:28:46] [Client thread/INFO] [FML]: MinecraftForge v10.13.4.1558 Initialized
    [17:28:46] [Client thread/INFO] [FML]: Replaced 183 ore recipies
    [17:28:46] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
    [17:28:46] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
    [17:28:46] [Client thread/INFO] [FML]: Searching C:\Users\woolsey\AppData\Roaming\.minecraft\mods for mods
    [17:30:13] [Client thread/INFO] [FML]: Forge Mod Loader has identified 13 mods to load
    [17:30:26] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, appliedenergistics2, FLabsBF, Roguelike, flansmod, IronChest, legends, lucky, sus, susaddon, TooMuchTNT] at CLIENT
    [17:30:26] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, appliedenergistics2, FLabsBF, Roguelike, flansmod, IronChest, legends, lucky, sus, susaddon, TooMuchTNT] at SERVER
    [17:30:45] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Applied Energistics 2, FMLFileResourcePack:Better Furnaces, FMLFileResourcePack:Roguelike Dungeons, FMLFileResourcePack:Flan's Mod, FMLFileResourcePack:Iron Chest, FMLFileResourcePack:Legends Mod, FMLFileResourcePack:Lucky Block, FMLFileResourcePack:Superheroes Unlimited Mod, FMLFileResourcePack:Superheroes Unlimited Mod (Part 2), FMLFileResourcePack:TooMuchTNT
    [17:30:45] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
    [17:30:45] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
    [17:30:45] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
    [17:30:45] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
    [17:30:45] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Preinitialising Flan's mod.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded textures and models.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded part.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded bullet.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded attachment.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded grenade.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded gun.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded aa.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded vehicle.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded plane.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded mechaItem.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded mecha.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded tool.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded armour.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded armourBox.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded box.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded playerClass.
    [17:30:46] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loaded team.
    [17:30:47] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Loading Flan's mod client side.
    [17:30:47] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Applied Energistics 2, FMLFileResourcePack:Better Furnaces, FMLFileResourcePack:Roguelike Dungeons, FMLFileResourcePack:Flan's Mod, FMLFileResourcePack:Iron Chest, FMLFileResourcePack:Legends Mod, FMLFileResourcePack:Lucky Block, FMLFileResourcePack:Superheroes Unlimited Mod, FMLFileResourcePack:Superheroes Unlimited Mod (Part 2), FMLFileResourcePack:TooMuchTNT
    [17:30:47] [Client thread/INFO] [STDOUT]: [com.flansmod.common.FlansMod:log:549]: [Flan's Mod] Preinitializing complete.
    [17:31:17] [Client thread/INFO] [FML]: Applying holder lookups
    [17:31:17] [Client thread/INFO] [FML]: Holder lookups applied
    [17:31:17] [Client thread/INFO] [FML]: Injecting itemstacks
    [17:31:17] [Client thread/INFO] [FML]: Itemstack injection complete
    [17:31:17] [Client thread/ERROR] [FML]: Fatal errors were detected during the transition from PREINITIALIZATION to INITIALIZATION. Loading cannot continue
    [17:31:17] [Client thread/ERROR] [FML]:
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCH mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCH FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCH Forge{10.13.4.1558} [Minecraft Forge] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCE appliedenergistics2{rv2-stable-10} [Applied Energistics 2] (AppliedEnergistics)
    UCH FLabsBF{4.3} [Better Furnaces] (BetterFurni)
    UCH Roguelike{1.3.6} [Roguelike Dungeons] (Dungeons)
    UCH flansmod{4.10.0} [Flan's Mod] (Flans)
    UCH IronChest{6.0.60.741} [Iron Chest] (IronChests)
    UCH legends{1.3} [Legends Mod] (Legends)
    UCH lucky{5.1.0} [Lucky Block] (LuckyBlock)
    UCH sus{4.2.1} [Superheroes Unlimited Mod] (SuperHeroes)
    UCH susaddon{4.2.1} [Superheroes Unlimited Mod (Part 2)] (SuperHeroes)
    UCH TooMuchTNT{2.9} [TooMuchTNT] (TooMuchTNT)
    [17:31:17] [Client thread/ERROR] [FML]: The following problems were captured during this phase
    [17:31:17] [Client thread/ERROR] [FML]: Caught exception from appliedenergistics2
    appeng.transformer.MissingCoreMod:

    at appeng.client.ClientHelper.missingCoreMod(ClientHelper.java:395) ~[ClientHelper.class:?]
    at appeng.core.AppEng.preInit(AppEng.java:106) ~[AppEng.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532) ~[forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source) ~[?:?]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.post(EventBus.java:275) ~[guava-17.0.jar:?]
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212) ~[forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190) ~[forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.post(EventBus.java:275) ~[guava-17.0.jar:?]
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119) [LoadController.class:?]
    at cpw.mods.fml.common.Loader.preinitializeMods(Loader.java:556) [Loader.class:?]
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:243) [FMLClientHandler.class:?]
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) [bao.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
    [17:31:17] [Client thread/ERROR] [FML]: A custom exception was thrown by a mod, the game will now halt
    appeng.transformer.MissingCoreMod:

    at appeng.client.ClientHelper.missingCoreMod(ClientHelper.java:395) ~[ClientHelper.class:?]
    at appeng.core.AppEng.preInit(AppEng.java:106) ~[AppEng.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532) ~[forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source) ~[?:?]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.post(EventBus.java:275) ~[guava-17.0.jar:?]
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212) ~[LoadController.class:?]
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190) ~[LoadController.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) ~[guava-17.0.jar:?]
    at com.google.common.eventbus.EventBus.post(EventBus.java:275) ~[guava-17.0.jar:?]
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119) ~[LoadController.class:?]
    at cpw.mods.fml.common.Loader.preinitializeMods(Loader.java:556) ~[Loader.class:?]
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:243) [FMLClientHandler.class:?]
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) [bao.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Method.java:483) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
    [17:31:17] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [17:31:17] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
    [17:31:18] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
    [17:31:18] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [17:31:18] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
    [17:31:18] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [17:31:18] [Sound Library Loader/INFO]: Sound engine started
    [17:31:48] [Client thread/INFO]: Created: 16x16 textures/blocks-atlas
    [17:31:48] [Client thread/INFO]: Created: 16x16 textures/items-atlas
    [17:32:29] [Client thread/INFO]: Stopping!
    [17:32:29] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [17:32:29] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
    [17:32:29] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]: Author: Paul Lamb, www.paulscode.com
    [17:32:29] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

    Posted in: Mods Discussion
  • 0

    posted a message on Mod is not working

    That doesn't help very much. that crash report was from a while ago. Minecraft doesn't crash it just say what i explained in the beginning of the thread. I need to know why it doesn't work.

    Posted in: Mods Discussion
  • 0

    posted a message on Note Blocks

    I'm working with note blocks. All that comes out of them are clicking noises. Is something wrong or am I just being dumb?

    Posted in: Redstone Discussion and Mechanisms
  • 0

    posted a message on Mod is not working

    [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] ============================================ [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] Welcome, CarelessTruffle to CosmicPvP! [21:43:38] [Client thread/INFO]: [CHAT] Space-Age Minecraft Factions, Conquer the Galaxy! [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] SHOP buy.cosmicpvp.me [21:43:38] [Client thread/INFO]: [CHAT] FORUMS forum.cosmicpvp.me [21:43:38] [Client thread/INFO]: [CHAT] [21:43:38] [Client thread/INFO]: [CHAT] ============================================ [21:43:43] [Client thread/INFO]: [CHAT] (!) Please standby, you are being shuttled to the planet... [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [mcMMO] Running version 1.5.02-SNAPSHOT-b${BUILD_NUMBER} [21:43:46] [Client thread/INFO]: [CHAT] [mcMMO] http://dev.bukkit.org/server-mods/mcmmo/ - mcMMO Website [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] ============================================ [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] Welcome, CarelessTruffle to CosmicPvP! [21:43:46] [Client thread/INFO]: [CHAT] Space-Age Minecraft Factions, Conquer the Galaxy! [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] SHOP buy.cosmicpvp.me [21:43:46] [Client thread/INFO]: [CHAT] FORUMS forum.cosmicpvp.me [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] ============================================ [21:43:46] [Client thread/INFO]: [CHAT] [21:43:46] [Client thread/INFO]: [CHAT] §7§l<§9Explorer§7§l>§9 tydril57§7:§f »§6§l§nDevour IV« [21:43:46] [Client thread/INFO]: [CHAT] §r§fWarLords§f§f§l<§bNomad§f§l>§b _Lachlan_§r §8[§6Grinch§8]§f: §7What do you think [21:43:47] [Client thread/INFO]: [CHAT] §r§bSlothPvP§f§f§l<§4Hunter§f§l>§4 ~ROHO§r §8[§61v1me§8]§f: §fAny1 selling god gear??? [21:43:48] [Client thread/INFO]: [CHAT] §r§fWarLords§f§f§l<§bNomad§f§l>§b _Lachlan_§r §8[§6Grinch§8]§f: §7Retard [21:43:50] [Client thread/INFO]: [CHAT] §r§f*Dominate§f§f§l<§4Hunter§f§l>§4 SlimeJitters§r §8[§6OneShot§8]§f: §fS [21:43:53] [Client thread/INFO]: [CHAT] §r§f**AquaFire§f§f§l<§7Trainee§f§l>§7 AquaFire_009§r §f: §7Lol [21:43:53] [Client thread/INFO]: [CHAT] §7§l<§9Explorer§7§l>§9 tydril57§7:§f »§b§l§nIceAspect III« [21:43:58] [Client thread/INFO]: [CHAT] §r§f*Redemption§f§f§l<§4Hunter§f§l>§4 ItzSoul_§r §8[§6DeadMeat§8]§f: §fFree GOD SET [21:44:02] [Client thread/INFO]: [CHAT] §7§l<§e§lSurvivor§7§l>§e ~Gucci§r§7:§f »§fSkull of ItsProbably0gre« i was in survivor with overload 2 and guardians 6... [21:44:03] [Client thread/INFO]: [CHAT] §r§f*Redemption§f§f§l<§4Hunter§f§l>§4 ItzSoul_§r §8[§6DeadMeat§8]§f: §fGg [21:44:07] [Client thread/INFO]: [CHAT] §r§fWarLords§f§f§l<§bNomad§f§l>§b _Lachlan_§r §8[§6Grinch§8]§f: §7Gimme soul [21:44:10] [Client thread/INFO]: [CHAT] §r§f§l<§9Explorer§f§l>§9 GamingWithRyan§r §8[§6Thanksgiving§8]§f: §7Lel [21:44:11] [Client thread/INFO]: [CHAT] §7§l<§e§lSurvivor§7§l>§e ~THEHOGKING§r§7:§f »§f§lBlack Scroll« offers [21:44:11] [Client thread/INFO]: [CHAT] §r§fItzNotOgre§f§f§l<§7Trainee§f§l>§7 Donut13§r §f: §7Anyone wanna duel kit envoy for fun [21:44:14] [Client thread/INFO]: [CHAT] §r§f**Dominate§f§f§l<§e§lSurvivor§f§l>§e ~OG_Pleb§r §8[§6Salty§8]§f: §fPUT gigantic TNT IN AH NOW [21:44:14] [Client thread/INFO]: [CHAT] ~ nannabarry - ur not gonna die in my derp no way wink wink nuj nuj [21:44:15] [Client thread/INFO]: [CHAT] §7§l<§4Hunter§7§l>§4 ItzSoul_§7:§f »Baseball Cleats« ezz doova was ezz kill [21:44:19] [Client thread/INFO]: [CHAT] §r§f*Redemption§f§f§l<§4Hunter§f§l>§4 ItzSoul_§r §8[§6DeadMeat§8]§f: §fNo [21:44:21] [Client thread/INFO]: [CHAT] §7§l<§e§lSurvivor§7§l>§e ~Gucci§r§7:§f »§fSkull of ItsProbably0gre« i was in survivor with overload 2 and guardians 6... and zeus was in gkit [21:44:23] [Client thread/INFO]: [CHAT] §r§f*Redemption§f§f§l<§4Hunter§f§l>§4 ItzSoul_§r §8[§6DeadMeat§8]§f: §fMine now [21:44:24] [Client thread/INFO]: [CHAT] §r§f*TheSwagPak§f§f§l<§9Explorer§f§l>§9 ChrisTheEpic07§r §8[§6CheckYourBuffer§8]§f: §7Stats [21:44:25] [Client thread/INFO]: [CHAT] §7§l<§e§lSurvivor§7§l>§e ItzGalactic_§7:§f »bDiamond Axe« Offers? CB:0 [21:44:25] [Client thread/INFO]: [CHAT] §r§f**Dominate§f§f§l<§e§lSurvivor§f§l>§e ~OG_Pleb§r §8[§6Salty§8]§f: §fPUT gigantic TNT IN AH NOW [21:44:28] [Client thread/INFO]: [CHAT] §r§f§l<§9Explorer§f§l>§9 GamingWithRyan§r §8[§6Thanksgiving§8]§f: §7Im breaking yalls chest,,,,then u look at the air xD [21:44:28] [Client thread/INFO]: [CHAT] §r§fWarLords§f§f§l<§bNomad§f§l>§b _Lachlan_§r §8[§6Grinch§8]§f: §7Gimme soul! [21:44:30] [Client thread/INFO]: [CHAT] §7§l<§e§lSurvivor§7§l>§e ~THEHOGKING§r§7:§f »§f§lBlack Scroll« offers [21:44:37] [Client thread/INFO]: [CHAT] [21:44:37] [Client thread/INFO]: [CHAT] *** CHRISTMAS EVENT *** [21:44:37] [Client thread/INFO]: [CHAT] A Christmas Blizzard is starting at the Battlefield Warp in 60 SECONDS, will you be NAUGHTY or NICE? [21:44:37] [Client thread/INFO]: [CHAT] [21:44:38] [Client thread/ERROR]: Item entity 40523506 has no item?! [21:44:38] [Client thread/ERROR]: Item entity 40523506 has no item?! [21:44:38] [Client thread/ERROR]: Item entity 40523506 has no item?! [21:44:38] [Client thread/INFO]: [CHAT] Your inventory was full, placing kit on the floor. [21:44:38] [Client thread/INFO]: [CHAT] Received kit starter. [21:44:40] [Client thread/ERROR]: Item entity 40525196 has no item?! [21:44:40] [Client thread/ERROR]: Item entity 40525196 has no item?! [21:44:40] [Client thread/ERROR]: Item entity 40525196 has no item?! [21:44:41] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 Helpinghand97§r §f: §7GL HF [21:44:42] [Client thread/INFO]: [CHAT] §7§l<§9Explorer§7§l>§9 diamond_pig_ftw§7:§f »§b§lTITLE "§f#naughty§b§l"« offers [21:44:42] [Client thread/INFO]: [CHAT] §r§cBlackNight§f§f§l<§e§lSurvivor§f§l>§e ~EventsLoveMe§r §8[§6Rudolph§8]§f: §fYayayay GG [21:44:43] [Client thread/ERROR]: Item entity 40526329 has no item?! [21:44:43] [Client thread/ERROR]: Item entity 40526329 has no item?! [21:44:43] [Client thread/ERROR]: Item entity 40526329 has no item?! [21:44:43] [Client thread/INFO]: [CHAT] §r§fWarLords§f§f§l<§bNomad§f§l>§b _Lachlan_§r §8[§6Grinch§8]§f: §7Good luck ALL [21:44:43] [Client thread/INFO]: [CHAT] §r§f**Dominate§f§f§l<§e§lSurvivor§f§l>§e ~OG_Pleb§r §8[§6Salty§8]§f: §fPUT gigantic TNT IN AH NOW [21:44:43] [Client thread/ERROR]: Item entity 40526362 has no item?! [21:44:43] [Client thread/ERROR]: Item entity 40526362 has no item?! [21:44:43] [Client thread/ERROR]: Item entity 40526362 has no item?! [21:44:46] [Client thread/INFO]: [CHAT] §r§fSavages§f§f§l<§e§lSurvivor§f§l>§e ItzGalactic_§r §8[§6Grinch§8]§f: §fGO nick [21:45:11] [Client thread/ERROR]: Item entity 40541264 has no item?! [21:45:11] [Client thread/ERROR]: Item entity 40541264 has no item?! [21:45:11] [Client thread/INFO]: [CHAT] §r§f**afromane§f§f§l<§7Trainee§f§l>§7 guccimane08§r §f: §7When is the envoy [21:45:15] [Client thread/ERROR]: Item entity 40543568 has no item?! [21:45:15] [Client thread/ERROR]: Item entity 40543568 has no item?! [21:45:15] [Client thread/ERROR]: Item entity 40543568 has no item?! [21:45:18] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 Helpinghand97§r §f: §710 seconds [21:45:20] [Client thread/INFO]: [CHAT] §r§cNeverAgain§f§f§l<§e§lSurvivor§f§l>§e ~Fabreeze§r §8[§6#21§8]§f: §fHey [21:45:24] [Client thread/INFO]: [CHAT] <NPC> Mission_Control
    : We've recieved your request for an I.G.E. transport, CarelessTruffle, please standby. [21:45:25] [Client thread/INFO]: [CHAT] §r§c*Supremacy§f§f§l<§9Explorer§f§l>§9 Ventricity§r §8[§6#Christmas§8]§f: §7Ha [21:45:25] [Client thread/INFO]: [CHAT] Your transport to the I.G.E. will arrive in 5 second(s)! [21:45:26] [Client thread/INFO]: [CHAT] Your transport to the I.G.E. will arrive in 4 second(s)! [21:45:27] [Client thread/INFO]: [CHAT] Your transport to the I.G.E. will arrive in 3 second(s)! [21:45:28] [Client thread/INFO]: [CHAT] Your transport to the I.G.E. will arrive in 2 second(s)! [21:45:29] [Client thread/INFO]: [CHAT] Your transport to the I.G.E. will arrive in 1 second(s)! [21:45:30] [Client thread/INFO]: [CHAT] Welcome to the Intergalactic Exchange! [21:45:30] [Client thread/INFO]: [CHAT] The finest market in all the galaxy. [21:45:30] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:30] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:30] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Execu
    tors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumen
    tException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:34] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:34] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:34] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.repor
    t(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:34] [Client thread/INFO]: [CHAT] ~ WarZone - Not the safest place to be [21:45:37] [Client thread/INFO]: [CHAT] $1250 has been added to your account. [21:45:37] [Client thread/INFO]: [CHAT] [21:45:38] [Client thread/INFO]: [CHAT] *** CHRISTMAS EVENT *** [21:45:38] [Client thread/INFO]: [CHAT] A Christmas Blizzard has started in the Battlefield Warp those christmas presents are filled with extremely rare loot! [21:45:38] [Client thread/INFO]: [CHAT] [21:45:38] [Client thread/INFO]: [CHAT] <CosmicAnnouncer> Show your support by donating at: buy.cosmicpvp.me! [21:45:41] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:41] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:41] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:41] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:45:54] [Client thread/INFO]: [CHAT] $70 has been added to your account. [21:45:54] [Client thread/INFO]: [CHAT] $70 has been added to your account. [21:45:54] [Client thread/INFO]: [CHAT] $70 has been added to your account. [21:45:54] [Client thread/INFO]: [CHAT] $70 has been added to your account. [21:45:55] [Client thread/INFO]: [CHAT] $70 has been added to your account. [21:45:55] [Client thread/INFO]: [CHAT] $70 has been added to your account. [21:45:55] [Client thread/INFO]: [CHAT] Error: You do not have 32x arrow. [21:45:56] [Client thread/INFO]: [CHAT] Error: You do not have 32x arrow. [21:45:56] [Client thread/INFO]: [CHAT] Error: You do not have 32x arrow. [21:45:58] [Client thread/INFO]: [CHAT] $20 has been added to your account. [21:45:58] [Client thread/INFO]: [CHAT] Error: You do not have 1x bow. [21:45:59] [Client thread/INFO]: [CHAT] Error: You do not have 1x bow. [21:46:08] [Client thread/INFO]: [CHAT] Trading with Cosmic Tinkerer... [21:46:13] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b VaporLeague§7:§f »§f§lBlack Scroll« ggg [21:46:19] [Client thread/INFO]: [CHAT] Trade accepted. [21:46:20] [Client thread/INFO]: [CHAT] + 23 xp [21:46:21] [Client thread/INFO]: [CHAT] + 23 xp [21:46:21] [Client thread/INFO]: [CHAT] + 23 xp [21:46:21] [Client thread/INFO]: [CHAT] + 23 xp [21:46:22] [Client thread/INFO]: [CHAT] (!) You examine the Simple Enchantment Book... [21:46:22] [Client thread/INFO]: [CHAT] and discover Epicness I! [21:46:30] [Client thread/INFO]: [CHAT] §r§f*Redemption§f§f§l<§4Hunter§f§l>§4 ItzSoul_§r §8[§6DeadMeat§8]§f: §fHELp [21:46:34] [Client thread/INFO]: [CHAT] (!) Your item was destroyed by the enchanting book! [21:46:34] [Client thread/INFO]: [CHAT] If you had used a White Scroll, you could have saved your item! Get one today at buy.cosmicpvp.me! [21:46:41] [Client thread/INFO]: [CHAT] §r§f**99Lives§f§f§l<§9Explorer§f§l>§9 ~Santaman§r §f: §7Hi [21:46:47] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:47] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:47] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.m
    ain(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:47] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:47] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:48] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:48] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:48] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:48] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:48] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:48] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:49] [Client thread/INFO]: [CHAT] §r§c*DopeKiller§f§f§l<§e§lSurvivor§f§l>§e ItsProbably0gre§r §8[§6GetRekt§8]§f: §fKill doova [21:46:51] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 Helpinghand97§r §f: §7Boutny list [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTas
    k.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:52] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:46:54] [Client thread/INFO]: [CHAT] $65 has been added to your account. [21:46:55] [Client thread/INFO]: [CHAT] $65 has been added to your account. [21:46:57] [Client thread/INFO]: [CHAT] §r§bSlothPvP§f§f§l<§4Hunter§f§l>§4 ~ROHO§r §8[§61v1me§8]§f: §fY??? [21:46:59] [Client thread/INFO]: [CHAT] $95 has been added to your account. [21:47:00] [Client thread/INFO]: [CHAT] §7§l<§9Explorer§7§l>§9 tydril57§7:§f »§6§lLegendary Cosmic Chest§7 (Right Click)« holy FU(K [21:47:02] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:02] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266)


    java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(Sourc
    eFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower
    than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableA
    dapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:53] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] ============================================ [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] Welcome, CarelessTruffle to CosmicPvP! [21:56:54] [Client thread/INFO]: [CHAT] Space-Age Minecraft Factions, Conquer the Galaxy! [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] SHOP buy.cosmicpvp.me [21:56:54] [Client thread/INFO]: [CHAT] FORUMS forum.cosmicpvp.me [21:56:54] [Client thread/INFO]: [CHAT] [21:56:54] [Client thread/INFO]: [CHAT] ============================================ [21:56:54] [Client thread/INFO]: [CHAT] <CosmicAnnouncer> Subscribe to youtube.com/user/mrwoofless to keep up on his latest factions videos! [21:57:33] [Client thread/INFO]: Stopping! [21:57:33] [Client thread/INFO]: SoundSystem shutting down... [21:57:33] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com


    ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:29] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:29] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:29] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:29] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:29] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:29] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(Sourc
    eFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:29] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:30] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 theboss685§r §f: §7Humihumi i a lachlan [21:47:30] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:31] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:32] [Client thread/INFO]: [CHAT] §7§l<§9Explorer§7§l>§9 diamond_pig_ftw§7:§f »§b§lTITLE "§f#naughty§b§l"« offers? [21:47:33] [Client thread/INFO]: [CHAT] §r§f**Demise§f§f§l<§7Trainee§f§l>§7 ItzLexieeeeXD§r §8[§6GetTheCamera§8]§f: §7Lol Survivor is scared of me [21:47:38] [Client thread/INFO]: [CHAT] <CosmicAnnouncer> Contact [email protected] with any inqueries or concerns! [21:47:43] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b VaporLeague§7:§f »§f§lBlack Scroll« Offers? CB;0 [21:47:45] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b Zorgzappy§7:§f »§6Holy Axe of Bloodshed« fight [21:47:47] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b Lord_of_Pvp16§7:§f »§6§lSkill Voucher §7(Right Click)« How much is this worth? [21:47:53] [Client thread/INFO]: [CHAT] §r§fSavages§f§f§l<§e§lSurvivor§f§l>§e ItzGalactic_§r §8[§6Grinch§8]§f: §fItzlexieeeexd Im in shipwrecked you pleb [21:47:56] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b Faris377§7:§f »Diamond Axe« buying explorer rank [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum val
    ue! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:58] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:47:59] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b VaporLeague§7:§f »§f§lBlack Scroll« Offers? CB;0 [21:48:00] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:00] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:00] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:00] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:00] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~
    [1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:02] [Client thread/INFO]: [CHAT] §r§fSavages§f§f§l<§e§lSurvivor§f§l>§e ItzGalactic_§r §8[§6Grinch§8]§f: §fDoesn't matter the rank pleb [21:48:14] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b VaporLeague§7:§f »§f§lBlack Scroll« Offers? CB;0 [21:48:14] [Client thread/INFO]: [CHAT] §r§f*WhoVille§f§f§l<§e§lSurvivor§f§l>§e BooodShottV2§r §8[§6PvPGod§8]§f: §fGgg [21:48:15] [Client thread/INFO]: [CHAT] §7§l<§9Explorer§7§l>§9 tydril57§7:§f »§f§lKIT "§6§b§k!!!§r§f§l§nHeroic§d§k!!!§r §f§lGuardian Kit§f§l"« [21:48:15] [Client thread/INFO]: [CHAT] §7§l<§bNomad§7§l>§b Lord_of_Pvp16§7:§f »§6§lSkill Voucher §7(Right Click)« How much is this worth? [21:48:18] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:18] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:18] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:18] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:18] [Client thread/INFO]: [CHAT] §r§f*WhoVille§f§f§l<§e§lSurvivor§f§l>§e BooodShottV2§r §8[§6PvPGod§8]§f: §fGg [21:48:20] [Client thread/INFO]: [CHAT] §r§f*WhoVille§f§f§l<§e§lSurvivor§f§l>§e BooodShottV2§r §8[§6PvPGod§8]§f: §fOmg [21:48:21] [Client thread/INFO]: [CHAT] §r§f*WhoVille§f§f§l<§e§lSurvivor§f§l>§e BooodShottV2§r §8[§6PvPGod§8]§f: §fGg [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/INFO]: [CHAT] [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21)
    ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192
    ) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25] at g.a(SourceFile:44) ~[1.8.9.jar:?] ... 3 more [21:48:26] [Client thread/FATAL]: Error executing task java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25] at g.a(SourceFile:45) [1.8.9.jar:?] at ave.av(SourceFile:881) [1.8.9.jar:?] at ave.a(SourceFile:325) [1.8.9.jar:?] at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?] Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value! at qj.<init>(SourceFile:21) ~[1.8.9.jar:?] at bcy.a(SourceFile:1442) ~[1.8.9.jar:?] at ia.a(SourceFile:70) ~[1.8.9.jar:?] at ia.a(SourceFile:15) ~[1.8.9.jar:?] at fh$1.run(SourceFile:13) ~[1.8.9.jar:?] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25] at java.util.concurrent.FutureTask.run(FutureTask.java:2


    Sorry if i messed it up i had to split it up a ton.

    Posted in: Mods Discussion
  • 0

    posted a message on Mod is not working

    [21:35:51] [Client thread/INFO]: Setting user: CarelessTruffle
    [21:35:51] [Client thread/INFO]: (Session ID is token:d779ff5fa2d944f9963b8b019a283e47:a4dbce8067884503b873da5427618f08)
    [21:35:57] [Client thread/INFO]: LWJGL Version: 2.9.4
    [21:36:00] [Client thread/INFO]: Reloading ResourceManager: Default, New folder
    [21:36:04] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [21:36:04] [Thread-6/INFO]: Initializing LWJGL OpenAL
    [21:36:04] [Thread-6/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [21:36:04] [Thread-6/INFO]: OpenAL initialized.
    [21:36:05] [Sound Library Loader/INFO]: Sound engine started
    [21:36:42] [Client thread/ERROR]: Unable to parse metadata from minecraft:textures/items/cookie.png
    java.lang.RuntimeException: broken aspect ratio and not an animation
    at bmi.a(SourceFile:236) ~[1.8.9.jar:?]
    at bmh.b(SourceFile:130) [1.8.9.jar:?]
    at bmh.a(SourceFile:77) [1.8.9.jar:?]
    at bot.j(SourceFile:553) [1.8.9.jar:?]
    at bot.a(SourceFile:139) [1.8.9.jar:?]
    at bou.a(SourceFile:23) [1.8.9.jar:?]
    at bnn.a(SourceFile:99) [1.8.9.jar:?]
    at ave.am(SourceFile:448) [1.8.9.jar:?]
    at ave.a(SourceFile:310) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    [21:37:01] [Client thread/INFO]: Created: 2048x2048 textures-atlas
    [21:37:31] [Client thread/INFO]: Connecting to cosmicpvp.proxy.n.compilex.com., 50005
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/INFO]: [CHAT]
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT] ============================================
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT] Welcome, CarelessTruffle to CosmicPvP!
    [21:37:38] [Client thread/INFO]: [CHAT] Space-Age Minecraft Factions, Conquer the Galaxy!
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT] SHOP buy.cosmicpvp.me
    [21:37:38] [Client thread/INFO]: [CHAT] FORUMS forum.cosmicpvp.me
    [21:37:38] [Client thread/INFO]: [CHAT]
    [21:37:38] [Client thread/INFO]: [CHAT] ============================================
    [21:37:47] [Client thread/INFO]: [CHAT] <CosmicAnnouncer> Show your support by donating at: buy.cosmicpvp.me!
    [21:37:48] [Client thread/INFO]: [CHAT] (!) Please standby, you are being shuttled to the planet...
    [21:37:49] [Client thread/INFO]: [CHAT]
    [21:37:49] [Client thread/INFO]: [CHAT] [mcMMO] Running version 1.5.02-SNAPSHOT-b${BUILD_NUMBER}
    [21:37:49] [Client thread/INFO]: [CHAT] [mcMMO] http://dev.bukkit.org/server-mods/mcmmo/ - mcMMO Website
    [21:37:49] [Client thread/INFO]: [CHAT]
    [21:37:49] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:50] [Client thread/INFO]: [CHAT]
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:51] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT] ============================================
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT] Welcome, CarelessTruffle to CosmicPvP!
    [21:37:52] [Client thread/INFO]: [CHAT] Space-Age Minecraft Factions, Conquer the Galaxy!
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT] SHOP buy.cosmicpvp.me
    [21:37:52] [Client thread/INFO]: [CHAT] FORUMS forum.cosmicpvp.me
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT] ============================================
    [21:37:52] [Client thread/INFO]: [CHAT]
    [21:37:52] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b megadrill21§7:§f »§b§lCosmic Note§7 (Right Click)« need a fac
    [21:37:54] [Client thread/INFO]: [CHAT] §r§fSacrifice§f§f§l<§aGhoul§f§l>§a epicmaster69§r §f: §7Ya
    [21:37:56] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7Skype team anyone?
    [21:38:05] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b megadrill21§7:§f »§b§lCosmic Note§7 (Right Click)« need a fac
    [21:38:05] [Client thread/INFO]: [CHAT] (!) You will be teleported in 6.992s... DON'T MOVE!
    [21:38:05] [Client thread/INFO]: [CHAT] Decrease this wait time by increasing your enchanting level.
    [21:38:11] [Client thread/INFO]: [CHAT] §r§f*UNBEATABLE§f§f§l<§aGhoul§f§l>§a Emperor105§r §8[§6H4x0r§8]§f: §7Anyone wanna 10k duel msg me <------------------------------------------------------------------
    [21:38:18] [Client thread/INFO]: [CHAT] Balance of <Mercenary> megadrill21: $105542.20
    [21:38:20] [Client thread/INFO]: [CHAT] §7§l<§e§lWitcher§7§l>§e NoHackJustSavage§7:§f »§a§lUnique Cosmic Chest§7 (Right Click)« :{< prob wont get anything good
    [21:38:28] [Client thread/INFO]: [CHAT] ~ Wilderness
    [21:38:30] [Client thread/INFO]: [CHAT] §r§f*Tacos§f§f§l<§7Trainee§f§l>§7 TwinClams§r §8[§6Poofless§8]§f: §7Ty :D
    [21:38:31] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§e§lWitcher§f§l>§e ~RONALDO§r §8[§6#21§8]§f: §fShock wave doe
    [21:38:44] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b megadrill21§7:§f »§b§lCosmic Note§7 (Right Click)« need a fac
    [21:38:45] [Client thread/INFO]: [CHAT] (!) You will be teleported in 6.992s... DON'T MOVE!
    [21:38:45] [Client thread/INFO]: [CHAT] Decrease this wait time by increasing your enchanting level.
    [21:38:51] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:38:51] [Client thread/INFO]: [CHAT] §r§fInnovation§f§f§l<§bMercenary§f§l>§b Samcael§r §8[§6Grinch§8]§f: §7Owwwwwwwwwwwwwwwww
    [21:38:55] [Client thread/INFO]: [CHAT] §7§l<§e§lWitcher§7§l>§e NoHackJustSavage§7:§f »§4Lethal TNT« x32...
    [21:38:56] [Client thread/INFO]: [CHAT] ~ UnDead - We Can't Die Because We Are UnDead D:
    [21:38:59] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~PickleJInDaHaus§r§7:§f »§6§lHeroic Destructive Bow of Oblivion §d[§b§l§n7§d]«
    [21:39:08] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b TheNoobie§7:§f »-Swingin4DayZ-« Offers?
    [21:39:08] [Client thread/INFO]: [CHAT] §7§l<§e§lWitcher§7§l>§e NoHackJustSavage§7:§f »§6§lSheep§6 Spawner« thank you.
    [21:39:12] [Client thread/INFO]: [CHAT] §7§l<§e§lWitcher§7§l>§e _Josh2489_§7:§f »§bFlying Diamond Chestplate of Battle«
    [21:39:12] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§e§lWitcher§f§l>§e ~RONALDO§r §8[§6#21§8]§f: §f#airkill for the king of the hill!
    [21:39:15] [Client thread/INFO]: [CHAT] §r§fSacrifice§f§f§l<§aGhoul§f§l>§a epicmaster69§r §f: §7[item[] ;)
    [21:39:16] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7Have skype?
    [21:39:19] [Client thread/INFO]: [CHAT] §7§l<§aGhoul§7§l>§a epicmaster69§7:§f »Diamond Chestplate« ;)
    [21:39:19] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~PickleJInDaHaus§r§7:§f »§6§lHeroic Demon Stalker Greathelm §d[§b§l§n7§d]«
    [21:39:22] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~King_Pig§r§7:§f »§a§l§nCowification I« i cri every tim
    [21:39:22] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:39:27] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7I need a fac with skype
    [21:39:35] [Client thread/INFO]: [CHAT] §7§l<§e§lWitcher§7§l>§e NoHackJustSavage§7:§f »§6§lSheep§6 Spawner« anyone want this?
    [21:39:42] [Client thread/INFO]: [CHAT] §r§f*Equality§f§f§l<§4Vanguard§f§l>§4 ben8254§r §8[§6#nice§8]§f: §fMe
    [21:39:43] [Client thread/INFO]: [CHAT] <CosmicAnnouncer> Show your support by donating at: buy.cosmicpvp.me!
    [21:39:52] [Client thread/INFO]: [CHAT] §r§f*DragonsDen§f§f§l<§e§lWitcher§f§l>§e ~SantaElf§r §8[§6#2k15§8]§f: §fAny one want to duel kit envoy
    [21:40:01] [Client thread/INFO]: [CHAT] §r§f**Illusive§f§f§l<§7Trainee§f§l>§7 RedLego04§r §8[§6OneShot§8]§f: §7Me nohackjustsavage
    [21:40:01] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§9Beastslayer§f§l>§9 ~Raptor§r §8[§6Ezpz§8]§f: §7Lag
    [21:40:03] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~King_Pig§r§7:§f »§a§l§nFeatherweight III« Offers? CB:0k ign: ThePigDimension
    [21:40:03] [Client thread/INFO]: [CHAT] §7§l<§e§lWitcher§7§l>§e NoHackJustSavage§7:§f »§6§lSheep§6 Spawner« anyone want this?
    [21:40:05] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7I need a fac with skype
    [21:40:05] [Client thread/INFO]: [CHAT] §r§f*OneShot§f§f§l<§9Beastslayer§f§l>§9 ~Squad§r §8[§6OneShot§8]§f: §7RIP
    [21:40:11] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 MinecraftMD1013§r §f: §7Shop
    [21:40:15] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:40:15] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~PickleJInDaHaus§r§7:§f »§e§l§nBlind III«
    [21:40:21] [Client thread/INFO]: [CHAT] §r§f*DragonsDen§f§f§l<§e§lWitcher§f§l>§e ~SantaElf§r §8[§6#2k15§8]§f: §fNohackjustsavage i will tak
    [21:40:28] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~SantasHoe§r§7:§f »§6§lHeroic Hermes Blade of Swiftness« Offers??????????????????????????
    [21:40:30] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~PickleJInDaHaus§r§7:§f »§eHeroic Demon Stalker Harness §d[§b§l§n6§d]«
    [21:40:32] [Client thread/INFO]: [CHAT] §r§fDefeated§f§f§l<§9Beastslayer§f§l>§9 ~King_Pig§r §8[§6SlabBusting§8]§f: §7Can i become mod?
    [21:40:35] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~SantasHoe§r§7:§f »§6§lHeroic Hermes Blade of Swiftness« Offers??????????????????????????
    [21:40:37] [Client thread/INFO]: [CHAT] §r§f**Devil§f§f§l<§9Beastslayer§f§l>§9 FireDevilFTW§r §8[§6Trollolol§8]§f: §7Look in ah for some good swords
    [21:40:39] [Client thread/INFO]: [CHAT] §r§fSacrifice§f§f§l<§aGhoul§f§l>§a epicmaster69§r §f: §7I cri when kamdili doesnt shut up
    [21:40:39] [Client thread/ERROR]: Item entity 52747445 has no item?!
    [21:40:39] [Client thread/ERROR]: Item entity 52747445 has no item?!
    [21:40:40] [Client thread/ERROR]: Item entity 52748544 has no item?!
    [21:40:40] [Client thread/ERROR]: Item entity 52748544 has no item?!
    [21:40:40] [Client thread/ERROR]: Item entity 52748544 has no item?!
    [21:40:47] [Client thread/INFO]: [CHAT] §r§f*TheNewtV2§f§f§l<§9Beastslayer§f§l>§9 ~ScoooooterLady§r §8[§6Scrub§8]§f: §7.
    [21:40:50] [Client thread/INFO]: [CHAT] §r§f*TheNewtV2§f§f§l<§9Beastslayer§f§l>§9 ~ScoooooterLady§r §8[§6Scrub§8]§f: §7Pv 1
    [21:40:51] [Client thread/INFO]: [CHAT] §7§l<§9Beastslayer§7§l>§9 ~PickleJInDaHaus§r§7:§f »§eHeroic Boots of the Destroyer §d[§b§l§n5§d]«
    [21:40:55] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:40:57] [Client thread/INFO]: [CHAT] §r§f*UNBEATABLE§f§f§l<§aGhoul§f§l>§a Emperor105§r §8[§6H4x0r§8]§f: §7Anyone wanna 10k duel msg me <------------------------------------------------------------------
    [21:40:59] [Client thread/INFO]: [CHAT] §r§f*UNBEATABLE§f§f§l<§aGhoul§f§l>§a Emperor105§r §8[§6H4x0r§8]§f: §7Anyone wanna 10k duel msg me <-----------------------------------------------------------------
    [21:41:01] [Client thread/INFO]: [CHAT] §r§f*UNBEATABLE§f§f§l<§aGhoul§f§l>§a Emperor105§r §8[§6H4x0r§8]§f: §7Anyone wanna 10k duel msg me <---------------------------------------------------------------
    [21:41:02] [Client thread/INFO]: [CHAT] §r§f*UNBEATABLE§f§f§l<§aGhoul§f§l>§a Emperor105§r §8[§6H4x0r§8]§f: §7Anyone wanna 10k duel msg me <--------------------------------------------------------------
    [21:41:04] [Client thread/INFO]: [CHAT] §r§f*UNBEATABLE§f§f§l<§aGhoul§f§l>§a Emperor105§r §8[§6H4x0r§8]§f: §7Anyone wanna 10k duel msg me <------------------------------------------------------------
    [21:41:04] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7I need a fac with skype
    [21:41:05] [Client thread/INFO]: [CHAT] §r§f*UNBEATABLE§f§f§l<§aGhoul§f§l>§a Emperor105§r §8[§6H4x0r§8]§f: §7Anyone wanna 10k duel msg me <-----------------------------------------------------------
    [21:41:06] [Client thread/ERROR]: Item entity 52778303 has no item?!
    [21:41:06] [Client thread/ERROR]: Item entity 52778303 has no item?!
    [21:41:06] [Client thread/ERROR]: Item entity 52778303 has no item?!
    [21:41:12] [Client thread/INFO]: [CHAT] §r§fLegacy§f§f§l<§4Vanguard§f§l>§4 Buckeyenut§r §8[§6PvPGod§8]§f: §fBuying ult dust
    [21:41:14] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7I need a fac with skype
    [21:41:15] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§e§lWitcher§f§l>§e ~RONALDO§r §8[§6#21§8]§f: §fKye!
    [21:41:17] [Client thread/INFO]: [CHAT] §r§f*DragonsDen§f§f§l<§e§lWitcher§f§l>§e ~SantaElf§r §8[§6#2k15§8]§f: §fAny one want to duel kit envoy
    [21:41:18] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§9Beastslayer§f§l>§9 ~Raptor§r §8[§6Ezpz§8]§f: §7Buying knockback hoe in ah
    [21:41:21] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§e§lWitcher§f§l>§e ~RONALDO§r §8[§6#21§8]§f: §fIn the ****ing hill
    [21:41:23] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:41:23] [Client thread/INFO]: [CHAT] §r§fUndefeated§f§f§l<§e§lWitcher§f§l>§e ~Shadow§r §8[§6Salty§8]§f: §fXD
    [21:41:36] [Client thread/ERROR]: Item entity 52812315 has no item?!
    [21:41:36] [Client thread/ERROR]: Item entity 52812315 has no item?!
    [21:41:36] [Client thread/ERROR]: Item entity 52812315 has no item?!
    [21:41:38] [Client thread/INFO]: [CHAT] §r§fLegacy§f§f§l<§4Vanguard§f§l>§4 Buckeyenut§r §8[§6PvPGod§8]§f: §fBuying ult dust
    [21:41:40] [Client thread/ERROR]: Item entity 52816775 has no item?!
    [21:41:40] [Client thread/ERROR]: Item entity 52816775 has no item?!
    [21:41:41] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§e§lWitcher§f§l>§e ~RONALDO§r §8[§6#21§8]§f: §fDont hit
    [21:41:41] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers? CB:0
    [21:41:41] [Client thread/ERROR]: Item entity 52818017 has no item?!
    [21:41:41] [Client thread/ERROR]: Item entity 52818017 has no item?!
    [21:41:41] [Client thread/ERROR]: Item entity 52818017 has no item?!
    [21:41:42] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§e§lWitcher§f§l>§e ~RONALDO§r §8[§6#21§8]§f: §fWait
    [21:41:43] [Client thread/INFO]: [CHAT] <CosmicAnnouncer> Contact [email protected] with any inqueries or concerns!
    [21:41:43] [Client thread/ERROR]: Item entity 52820087 has no item?!
    [21:41:43] [Client thread/ERROR]: Item entity 52820087 has no item?!
    [21:41:43] [Client thread/ERROR]: Item entity 52820087 has no item?!
    [21:41:46] [Client thread/INFO]: [CHAT] §r§f*AirKill§f§f§l<§e§lWitcher§f§l>§e ~RONALDO§r §8[§6#21§8]§f: §fIn the hill u dum sht XD
    [21:41:48] [Client thread/INFO]: [CHAT] §r§fUndefeated§f§f§l<§e§lWitcher§f§l>§e ~Shadow§r §8[§6Salty§8]§f: §fK
    [21:41:51] [Client thread/INFO]: [CHAT] Your inventory was full, placing kit on the floor.
    [21:41:51] [Client thread/INFO]: [CHAT] Received kit starter.
    [21:41:51] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers? CB:0
    [21:41:53] [Client thread/INFO]: [CHAT] §r§fLegacy§f§f§l<§4Vanguard§f§l>§4 Buckeyenut§r §8[§6PvPGod§8]§f: §fBuying 19% ult dust
    [21:41:58] [Client thread/INFO]: [CHAT] §r§f**TeamTitan§f§f§l<§9Beastslayer§f§l>§9 ~WitherTitan§r §f: §7Hehheheh
    [21:41:59] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:42:03] [Client thread/INFO]: [CHAT] §r§fLegacy§f§f§l<§4Vanguard§f§l>§4 Buckeyenut§r §8[§6PvPGod§8]§f: §fBuying ult dust /m me
    [21:42:04] [Client thread/INFO]: [CHAT] §7§l<§aGhoul§7§l>§a epicmaster69§7:§f »Diamond Chestplate« starter god chestplate
    [21:42:07] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers? CB:0
    [21:42:11] [Client thread/INFO]: [CHAT] §r§f**TeamTitan§f§f§l<§9Beastslayer§f§l>§9 ~WitherTitan§r §f: §7Envoy ;[)
    [21:42:11] [Client thread/INFO]: [CHAT] §r§fLegacy§f§f§l<§4Vanguard§f§l>§4 Buckeyenut§r §8[§6PvPGod§8]§f: §fBuying ult dust
    [21:42:21] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« offers? CB:0
    [21:42:21] [Client thread/INFO]: [CHAT] (!) You examine the Simple Enchantment Book...
    [21:42:21] [Client thread/INFO]: [CHAT] and discover Obliterate III!
    [21:42:22] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7I need a fac with skype
    [21:42:23] [Client thread/INFO]: [CHAT] (!) You examine the Simple Enchantment Book...
    [21:42:23] [Client thread/INFO]: [CHAT] and discover Haste I!
    [21:42:23] [Client thread/INFO]: [CHAT] (!) To apply this enchantment to an item, simply drag n' drop the book onto the item you'd like to enchant in your inventory!
    [21:42:23] [Client thread/INFO]: [CHAT] The Success Rate is the chance of the book successfully being applied to your equipment. The Destruction Chance is the percent chance of your piece of equipment being DESTROYED if the book fails to apply.
    [21:42:27] [Client thread/INFO]: [CHAT] §7§l<§aGhoul§7§l>§a SuperDukeFan§7:§f »§bBlazing Sword of PrestonPlayz« offers msg me
    [21:42:28] [Client thread/INFO]: [CHAT] Trading with Cosmic Tinkerer...
    [21:42:29] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers/
    [21:42:31] [Client thread/INFO]: [CHAT] §r§fLegacy§f§f§l<§4Vanguard§f§l>§4 Buckeyenut§r §8[§6PvPGod§8]§f: §fBuying ult dust
    [21:42:33] [Client thread/INFO]: [CHAT] §7§l<§aGhoul§7§l>§a SuperDukeFan§7:§f »§aSpawn §a§lKing Irongolem« offers msg me
    [21:42:36] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers?
    [21:42:37] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:42:39] [Client thread/INFO]: [CHAT] Trade accepted.
    [21:42:42] [Client thread/INFO]: [CHAT] + 29 xp
    [21:42:43] [Client thread/INFO]: [CHAT] + 29 xp
    [21:42:43] [Client thread/INFO]: [CHAT] + 29 xp
    [21:42:43] [Client thread/INFO]: [CHAT] + 29 xp
    [21:42:45] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers?
    [21:42:47] [Client thread/INFO]: [CHAT] §r§fSacrifice§f§f§l<§aGhoul§f§l>§a epicmaster69§r §f: §7Anyone got any boss eggs?
    [21:42:47] [Client thread/INFO]: [CHAT] §7§l<§aGhoul§7§l>§a GameRoid§7:§f »Diamond Sword« when is the next xmas event
    [21:42:48] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7I need a fac with skype
    [21:42:50] [Client thread/INFO]: [CHAT] §r§f*DragonsDen§f§f§l<§e§lWitcher§f§l>§e ~SantaElf§r §8[§6#2k15§8]§f: §fAny one want to duel kit envoy
    [21:42:54] [Client thread/ERROR]: Item entity 52898529 has no item?!
    [21:42:54] [Client thread/ERROR]: Item entity 52898529 has no item?!
    [21:42:54] [Client thread/ERROR]: Item entity 52898529 has no item?!
    [21:42:56] [Client thread/INFO]: [CHAT] §7§l<§4Vanguard§7§l>§4 Buckeyenut§7:§f »§6Legendary Magic Dust« trading this for 10% ult dust
    [21:42:56] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers?
    [21:42:58] [Client thread/INFO]: [CHAT] §7§l<§aGhoul§7§l>§a SuperDukeFan§7:§f »§aSpawn §a§lKing Irongolem« offers msg me
    [21:42:59] [Client thread/INFO]: [CHAT] [CosmicPvP] Unknown command. Type '/help' for help.
    [21:43:01] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:43:02] [Client thread/INFO]: [CHAT] §r§fLegacy§f§f§l<§4Vanguard§f§l>§4 Buckeyenut§r §8[§6PvPGod§8]§f: §fBuying ult dust
    [21:43:02] [Client thread/INFO]: [CHAT] Trading with Cosmic Tinkerer...
    [21:43:08] [Client thread/INFO]: [CHAT] Trade cancelled.
    [21:43:09] [Client thread/INFO]: [CHAT] §7§l<§4Vanguard§7§l>§4 Buckeyenut§7:§f »§6Legendary Magic Dust« trading this for ult dust as well
    [21:43:15] [Client thread/INFO]: [CHAT] [CosmicVaults] Opening vault #1...
    [21:43:20] [Client thread/INFO]: [CHAT] §r§f§l<§7Trainee§f§l>§7 BurntSkullBoy§r §f: §7I need a fac with skype
    [21:43:24] [Client thread/INFO]: [CHAT] §7§l<§bMercenary§7§l>§b §7§l<§9Beastslayer§7§l>§9 ItzzRemiix§7:§f »§6§l§nOverload III« Offers? CB:200k Xx_mineboss_xX
    [21:43:24] [Client thread/INFO]: [CHAT] Balance: $6720
    [21:43:29] [Client thread/ERROR]: Item entity 52936832 has no item?!
    [21:43:29] [Client thread/ERROR]: Item entity 52936870 has no item?!
    [21:43:29] [Client thread/ERROR]: Item entity 52936870 has no item?!
    [21:43:29] [Client thread/ERROR]: Item entity 52936870 has no item?!
    [21:43:29] [Client thread/INFO]: [CHAT] §r§f**Avengers§f§f§l<§bMercenary§f§l>§b porkchop14§r §8[§6#21§8]§f: §7Buying hoppers in ah
    [21:43:30] [Client thread/ERROR]: Item entity 52937919 has no item?!
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/INFO]: [CHAT]
    [21:43:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:37] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at g.a(SourceFile:45) [1.8.9.jar:?]
    at ave.av(SourceFile:881) [1.8.9.jar:?]
    at ave.a(SourceFile:325) [1.8.9.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.9.jar:?]
    Caused by: java.lang.IllegalArgumentException: Default value cannot be lower than minimum value!
    at qj.<init>(SourceFile:21) ~[1.8.9.jar:?]
    at bcy.a(SourceFile:1442) ~[1.8.9.jar:?]
    at ia.a(SourceFile:70) ~[1.8.9.jar:?]
    at ia.a(SourceFile:15) ~[1.8.9.jar:?]
    at fh$1.run(SourceFile:13) ~[1.8.9.jar:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    at g.a(SourceFile:44) ~[1.8.9.jar:?]
    ... 3 more
    [21:43:38] [Client thread/INFO]: [CHAT]

    I have to split my log into multiple posts.

    Posted in: Mods Discussion
  • 0

    posted a message on Mod is not working

    Here is my latest crash report.


    ---- Minecraft Crash Report ----
    // There are four lights!

    Time: 12/22/15 2:09 PM
    Description: Initializing game

    java.lang.RuntimeException: No more entity indicies left
    at cpw.mods.fml.common.registry.EntityRegistry.findGlobalUniqueEntityId(EntityRegistry.java:322)
    at com.toomuchtnt.TooMuchTNT.Init(TooMuchTNT.java:701)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532)
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
    at cpw.mods.fml.common.Loader.initializeMods(Loader.java:737)
    at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:311)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:552)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at cpw.mods.fml.common.registry.EntityRegistry.findGlobalUniqueEntityId(EntityRegistry.java:322)
    at com.toomuchtnt.TooMuchTNT.Init(TooMuchTNT.java:701)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532)
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
    at cpw.mods.fml.common.Loader.initializeMods(Loader.java:737)
    at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:311)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:552)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 8.1 (amd64) version 6.3
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 86255384 bytes (82 MB) / 323153920 bytes (308 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1558 13 mods loaded, 13 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHI mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCHI FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHI Forge{10.13.4.1558} [Minecraft Forge] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHI FLabsBF{4.3} [Better Furnaces] (BetterFurni)
    UCHI Roguelike{1.3.6} [Roguelike Dungeons] (Dungeons)
    UCHI flansmod{4.10.0} [Flan's Mod] (Flans)
    UCHI IronChest{6.0.60.741} [Iron Chest] (IronChests)
    UCHI legends{1.3} [Legends Mod] (Legends)
    UCHI lucky{5.1.0} [Lucky Block] (LuckyBlock)
    UCHI OreSpawn{1.7.10.20.3} [OreSpawn] (OreSpawn)
    UCHI sus{4.2.1} [Superheroes Unlimited Mod] (SuperHeroes)
    UCHI susaddon{4.2.1} [Superheroes Unlimited Mod (Part 2)] (SuperHeroes)
    UCHE TooMuchTNT{2.9} [TooMuchTNT] (TooMuchTNT)
    GL info: ' Vendor: 'Intel' Version: '4.0.0 - Build 10.18.10.3308' Renderer: 'Intel(R) HD Graphics 4000'
    Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10
    LWJGL: 2.9.1
    OpenGL: Intel(R) HD Graphics 4000 GL version 4.0.0 - Build 10.18.10.3308, Intel
    GL Caps: Using GL 1.3 multitexturing.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Anisotropic filtering is supported and maximum anisotropy is 16.
    Shaders are available because OpenGL 2.1 is supported.

    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: [New folder]
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)

    Posted in: Mods Discussion
  • 0

    posted a message on Mod is not working

    The Mods i have are AE2, Better Furnaces, Flans, Lucky Block,Superheroes Unlimated, TooMuchTNT, NEI, Rougelike Dungeons, and Iron chests. They were all installed the same way and all the rest work. I know this because i tried it without AE2.

    Posted in: Mods Discussion
  • 0

    posted a message on Mod is not working

    I have mods. Everything loads up fine except when it finishes loading it says that AE2 did not load up correctly and that i couldn't continue. What is wrong with it?

    Posted in: Mods Discussion
  • 0

    posted a message on Keeps Crashing!!!

    I added AE 2 and got rid of orespawn. It doesn't crash but it says "couldn't load AE2 properly. Please make sure AE2 is installed to tour mod folder" what can i do to fix this?

    Posted in: Java Edition Support
  • 0

    posted a message on Keeps Crashing!!!

    Ok thanks! I'll make sure to fix it.

    Posted in: Java Edition Support
  • 0

    posted a message on Keeps Crashing!!!

    My minecraft won't load mods here is a crash report:


    ---- Minecraft Crash Report ----
    // There are four lights!

    Time: 12/22/15 2:09 PM
    Description: Initializing game

    java.lang.RuntimeException: No more entity indicies left
    at cpw.mods.fml.common.registry.EntityRegistry.findGlobalUniqueEntityId(EntityRegistry.java:322)
    at com.toomuchtnt.TooMuchTNT.Init(TooMuchTNT.java:701)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532)
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
    at cpw.mods.fml.common.Loader.initializeMods(Loader.java:737)
    at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:311)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:552)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at cpw.mods.fml.common.registry.EntityRegistry.findGlobalUniqueEntityId(EntityRegistry.java:322)
    at com.toomuchtnt.TooMuchTNT.Init(TooMuchTNT.java:701)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:532)
    at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
    at cpw.mods.fml.common.Loader.initializeMods(Loader.java:737)
    at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:311)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:552)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 8.1 (amd64) version 6.3
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 86255384 bytes (82 MB) / 323153920 bytes (308 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1558 13 mods loaded, 13 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHI mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCHI FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHI Forge{10.13.4.1558} [Minecraft Forge] (forge-1.7.10-10.13.4.1558-1.7.10.jar)
    UCHI FLabsBF{4.3} [Better Furnaces] (BetterFurni)
    UCHI Roguelike{1.3.6} [Roguelike Dungeons] (Dungeons)
    UCHI flansmod{4.10.0} [Flan's Mod] (Flans)
    UCHI IronChest{6.0.60.741} [Iron Chest] (IronChests)
    UCHI legends{1.3} [Legends Mod] (Legends)
    UCHI lucky{5.1.0} [Lucky Block] (LuckyBlock)
    UCHI OreSpawn{1.7.10.20.3} [OreSpawn] (OreSpawn)
    UCHI sus{4.2.1} [Superheroes Unlimited Mod] (SuperHeroes)
    UCHI susaddon{4.2.1} [Superheroes Unlimited Mod (Part 2)] (SuperHeroes)
    UCHE TooMuchTNT{2.9} [TooMuchTNT] (TooMuchTNT)
    GL info: ' Vendor: 'Intel' Version: '4.0.0 - Build 10.18.10.3308' Renderer: 'Intel(R) HD Graphics 4000'
    Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10
    LWJGL: 2.9.1
    OpenGL: Intel(R) HD Graphics 4000 GL version 4.0.0 - Build 10.18.10.3308, Intel
    GL Caps: Using GL 1.3 multitexturing.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Anisotropic filtering is supported and maximum anisotropy is 16.
    Shaders are available because OpenGL 2.1 is supported.

    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: [New folder]
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)

    Posted in: Java Edition Support
  • 0

    posted a message on I CAN'T SHOOT!

    I cant shoot any guns on the flans mod for 1.8. What is wrong? I only have a few other mods that i don't think are conflicting.

    Posted in: Mods Discussion
  • 0

    posted a message on Unusual Crash
    I need answers :(
    Posted in: Java Edition Support
  • 0

    posted a message on Unusual Crash
    I just recently changed my skin and now when i go to some of my worlds it crashes the game. Here is the crash report.



    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(

    Time: 2/28/15 9:52 AM
    Description: Exception in server tick loop

    java.lang.ArrayIndexOutOfBoundsException: -542418
    at java.util.ArrayList.elementData(Unknown Source)
    at java.util.ArrayList.set(Unknown Source)
    at net.minecraft.world.chunk.storage.RegionFile.<init>(RegionFile.java:90)
    at net.minecraft.world.chunk.storage.RegionFileCache.func_76550_a(SourceFile:60)
    at net.minecraft.world.chunk.storage.AnvilChunkLoader.chunkExists(AnvilChunkLoader.java:71)
    at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:117)
    at net.minecraft.world.gen.ChunkProviderServer.func_73158_c(ChunkProviderServer.java:101)
    at net.minecraft.server.MinecraftServer.func_71222_d(MinecraftServer.java:265)
    at net.minecraft.server.integrated.IntegratedServer.func_71247_a(IntegratedServer.java:78)
    at net.minecraft.server.integrated.IntegratedServer.func_71197_b(IntegratedServer.java:92)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:387)
    at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_31, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 184369904 bytes (175 MB) / 440094720 bytes (419 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.85.1236 Minecraft Forge 10.13.2.1236 18 mods loaded, 18 mods active
    mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    FML{7.10.85.1236} [Forge Mod Loader] (forge-1.7.10-10.13.2.1236.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    Forge{10.13.2.1236} [Minecraft Forge] (forge-1.7.10-10.13.2.1236.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    appliedenergistics2-core{rv1-stable-1} [AppliedEnergistics2 Core] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    CodeChickenCore{1.0.2.11} [CodeChicken Core] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    NotEnoughItems{1.0.2.15} [Not Enough Items] (NotEnoughItems-1.7.10-1.0.2.15-universal.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    FLabsBF{4.1.2} [Better Furnaces] ([1.7.10]Better_Furnaces_V4.1.2.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    adventurebackpack{0.7.5} [Adventure Backpack] (adventurebackpack-1.7.10-0.7.5.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    appliedenergistics2{rv1-stable-1} [Applied Energistics 2] (appliedenergistics2-rv1-stable-1.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    BiblioCraft{1.7.5} [BiblioCraft] (BiblioCraft[v1.7.5][MC1.7.10].jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    flansmod{4.9.0} [Flan's Mod] (Flans Mod-1.7.10-4.9.0.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    jkelly-marvel{v1.0} [Marvel Craft Universe] (MarvelCraftUniverse-1.7.10_1.0.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    radixcore{1.3.3} [RadixCore] (RadixCore-1.7.x-1.3.3-universal.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    mca{4.1.4} [Minecraft Comes Alive] (MCA-1.7.10-4.1.4-universal.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    Scenter{1.7.10-3.2.0} [Scenter] (scenter-1.7.10-3.2.0.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    TooMuchTNT{2.9} [TooMuchTNT] (TooMuchTNT v2.9.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    voxelmap{1.7.10} [VoxelMap No Radar] (voxelmapNoRadar-1.7.10-1.0.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    Waila{1.5.3} [Waila] (Waila-Mod-1.7.10.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
    AE2 Version: stable rv1-stable-1 for Forge 10.13.0.1187
    AE2 Integration: IC2:OFF, RotaryCraft:OFF, RC:OFF, BC:OFF, MJ6:OFF, MJ5:OFF, RF:ON, RFItem:ON, MFR:OFF, DSU:OFF, FZ:OFF, FMP:OFF, RB:OFF, CLApi:OFF, Waila:ON, InvTweaks:OFF, NEI:ON, CraftGuide:OFF, Mekanism:OFF, ImmibisMicroblocks:OFF, BetterStorage:OFF
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Player Count: 0 / 8; []
    Type: Integrated Server (map_client.txt)
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Posted in: Java Edition Support
  • To post a comment, please or register a new account.