• 0

    posted a message on [Forge] TrainCraft (formerly Trains and Zeppelin mod)
    @jwp896: i do not know of anyone else with that issue. it is not a normal thing for the mod.

    @argly902: try using the flat carts. most of the carts were (and i think still are) designed to not allow normal mobs in them. if you want to transport animals though, try using the stock cart. the stock cart is made for the sole purpose of transporting animals.

    @deadalus1312: the error is in a class that is not modified by any of your mods listed... that is very bizarre...
    i also noticed that the name of the zip you have (TrainModUPDATED.zip) does NOT match the naming system used, did you change the name by any chance? if you didn't, then i think you need to download the mod again


    found a bug
    --the work caboose seems to not collide with other carts, but it does collide with the actual locomotive/engine and the player. (tested [VL10]->[jukebox]->[stone looking liquid cart]->[grey liquid cart]->[yellow liquid cart]->[red box freight cart]->[work caboose])

    and got a suggestion.
    --a detector track for liquid carts

    and a side question for the dev,
    do you use the minecraft coder pack?
    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge] TrainCraft (formerly Trains and Zeppelin mod)
    just found a few bugs to report.
    • when you use IC2 lava cells to fill a tank cart, it spits out buckets for each cell. needless to say, this gets very messy when you drop a whole stack on lava cells in the tanker...
    • buildcraft oil has the same appearance as water in the tanker.
    • had an issue with a train (VL10) teleporting a few chunks (between 2 and 4) the train did have fuel in it and had yet to start moving. it was on a railcraft train holding rail, and when i powered the rail, the train vanished. it left my rail system and passed through a glass wall.
    • the config for the controls doesn't have the ability to add keys that's name contains more than one character (ex: Up_Arrow, Down_Arrow). if you added the ability for the config to use the java key codes as a substitute, this could remedy the issue (just add a brief description, key code 38=up arrow, 40=down arrow, ect..)

    i also have a few suggestions.
    • allow electric trains to use the batbox cart, MFE cart, or MSFU cart from railcraft to get IC2 power from. because these are also carts, the issue of needing a block should be resolved. (or add a battery cart for the electric trains version of the tender, and have it use the same loader as the railcraft IC2 electric carts)
    • if the above is possible, it could be possible to add special carts for IC2 machines
    • a sleeping cart
    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge] TrainCraft (formerly Trains and Zeppelin mod)
    EDIT: nevermind, it seems that the config got slightly messed up. it lost 2 of the line breaks.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5][SSP][FORESTRY] VisBees 1.0 (8/3/12)
    i was actually planning this.....
    Quote from Bonesters »

    also, i foresee bees made of pure vis or taint.

    o well, early bird catches the worm, and you were the earlier. good luck with the mod!
    Posted in: Content Packs
  • 0

    posted a message on [Launcher] Magic Launcher 1.3.4 (mods, options, profiles, news)
    i have been having a slight issue with the magic launcher. (it is the launcher itself unlike most of the posts here) the launcher seems to launch the log every time i click login. this is just a minor annoyance, but a little help would be nice.
    Posted in: Minecraft Tools
  • 0

    posted a message on Facebook Free Minecraft Giftcode Giveaway - More Winners, You Could Be Next!
    i hope i can get one for my friend! he really wants one but hes got no money to spare.
    Posted in: Minecraft News
  • 0

    posted a message on ChickenBones Mods
    Quote from MuadDib_1

    Well I've not tried Magic Launcher but I would try removing removing NEI and load up minecraft and see if it works and NEI isn't still installed. Then redownload NEI to make sure you have the version with modloader.class in it and try putting it in again. If that doesn't work maybe it's Magic Launcher? Have you tried modloader, forge, and NEI (and codechickencore) only?

    i figured out the thing with magic launcher. it sees the modloader.class in NEI as a copy of the one in modloader.
    to fix this:
    1. move modloader.class from the NEI archive into the modloader archive.
    2. make sure the original (modloader archive) is replaced with the new one (NEI archive).
    3. make sure that the one in the NEI archive is now ONLY in the modloader archive.

    if you still have more than one copy of modloader.class, it will map the id's once PER modloader.class
    this glitch has nothing to do with NEI, but magic launcher itself. (still, its not very glitchy)
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    feels odd quoting something from so far back, but it was only yesterday.

    Quote from oej98

    The forum lurkers (Azanor's Underlngs):

    DemonBlades
    Sage
    Me! :D
    GreyGoo
    Calcifire
    DreamLash
    EDIT: Bonesters, I think he was in the TC1 thread.

    So far, anyway. Ross is about to become one if he posts more often.

    yes, i was in the TC1 thread about 2-3 months before TC2. been hard to get the time to post lately. glad to get some recognition.

    also, about the thing with the obelisk (this was late yesterday/early today), why didn't ANYONE mention ALL the room in the nether. there are 128 UNUSED height levels ripe for the picking. sure, you would need a loading screen, but it could be worth it.
    (the rooms being in the nether would stop us from getting the items too early)

    i still think that when the terraforming effects of vis are removed, we need a machine to do it.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    Quote from AnrDaemon

    Write them down then.

    lol. thats what i was in the process of doing while i forgot them
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    it takes so long to read all these new posts every day (at least an hour a day) that i hadn't even been able to post for a while... anyways...

    question:
    -do the teleport seals work between dimensions (i assume not)

    Suggestion:
    -make a side threads. one for suggestions and one for tech support.
    -some very bad effects if pressure goes above a specific amount (changeable in config)
    -some special portal (or compass) to a stronghold (possibly advanced eldritch knowledge)
    -a special version of tainted land that doesn't spread or disappear, used for "tainted terrarium"
    -(vague idea about some kind of food. forgot most of it)

    (i had like 20 suggestions but i forgot almost all of em..... and parts of these.....)
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    Quote from demonblades


    strange

    i think he needs to use http://i.imgur.com/2WBoi.png to fix it.

    anyway, sorry for not being on in a while. it takes forever to read the 40+ pages you pple make in the time i am at school.

    Suggestion:
    Visiformer;
    a machine that, when powered with large amounts of vis (and possibly taint), will cause all of the high/low vis effects we currently have. the only way to regulate the machine is to regulate the aura. as a possible downside, the machine could begin to eat the aura if it stops receiving enough vis/taint.

    i had an other idea, but i forgot it as soon as i finished the first one
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    Quote from Rossmallo

    I want to ask again, while there's plenty of people on now, and the answer I previously got wasn't definitive.

    First, lemme preface this with two bulletpoints.
    • I do NOT want to know this for cheating / minmaxing reasons, it's in case I come across it while hollowing out the underground for a huge base under there.
    • I do NOT want to know HOW to do it, just if it's possible.
    My question is - Is there some - ANY - way to actually destroy the blocks that make up the hollow parts of Monoliths? I want to know this in case I find one while making my big underground build project. Coz yeah. My MC recreation of Ulduar won't look too good with a huge purple rock-tumour poking out of the ceiling.

    A simple Yes or No answer will suffice. o:

    as long as you have buildcraft installed; yes
    hint: 11d
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    how about high pressure conduits for long distance vis movement? they could have all kinds of weard effects if they branch, or connect directly to a normal conduit.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    Quote from Spellchek

    I believe it was already posted by the dev that there is a bug preventing config-added items from working. Azanor has stated it will be fixed.

    it seems i missed that post..... sorry about that then. thanks for quick repley.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    to help people solve the issues of the block id conflicts, i will post sections of my configs.
    Thaumcraft:

       ApparatusFragile=243
       ApparatusMetal=242
       ApparatusStone=244
       ApparatusWood=241
       Crystals=245
       Hidden=240
       Leaves=248
       Ore=246
       Plants=249
       Taint=250
       Wood=247


    IC2

       blockAlloy=125
       blockAlloyGlass=126
       blockCable=127
       blockCrop=128
       blockDoorAlloy=129
       blockDynamite=130
       blockDynamiteRemote=131
       blockElectric=132
       blockFenceIron=133
       blockFoam=134
       blockGenerator=135
       blockHarz=136
       blockITNT=137
       blockLuminator=138
       blockLuminatorDark=139
       blockMachine=140
       blockMachine2=141
       blockMetal=142
       blockMiningPipe=143
       blockMiningTip=144
       blockNuke=175
       blockOreCopper=176
       blockOreTin=177
       blockOreUran=178
       blockPersonal=179
       blockReactorChamber=180
       blockRubLeaves=181
       blockRubSapling=182
       blockRubWood=183
       blockRubber=184
       blockScaffold=185
       blockWall=186


    thoes are cut and paste right from my configs. if you use thoes, they will work (as long as nothing else takes up the space)


    now that that is delt with, i would like to ask for help adding items to the tc2 config. i cant seem to get it to work. i have asked a few times before (like 10 pages ago).

    EDIT: forgot my reason for posting, i wanted to ask for help with some of the graphics. i am using optifine (i KNOW about the visual glitches but that not what i mean) to improve my fps, but it seems that no matter what i do i cant get past 11. as a possibly related side note, optifine seems to have resolved my out of memory screens, now it just lags me to the point where i axidently walk off cliffs and into lava pools. i THINK the lag has something to do with the conduits. i had a lot of them running all over the place, and by a lot i mean atleast 256 conduits. (i made 4+ stacks and used em up).

    (sorry about my spelling, i KNOW i suck at it.....)

    EDIT 2: i have an NVIDIA graphics card and it seems that the control panel crashes when i click the X button..... (with the not working popup and everything)
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.