• 0

    posted a message on Map problem
    What the heck happened! Huge chunks of my map are just gone, replaced by some random desert, there's floating islands where there was nothing before... I'm so confused! Not using any mods, Alpha 1.2.1_01, running on Win XP... it was fine yesterday, I logged in a few minutes ago, and everything was different! Mostly importantly though, is it going to happen again?


    Floating island, see how it bisected the tree on the left?


    Big square of sand where my glass wall and moat of lava used to be


    The inside of my mining camp is filled in (behind those back crates used to be a huge tunnel, not a flat rock wall)


    None of this sand used to be here, and the mountain stopped about here...


    Haven't explored any further out to see if anything else is different...
    Posted in: Legacy Support
  • 0

    posted a message on shovel bug report
    I had a bug to report, but I'm not quite sure this is the right place to put it... anyway.

    I noticed that using a shovel on soil that has been tilled (whether it's wet or dry) takes just as long to break as doing it by hand, it's not quicker like it should be. Not a big deal, just figured it should be known.
    Posted in: Legacy Support
  • 0

    posted a message on Could Rendering
    Ah, thanks!
    Posted in: Legacy Support
  • 0

    posted a message on Could Rendering
    I've seen a lot of screenshots in various threads where people have 3D clouds (...come to think of it, I don't think I've seen any without them), but mine are completely flat. Are they from a mod? Or might it be a problem with my current setup? (laptop is only 2 years old, Win XP, 2.4GHz Intel Core Duo, 2GB ram)

    3D (borrowed from another thread)


    2D (mine)
    Posted in: Legacy Support
  • To post a comment, please or register a new account.