• 0

    posted a message on [Portal] PortalCraft V8_04 Beta! (WIP) - Works with Minecraft Version 1.2.5!
    now how do I play this. ugh I am such a noob. I've never actually played portal
    Posted in: Maps
  • 0

    posted a message on [Portal] PortalCraft V8_04 Beta! (WIP) - Works with Minecraft Version 1.2.5!
    Quote from Leggos_My_Eggos »
    Quote from alexrulz2dude »
    Quote from alexrulz2dude »
    Ok, now minecraft loads, but when I try to open the Portal map, minecraft crashes, I tried other maps and I have the same problem. Lol this is sad.

    READ THIS^^^^^ WHAT DID I DO NOW lol


    What I would do in this situation is delete your bin folder and reload minecraft and start all over. But that's just me. xD

    YES! I got it to work, but it required me to delete all my mods and files lol. This is going to be a long day. :smile.gif:
    Posted in: Maps
  • 0

    posted a message on [Portal] PortalCraft V8_04 Beta! (WIP) - Works with Minecraft Version 1.2.5!
    Quote from alexrulz2dude »
    Ok, now minecraft loads, but when I try to open the Portal map, minecraft crashes, I tried other maps and I have the same problem. Lol this is sad.

    READ THIS^^^^^ WHAT DID I DO NOW lol
    Posted in: Maps
  • 0

    posted a message on [Portal] PortalCraft V8_04 Beta! (WIP) - Works with Minecraft Version 1.2.5!
    Ok, now minecraft loads, but when I try to open the Portal map, minecraft crashes, I tried other maps and I have the same problem. Lol this is sad.
    Posted in: Maps
  • 0

    posted a message on [Portal] PortalCraft V8_04 Beta! (WIP) - Works with Minecraft Version 1.2.5!
    Quote from rapidninja42 »
    Quote from alexrulz2dude »
    I don't know what caused this, I have this installed correctly (at least to my knowledge), I have modloader and audiomod already installed, but when I tried to install this mod, my minecraft crashes. I tried taking the files out of minecraft.jar and minecraft loaded fine for me. Do you know what I did wrong or if this is some sort of bug? (I have a mac)


    well what version of modloader do you have and also did you delete the META-INF file


    I don't know on the modloader, but every other mod has worked for me with the version I have, I will try using the version you have in the dl and I will try that and if that does not work, I will upload a video on youtube of exactly what I did.
    Posted in: Maps
  • 0

    posted a message on [Portal] PortalCraft V8_04 Beta! (WIP) - Works with Minecraft Version 1.2.5!
    I don't know what caused this, I have this installed correctly (at least to my knowledge), I have modloader and audiomod already installed, but when I tried to install this mod, my minecraft crashes. I tried taking the files out of minecraft.jar and minecraft loaded fine for me. Do you know what I did wrong or if this is some sort of bug? (I have a mac)
    Posted in: Maps
  • 0

    posted a message on Mac inventory editor (needs to work with beta 1.3 update
    Just mod minecraft with the TooManyItems mod. This can be found in the One Stop ModShop post. If you need to know how to install this mod, just message me
    Posted in: Mods Discussion
  • 0

    posted a message on [1.6.6-1.7.3]Nandonalt's Mods -Coral&Trees&A lot More!
    Quote from Jimbob_Bubbaloo »
    Yayyy, it worked thank you. But I saved and quit and opened it back up and it froze, but not when I opened it again.

    Mine works now too, but it still works after I closed it.
    Posted in: Minecraft Mods
  • 0

    posted a message on [V1.2.5]Landrover (v0.999) and Mecha(0.25)(outdated) and Tail(v1)(outdated)
    Quote from SpinBuilder »
    Quote from alexrulz2dude »
    Can I just get a strait answer because the first post is "I laughed so much at the description, but may I ask, why 1.2_02 instead of 1.3_01 ?"

    Emm, the opening post, the very first post?

    So rubber is wood? If so, I did not install the mod correctly because I have already tried that and it did not work for me. (and I have tried diamonds lol)
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.6-1.7.3]Nandonalt's Mods -Coral&Trees&A lot More!
    Quote from Jimbob_Bubbaloo »
    I did download it, it still freezes and closes when I place the air compressor... yes there IS a problem. And all I did was ask for help thinking that maybe I did in fact do something wrong, which I didn't. Again I'm asking you what am I missing? I have Risugami's modloader 1.3_01v4 Shokah's Moreblockids R10 and your scubadiving mod 1.1.

    And in case it's some sort of compatibility issue:

    TooManyItems V1.3_01
    Elemental Arrows Beta 1.3_01v2
    Floodgate Beta 1.3_01
    Spawner GUI Beta 1.3_01
    Kodaichizero's pig mounts v3

    I have the TooManyItems and the Spawner GUI mods and the scuba diving mod does not work for me either.
    Posted in: Minecraft Mods
  • 0

    posted a message on [V1.2.5]Landrover (v0.999) and Mecha(0.25)(outdated) and Tail(v1)(outdated)
    Can I just get a strait answer because the first post is "I laughed so much at the description, but may I ask, why 1.2_02 instead of 1.3_01 ?"
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.6-1.7.3]Nandonalt's Mods -Coral&Trees&A lot More!
    Quote from Nandonalt »
    Sorry, I can't help, because I don't know how to install mods in a mac :/

    It is the same exact (pretty much at least I think) as a PC. You put the files into minecraft.jar. Which files get put where? (besides the .class files and the armor folder)
    Posted in: Minecraft Mods
  • 0

    posted a message on [V1.2.5]Landrover (v0.999) and Mecha(0.25)(outdated) and Tail(v1)(outdated)
    Quote from Omnomnom24 »
    Quote from alexrulz2dude »
    WTF. How do you get rubber????

    You go to the store and buy one, and then slip it on. :Notch:

    WTF are you talking about, how do you get rubber to make the landrover?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.6-1.7.3]Nandonalt's Mods -Coral&Trees&A lot More!
    Quote from Nandonalt »
    Quote from elliot306 »
    Yeah, getting the same problem I've seen a few people post about. Games freezes then closes itself when I try to place the Cheese Maker. Wish you would patch it, cause the rest of your mods are awesome and it just means I can't use this one. It also makes it impossible to use any of the mods that need DairyMod to function, like the scrambled eggs one. Please patch it.

    PLEASE.

    Damnit! I SAID A MILLION TIMES THAT IF THE GAME CRASHES, DOWNLOAD MOREIDS! PLEASE READ THE COMMENTS! I DON'T HAVE TO PATCH ANYTHING! GRAH!

    @Up
    Put everything of the rar in the root of the jar, keep folder structure! Also don't forget the required mods!

    When I try putting everything in like it was (even putting the nandonalt folder in, which didn't make it crash, but none of the crafting recipes made anything and when I put the .png files in minecraft.jar and the gui .png files in the gui folder, it caused Minecraft to crash) HELP ME!!!!!!!! I already have modloader and MoreBlock Id's installed so what did I do wrong!!!!!
    Posted in: Minecraft Mods
  • 0

    posted a message on [V1.2.5]Landrover (v0.999) and Mecha(0.25)(outdated) and Tail(v1)(outdated)
    WTF. How do you get rubber????
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.