• 0

    posted a message on Strange water behavior

    Hey, I was constructing a farm, and I noticed a strange phenomenon. When you create a 1 wide vertical tube out of glass and put a water source at the very top, filling the tube with a water stream, the item will still float, even though items aren't supposed to float in water streams. However, if you replace any piece of glass with a solid block, such as an observer or iron block, the item will not be able to float past that block. This is not the case with pistons, the item floats perfectly fine past the pistons, just like the glass. Is this a bug, or a known property of glass and pistons?

    Posted in: Java Edition Support
  • 0

    posted a message on Exception Ticking World, Pre 9 exclusively

    Hello, I was playing my world on Pre 8 of the snapshot, and it was working perfectly. Now, I have updated to Pre 9, and I crash whenever I enter the End. This is the crash report.


    https://paste.ubuntu.com/p/QrKcht2GmB/


    I've tried using my backup and playing in Pre 8 again, and everything works as expected, however I still get the crash whenever I enter the End. Any ideas for a solution?

    Posted in: Java Edition Support
  • 0

    posted a message on Single player crash when loading world

    When you say change the java arguments, you mean change the JVM arguments in the advanced launch settings, right? Currently I have 2 gigs allocated, and that has been plenty for all of the minecraft I've played so far. I tried changing it to 3 gigs, and it still crashed.


    I do have a backup of before I updated from pre7 to pre8, so I could always use that. However, I would prefer not to, as I have made a lot of progress in that time. Do you know if I could just use MC edit and delete the chunk that is the issue?


    *Edit*

    I just tried changing my render distance to 2 chunks, and it works perfectly. Obviously I'm not going to continue playing at 2 chunks, but it seems that as long as I don't load the problem chunk, nothing bad happens.

    Posted in: Java Edition Support
  • 0

    posted a message on Single player crash when loading world

    Hello, I was playing my single player world when the game started freezing when I entered portals. After a few times of this, it seemed to stop. Eventually while playing I noticed that my armor bar was missing. Thinking it was my computer (because I had been playing a lot of minecraft that day) I exited and turned off my computer. After I turned my computer on again and tried playing, my game crashes every time the world fully loads.

    This is the crash report.


    https://paste.ubuntu.com/p/MJgbFFHCjp/


    If you could let me know what to do to fix this, that'd be great. I'm on pre8 of 1.13, completely vanilla and single player.

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.