• 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    For some reason, I cannot download the latest version. Adfly stops the waiting countdown and doesn't continue, and there's no consistent pattern to when it stops. Could you add a direct or some other alt link for the latest version? Thank you
    Posted in: Minecraft Mods
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from Telorand

    I can't wait to try this mod. As it is, I'm having a problem with it crashing. I'm running MC v1.6.2, Biomes o' Plenty v0.5.9.2, and Forge 9.10.0.804 through MagicLauncher 1.1.7. When I try to launch, I get this error:

    java.lang.reflect.InvocationTargetException
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at magic.launcher.Launcher.main(Unknown Source)
    Caused by: java.lang.NoClassDefFoundError: net/minecraft/command/ICommandSender
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$100(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at ats.(SourceFile:107)
    at net.minecraft.client.main.Main.main(SourceFile:83)
    ... 5 more
    Caused by: java.lang.ClassNotFoundException: net.minecraft.command.ICommandSender
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    ... 18 more

    Any help with this is much appreciated. Thanks!

    Try to not use magic launcher, as it has many problems with it and there is really no need to use it, since the official Mojang launcher is now 10x simpler and Forge has its own installer (meaning no messing around with .json files!!) I don't mean to overly promote this simple process, but just try to see if magic launcher is the problem by installing your mods normally.
    Posted in: Minecraft Mods
  • 0

    posted a message on ENCHANTING PLUS
    Quote from rayvennethewhite

    I could use a little help here.....

    I have downloaded the latest Forge .804, the latest 1.16.4. and have installed both on the server (in the other room) and client systems.

    In a local game, I can drop the new enchanting table without difficulty and see the new mod enchanting screen.

    In the server survival game
    - the vanilla table shows the vanilla interface.
    - Crafting the "Table Upgrage" appears craftable, but I cannot acquire the item, it "rubber bands" back onto the crafting table.
    - the same happens with the "Enhanced Table"

    also, where/how do I configure the server. I have read that the new version is "server configurable", but have no idea how to do this. Perhaps this is the issue.

    My thanks in advance for everyone's assistance.

    The server config file is located in the config file in wherever the server is located (like for a folder called "Server" it would be /server/config/EnchantingPlus.cfg). The config file in your client folder MUST be the exact same thing, or it won't work. However, I feel that the mod was not correctly installed on the server because none of the features are working on the server.
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    Okay i understand my problem now. Neither the chunk loader nor the spot loader shows up in the creative inventory.
    Posted in: Minecraft Mods
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from Hokehs

    Can anyone help with this issue? I wasn't getting in 1.5.2, but I am now:

    'ID 4095 from MOD BimoesOPlenty is missing

    You cannot connect to this server'


    Please? I've asked a few times and I'm getting glossed over

    Other people have had this issue, and I've said you need to make your client config file the exact same as the server's.
    Posted in: Minecraft Mods
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from Kane_Hart

    Having this issue with 5.9.2:
    http://pastebin.com/KWUsV8Px

    This is a crash involving Buildcraft's liquids, not this mod.
    Quote from TDWP_FTW

    ...wat...

    They're FAR worse than wood tools are, so I don't see how you found them overpowered. They're just gag items that are there for the hell of it.

    Also, adding blocks and items are far easier than adding biomes (Even though adding biomes is simple to me), so it wasn't just an "exercise" with learning how to add them.

    I do approve of all the items, however there is no explanation on how to use them. At least provide a starting point on what to do with some of the other items, please and thank you :D
    Posted in: Minecraft Mods
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from Kaligraphy

    Again, thank you soo much. I dunno how I missed that (might be that I've been busy all day and it's currently 2:38am, heh). Minecraft successfully opened and now I can play with Natura and BOP until the rest of the mods I want are updated and soundly working. And now I know a little more about ID conflicts and crash reports. :) I give you these diamonds :Diamond: :Diamond: and give you this "+1 point" thing at the bottom of the posts. :)

    Instead of doing all of this manually, you can use ID Resolver to automatically sort ALL of your Block and Item ID's, then arrange them so their is no conflicts! :)
    Posted in: Minecraft Mods
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from Pootle

    trying to run a server with this installed but i'm getting 5 id's are missing from biomesOplenty and 4 mismatched between world and game?

    Id: 161-165 missing.
    Id 252-255 mismatched between world and game,

    Make sure your config files for your client AND your server are EXACTLY the same.
    Quote from Hokehs

    Here is the issue I'm facing:

    ID 4095 from MOD BimoesOPlenty is missing
    
    You cannot connect to this server


    Again, the configs from your client must be the EXACT same as the one for the server, or else problems will arise.
    Quote from waffleman

    Is it a bug that it does not rain in the Mystic Grove? It creates puddles, but I do not see it.

    Do you have rain particles or weather turned off in the Optifine settings (that is, if you use optifine)?
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    I do have optifine along with chicken chunks and the latest forge. I installed everything correctly as I said previously. The block just is not showing up :/
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    I installed everything properly, using all the latest updates, and got into my 'mod testing' world without crashes.... and yet their is no block for the chunk loader :/ it says its loaded properly, even in the forge log, and it's not an ID conflict... any idea whats wrong?
    Posted in: Minecraft Mods
  • 0

    posted a message on CraftGuide v1.7.1.1
    Quote from Dsiwarper

    I crashed.

    ---- Minecraft Crash Report ----
    // I just don't know what went wrong :(

    Time: 29/07/13 14:09
    Description: Initializing game

    java.lang.IllegalArgumentException: Can not set static digimobs.ModBase.digimobs field digimobs.ModBase.digimobs.instance to uristqwerty.CraftGuide.CraftGuide_FML
    at sun.reflect.UnsafeFieldAccessorImpl.throwSetIllegalArgumentException(Unknown Source)
    at sun.reflect.UnsafeFieldAccessorImpl.throwSetIllegalArgumentException(Unknown Source)
    at sun.reflect.UnsafeStaticObjectFieldAccessorImpl.set(Unknown Source)
    at java.lang.reflect.Field.set(Unknown Source)
    at cpw.mods.fml.common.FMLModContainer.parseSimpleFieldAnnotation(FMLModContainer.java:445)
    at cpw.mods.fml.common.FMLModContainer.processFieldAnnotations(FMLModContainer.java:378)
    at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:520)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:193)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:173)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:104)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:510)
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:172)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:470)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:796)
    at net.minecraft.client.main.Main.main(SourceFile:101)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:57)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:18)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at sun.reflect.UnsafeFieldAccessorImpl.throwSetIllegalArgumentException(Unknown Source)
    at sun.reflect.UnsafeFieldAccessorImpl.throwSetIllegalArgumentException(Unknown Source)
    at sun.reflect.UnsafeStaticObjectFieldAccessorImpl.set(Unknown Source)
    at java.lang.reflect.Field.set(Unknown Source)
    at cpw.mods.fml.common.FMLModContainer.parseSimpleFieldAnnotation(FMLModContainer.java:445)
    at cpw.mods.fml.common.FMLModContainer.processFieldAnnotations(FMLModContainer.java:378)
    at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:520)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:193)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:173)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:104)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:510)
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:172)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:470)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:796)
    at net.minecraft.client.main.Main.main(SourceFile:101)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:57)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:18)

    -- System Details --
    Details:
    Minecraft Version: 1.6.2
    Operating System: Windows 8 (x86) version 6.2
    Java Version: 1.7.0_25, Oracle Corporation
    Java VM Version: Java HotSpot™ Client VM (mixed mode, sharing), Oracle Corporation
    Memory: 39772224 bytes (37 MB) / 134549504 bytes (128 MB) up to 518979584 bytes (494 MB)
    JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v8.04 FML v6.2.19.789 Minecraft Forge 9.10.0.789 5 mods loaded, 5 mods active
    mcp{8.04} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed
    FML{6.2.19.789} [Forge Mod Loader] (coremods) Unloaded->Constructed
    Forge{9.10.0.789} [Minecraft Forge] (coremods) Unloaded->Constructed
    digimobs{0.8.0} [Digimobs] (1.6.2-Forge9.10.0.789.jar) Unloaded->Constructed
    craftguide{1.5.2} [CraftGuide] (1.6.2-Forge9.10.0.789.jar) Unloaded->Errored
    Launched Version: 1.6.2-Forge9.10.0.789
    LWJGL: 2.9.0
    OpenGL: Intel® HD Graphics GL version 3.1.0 - Build 9.17.10.2828, Intel
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Pack: hogcraft_texture_16x16_1_4_5.zip
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

    AHEM first off PLEASE put error logs in spoiler tags lol and second when and where did it crash? Right at the Mojang screen? When you tried to load a world? When you tried to join a multiplayer server? When you tried to open the GUI? Help me so i can help you!! haha
    Posted in: Minecraft Mods
  • 0

    posted a message on More Swords Mod
    For some reason, the EPlus plugin STILL isn't working D: am i doing something wrong here?
    Posted in: Minecraft Mods
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    Quote from krwminer

    TDWP_FTW,

    I really do not want to be a bother, but Adubbz checked in a code fix in the source claiming to address the food issue once and for all 3 days ago, after your release of R1 5 days ago.
    -snip-
    I am really confused. Could you provide some clarification on this?

    The food bug was fixed for singleplayer, but not for servers. That is what I think the problem still is.
    Posted in: Minecraft Mods
  • 0

    posted a message on ENCHANTING PLUS
    Quote from sthegreat

    Where is the 1.6.2 download

    Please read the OP next time, it has the link to the Curse page right there. But here is the latest 1.6.2 link for you:
    http://minecraft.curseforge.com/mc-mods/enchanting-plus/files/8-enchanting-plus-1-16-3/
    Posted in: Minecraft Mods
  • 0

    posted a message on More Swords Mod
    Quote from LLunatic

    Apologies in advance for my newbiness. I am a bit new to this whole server admin stuff and most of what i know how to do is stuff i looked up online. So i installed the mod, just as i have all the other mods on the server by placing the MoreSwordsMod.jar file into the mods folder on the server and then the mods folder in my own .minecraft folder. With every other mod this has worked perfectly fine. The only mod that has given me this error is the MoreSwordsMod.

    So care to go into a tad more detail on how i may have different configs between server and client when im placing the exact same jar file into both?

    I aprpeciate any assistance you can offer in newbie lamen terms :P Thanks!


    The configs aren't in the mod files themselves, they are actually separate files located in a handy dandy folder in both the client and server called "config". Go inside that folder, and replace either the one in your .minecraft for the one in the server or vice versa. I'd suggest using the client one because you most likely edited it, but its up to you.

    If you need any other help with your server, I'm more than glad to help you with anything via PM :D have fun!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.