• 0

    posted a message on Fixed Previous Issues, but when trying to connect with server, it require forge/fml.

    So, started server up with both the .bat file and with the java/forge file, and when trying to connect, it says that it requires fml/forge to be installed. Here is a link to an image of my file, and the message. Thanks.


    Posted in: Server Support and Administration
  • 0

    posted a message on RLcraft not loading in my server?

    Whenever I load my server, it only gives me a vanilla world. Can someone explain why this is the case? Here is a picture of the file.https://cdn.discordapp.com/attachments/456937048553685004/668958207586074624/unknown.png
    Thanks.

    Posted in: Server Support and Administration
  • 0

    posted a message on run.bat not working for RL craft server?

    So I have everything downloaded, and when I load up the server through the forge version, it seems just fine. However, when I open the run.bat file, it gives me this:


    C:\Users\Owner\Desktop\Server>java -Xmx8192M -Xms8192M -jar forge-1.12.2-14.23.5.2847-universal.jar nogui
    Invalid maximum heap size: -Xmx8192M
    The specified size exceeds the maximum representable size.
    Error: Could not create the Java Virtual Machine.
    Error: A fatal exception has occurred. Program will exit.

    C:\Users\Owner\Desktop\Server>PAUSE
    Press any key to continue . . .


    Please help. I am lost and only followed a tutorial. I am just a modding baby.

    Also, failed to mention that using the forge file only gave me a regular 1.12.2. Hope that helps.

    Posted in: Server Support and Administration
  • 0

    posted a message on Problems with creating a server.

    Hello. I've just tried to create a server, but I've reached a roadblock. I've reached the part where you load up the bat file for the final time but don't know why the following error keeps appearing:


    "Could not reserve space for 2097152KB object heap"


    Thanks for helping. Ask if you have any questions.

    Posted in: Server Support and Administration
  • 0

    posted a message on Mouse and Keyboard Troubles

    I have the Logitech k350 that came paired with the M510 mouse. Wireless, If I've failed to mention it.



    "Whether we wanted it or not, we've stepped into a war with the Cabal on Mars. So let's get to taking out their command, one by one. Valus Ta'aurc. From what I can gather he commands the Siege Dancers from an Imperial Land Tank outside of Rubicon. He's well protected, but with the right team, we can punch through those defenses, take this beast out, and break their grip on Freehold."


    - Commander Zavala

    Posted in: Java Edition Support
  • 0

    posted a message on Mouse and Keyboard Troubles

    Hello. I need a bit of help concerning a few keyboard and mouse troubles I have recently been having while playing Minecraft. While playing, my keyboard and mouse have started to not respond when typing. When they do, there are usually multiple skips in between. The game is running fine and there is no lag in game, so I have just narrowed it down to be the fault of the keyboard and mouse. I just received a high-end computer with 8 GB of ram and a GTX 1060, so, again, I attribute the problems to the mouse and keyboard. Also, I would like to mention that 70% of my Ram is being used on average when playing. I usually have a video running, but when I stop it the skipping seems to be worse. The skipping also happens out of Minecraft, if that helps.


    Thanks for reading the post. I can give any additional information I know if asked. :)

    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft Unable To Lauch.
    Quote from webrosc»

    yes it has, and your computer is way below whats required, and the hardware in your computer is not windows 10 supported due to its age and has to run basic microsoft drivers instead of official manufacturers drivers


    Okay, I've been planning on building a new pc anyway so I wont worry about updating.


    Thanks for the help.

    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft Unable To Lauch.
    Quote from ConorGarland»

    Your computer doesn't meet Minecraft's system requirements:

    https://help.mojang.com/customer/en/portal/articles/325948-minecraft-system-requirements


    Really? Has the system requirements changed cause it worked fine before the error 2 years ago. Then again, the error started happening after I updated the launcher...


    Thanks for the help.

    Also, if thats the case how could I see which parts I need to change?

    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft Unable To Lauch.
    Quote from webrosc»

    link in my signature


    Got it, thanks.


    https://paste.ubuntu.com/p/8R4F6GN6tx/

    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft Unable To Lauch.

    Could you tell me how to? Sorry.


    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft Unable To Lauch.

    About 2 years ago I stopped playing minecraft to an error. Tried troubleshooting, didn't work. I decided to go back and try to fix it after all this time, but have come up with a problem different than the one I had before. When I try to launch minecraft, it simply doesn't start. No visual indications. I went in to the crash log to find the following:


    ---- Minecraft Crash Report -------- Minecraft Crash Report ----// Hey, that tickles! Hehehe!
    Time: 6/17/18 6:20 PMDescription: Initializing game
    org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123)

    A detailed walkthrough of the error, its code path and all known details is as follows:---------------------------------------------------------------------------------------
    -- Head --Thread: Client threadStacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458)
    -- Initialization --Details:Stacktrace: at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123)
    -- System Details --Details: Minecraft Version: 1.12.2 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_25, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 143413336 bytes (136 MB) / 234881024 bytes


    I've tried removing and installing it again, but no luck. I've also made sure Java is updated to the current version and my driver is up to date.

    Any help would be appriciated.

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.