• 0

    posted a message on [1.8.1][Nov 19] Lahwran's mods - WorldeditCUI
    Quote from zipsiii

    how to get worldedit cui working with modloadermp ? they share the same nb.class , has anyone merged it?


    I don't know of any merges for 'em, sadly. I think that has yet to be done.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] PhoenixTerrainMod (New status update 11/03/12)
    Quote from Rebelj12a

    Can anyone confirm that this works with Bukkit build 1000 and suggested command line options for setting it.

    Currently we have

    #!/bin/sh
    
    screen -dmS mc /usr/lib/jvm/java-6-openjdk/jre/bin/java -Xmx6144M -Xincgc BiomeBukkit.jar:craftbukkit-1000.jar
    screen -x mc


    Can anyone confirm this?


    I have it working with Bukkit #1000 just fine. I cannot guarantee that it's all generating 100% properly (though it seems, at a glance, to all be in order), but it runs just fine. Using Windows 7 64-bit. My current command line parameters are:
    @ECHO OFF
    SET BINDIR=%~dp0
    CD /D "%BINDIR%"
    "C:\Program Files (x86)\Java\jre6\bin\java.exe" -Xmx1024M -Xms1024M -cp ItemCraft.jar;BiomeBukkit.jar;craftbukkit-0.0.1-SNAPSHOT.jar org.bukkit.craftbukkit.Main
    PAUSE

    Yes, it works with that ItemCraft.jar; bit removed. That's an unrelated Bukkit mod.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] PhoenixTerrainMod (New status update 11/03/12)
    I'm having some trouble figuring out where the PTM Bukkit version stands. The thread title makes it clear that at least one version or another of PTM works with Minecraft 1.7.3 (which is great news, by the way), but scouring the website and wiki both fail to inform me as to what version of Bukkit that version is compatible with, and what version of Minecraft. It SEEMS like the one uploaded as of this posting is working fine with Bukkit #1000, but I've only had time to give it a cursory pawing.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    'fraid I can't corroborate the reports of Modloader alone not working in 1.7.2. I initially was having problems, but in my updating frenzy I neglected to actually get the latest Mo' Creatures, which was causing the crashes I had early on. Others might want to follow suit and make sure their mods themselves are up to date with 1.7.2.
    Posted in: Minecraft Mods
  • 1

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from Golui

    You are kidding right?

    You know how painfully annoying is it when people complain about your hard work?
    Besides, he obviusly has his own life apperantly, unlike you.

    Captain! We're detecting a type 4 tachyon scatter across the Sarcasm Sensors. Someone's trying to jam them!
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from Ace85

    Which jar file do I replace? I have minecraft.jar and I have minecraft-1.6.6.jar. Also I replaced the files in minecraft.jar and when I run minecraft my screen is just black, no Mojang logo loads and the option to choose single player, multiplayer, texture packs, options, etc. Any reason why this keeps happening?


    minecraft.jar. The other is a backup made by mcpatcher, it sounds like, which you should probably not be using with Optifog. If you must, then be sure to not copy over the jf.class file. Are you remembering to delete meta.inf? If you ARE using mcpatcher it's probably doing that for you, but that's usually a good first thing to consider when troubleshooting. I'd sooner guess your problem is you're including jf.class with mcpatcher though.
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    All in all, this earns nothing but my support and delight. But the Bettergrass tweak still seems like it needs a little work/help.



    Unless I missed something and that's how it's supposed to look? I haven't had it working in a while, so perhaps memory has just escaped me.
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from sp614x

    Looks like the 1.6.6_E_HD version can not be installed without the jf.class. There is a dependancy on the class. I will have to find a way around it.
    What textures/icons are not working without the MCPatcher? Can you post a screenshot?


    Absolutely. Let me show you me holding a Fancypack chair, in front of a palm tree, with HD textures from mcpatcher off and optifog on, respectively with default textures and then with a custom texture pack (Misa's).
    No, I don't know what's up with the rendering. That problem is new to me and possibly has something to do with me borking up the install order of some of this. I'm somehow inclined to suspect Bettergrass as the culprit, but that's a separate issue. For this, just look at the trees and the item in hand. With mcpatcher HD textures installed, the chair and tree both render correctly in both setups (see last image).





    Note: I tried to roll back to version D to get the same error message concerning jf.class when I installed without it. However, this MAY be human error on my part. I'm still experimenting.
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    I'm having an absolute bear of a time getting the newest version of this to play nice with mcpatcher, jf.class or no. Simply going without isn't an option, because mcpatcher is necessary to get custom textures/icons for mods like Nandonalt's moretrees or Syrup's fancypack working alongside custom texture packs. Do I need to install Optifog before or after the HD texture fix in mcpatcher?
    Error report as follows if it's of any use to anyone:

    --- BEGIN ERROR REPORT 357e86a0 --------
    Generated 6/15/11 1:35 PM

    Minecraft: Minecraft Beta 1.6.6
    OS: Windows XP (x86) version 5.1
    Java: 1.6.0_24, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode, sharing), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: GeForce 210/PCI/SSE2 version 3.3.0, NVIDIA Corporation

    java.lang.NoSuchMethodError: jf.checkHdTextures(Lnet/minecraft/client/Minecraft;)V
    at pt.b(Unknown Source)
    at EntityRendererProxy.b(EntityRendererProxy.java:15)
    at net.minecraft.client.Minecraft.run(SourceFile:743)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT e30a2323 ----------
    Posted in: Minecraft Mods
  • 0

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)
    Quote from C0X

    Could it be possible that you patched with the old MCPactcher? Get the new one! MCPatcher



    You have to use the Latest Version of MCPacther... Try again, he updatet it a few days ago...

    Ahh, got it. I was relying on the texture support from Optifog/Optimine (so I wouldn't have to leave out any functionality due to its incompatibilities with mcpatcher). I'll give that a shot. Thanks a bunch for the help. Getting support for these is worth some minor functionality loss.
    Edit/update: And yep! Your advice made it work out just fine. Thanks again!
    Posted in: Resource Packs
  • 0

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)
    Forewarning: No, I am NOT about to stack on yet another "support the mods I like personally!" request.
    Anyway, I've been fiddling with some new mods (see why I wanted that forewarning there?), including Nandonalt's trees and DrZhark's Mo Creatures, as well as the Syrup's Fancypack. Many of these use custom textures, as well as custom inventory icons. These work fine when running the game 'vanilla', despite not modifying/overwriting any existing graphics. But they don't seem to work with a custom texture pack. My question is, why? And is there a way to get Minecraft to properly "grab" these graphical resources to force compatibility with Misa's pack (or any other)? It just rather puzzles me, considering they don't interact with the materials a texture pack alters as far as I can tell.
    Posted in: Resource Packs
  • 0

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)
    For what it's worth, I approve the netherrack looking a bit fleshy. Heck, I wish it could make a meaty thud instead of a rocky clunk when struck. Get a bit of Silent Hill mixed on there. :Notch:
    Posted in: Resource Packs
  • 0

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)
    I definitely love the GLSL shaders. Some of the screenshots produced with those are astounding. But I have one question/minor concern. Now, this MAY purely be something on my end. But a lot of the textures look excessively bright as well as "plastic-y". Sand and dirt both have a reflective sheen and the environment as a whole tends to sort of take on a faint "bloom". It's like everything's been covered in a layer of plastic wrap. There's a very good chance this is some fault of my graphics card, or even just my perception. But if not, are there plans to incorporate more matte reflectivity in future versions? The glossy trees make it look like some deranged creeper has been out buffing them with furniture polish instead of blowing them up. Let me produce a screenshot or two just to show what I mean. The sand is probably the most egregious "offender". It makes a bit of sense when it's right at a waterfront, but for a lot of sand it's kind of inexplicable.


    Shiny sand, shiny dirt.


    Shiny leaves, shiny trees.


    Shiny Pidgey
    Posted in: Resource Packs
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    FYI, I am no longer sure the weird glitches with corrupted HD fonts is a Modloader problem. I've noticed it before when using Optimine - and since 1.3_01, even using MCPatcher alone.

    EDIT: My mistake possibly on the "MCPatcher alone" problem. I can't seem to reproduce this now.
    Posted in: Resource Packs
  • 0

    posted a message on Misa's Realistic Texture Pack (UPDATED 1JUL13)
    Quote from senjin »
    The new WildGrass 8.5.2 doesn't use the terrain.png anymore and thus overrides Misa's textures.
    To fix this I made a quick patch, cutting the images of Misa's grass and lillies out of the terrain.png.

    To apply:
    After installing Misa's and WildGrass just inject these files into minecraft.jar
    http://www.mediafire.com/?dk3ki92gojjydqg

    Fantastic. Thank you kindly!
    Posted in: Resource Packs
  • To post a comment, please or register a new account.