• 0

    posted a message on [64x] GLIMMAR'S STEAMPUNK v.22 NOW RELEASED! + Latest Newglim City Download! + GS Redstone Pipes Add-On Pack!
    Quote from Glimmar »
    (*snip*)
    Quote from TruceOfBones »
    I'M SO SAD! I can't seem to get this, my FAVORITE texture so far, to work with toomanyitems! It will work before MCpatcher, but not after, like I get a black screen opening my inventory, and if I use MC patcher first and then install TMI over the top, I get a black screen before the game even loads. If anyone had this same problem and was able to fix it, that would be GREAT!

    I'm not sure what the problem is there. :sad.gif:

    I did use 'toomanyitems' when I needed to display some new textures it would have been difficult to display on the surface, and found it to work fine with my pack, but that was pre 1.5_01, so I couldn't be sure any edits I've made to the pack would cause probelms. However, it's pretty unlikely that anything in my pack (just a bunch of .png files like any other HD pack) would cause problems. Can anyone else who uses toomanyitems with my pack and use of MC Patcher confirm this?

    Just a silly thought, but I take it your using the latest MC Patcher by kahr, not xau? Hope you can get this resolved soon. :sad.gif:

    (*snip*)



    Well the game runs fine up until I open my inventory if I patch it, so it might just be to much for my comp to handle. But Idk. I had this problem with the 1.2 MCPatcher version, but I have not tried it with the 2.0 version I definitely should.... cause I love this damn texture package.

    As for the 1.4 vrs 1.5 I think it doesn't matter, as it happened pre 1.5 as well


    *Edit* Oh god. Oh god oh god. OH GOD OH GOD OH GOD IT WORKS! *Jizzes into unconsciousness* Thanks for making me try again man! YOU ROCK!
    Posted in: Resource Packs
  • 0

    posted a message on [16x][1.0.0]The Behemoth (Updated December 5th)
    I must give you props, it looks absolutely EPIC. I really like the dispensers! But for some reason my redstone wires, whether on or off, look like purple flat blocks. Any ideas whats wrong with is?
    Posted in: Resource Packs
  • 0

    posted a message on [64x] GLIMMAR'S STEAMPUNK v.22 NOW RELEASED! + Latest Newglim City Download! + GS Redstone Pipes Add-On Pack!
    I'M SO SAD! I can't seem to get this, my FAVORITE texture so far, to work with toomanyitems! It will work before MCpatcher, but not after, like I get a black screen opening my inventory, and if I use MC patcher first and then install TMI over the top, I get a black screen before the game even loads. If anyone had this same problem and was able to fix it, that would be GREAT!
    Posted in: Resource Packs
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!
    I've been having some troubles with minecraft since I got mocreatures and the pathfinding mod. If I change the difficulty to anything but peaceful, or attack any mob that would be come hostile, the came freezes. Any idea's why?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.6] Strength's Mods (4 mods)
    I like the ladders not needing a resting block idea. Much much more fun. Or make fence able to be placed on top of each other without having to glitch them by putting down a tower of blocks one height lower than you want.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!
    YA know I've yet to see a piranha. But I can't wait cause it's gonna be EPIC. Also, ever since I got this mod, when I attack a wolf (The minecraft ones not these) The game freezes up and crashes. It may be the path finder mod I got along side this, but I'm not sure. Any Ideas?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.7] Exanadu's Modern Decorating
    I just noticed something that I had to give you props on. The stairs change with texture packages. I mean how FRICKEN COOL IS THAT! I LOVE YOU! HOMO HALF INTENDED! Plus your sponges make me hard, besides the detail I mentioned earlier in one of my posts.
    Posted in: Minecraft Mods
  • 0

    posted a message on TooManyItems, the inventory editor and more (1.8 Forge is here!)
    Awesome mod :biggrin.gif:
    Saw it on someone's YouTube video and got it right away!

    Just one small-ish problem...
    Got it installed using the video instructions provided and was all dandy.

    Until I decided to go exploring... I noticed that random tree's were bursting into flames for no reason (No near by lava Etc)

    Now... in their place I've got this http://i54.tinypic.com/20f41lu.jpg D:

    Any help / Advice? D:


    While I have no idea why they're lighting on fire, a forest fire will leave those ghost lights. It's some glitch that :Notch: has yet to fix.




    Now, onto my question. Is this incompatible with HD texture packs? cause when ever I use the HD mod patcher, THE GAME crashes when I open my inventory. Specificly with glimmar's steampunk mod. Any help would be overly appreciated.
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.4.7] Exanadu's Modern Decorating
    EEEEEP I Love this mod, but I noticed something about the sponges that could make them a lot more useful. When you update a block of air next to the wall of removed water, lets say add a torch or something, it causes the water to REflow into the are the sponge took out. this then causes a reaction with the blacks of water next to it, and so on and so on until I have a 1 block high pool of water at my feet. it also happens if you try to build INTO the wall of water. Is it supposed to do this? If you fix I I has dungeons and diamonds for you! :Diamond: :mossystone: :Diamond: :mossystone: :Diamond: :mossystone: It really does make it a pain in the ass to build a good underwater base because I've got 6-7 sponges just sitting in the middle of no where not really doing anything but holding water up, not out. :SSSS: :SSSS:


    *EDIT* Also, if you have 2 sponges next to eachother, this same thing happens. I think the problem is they dont suck up flowing water.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5_01]UnknownModder's Mods [Diamond Sapling]
    Didn't this guy get banned... like 4 times just from this thread? For a total of 2 months? HOW IS HE STILL HERE?!

    Oh, and OP if you get a video of the fully grown tree, and maybe fix the bone meal thing, I may down load. Good idea for those who don't just use toomanyitems or something.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.4.7] Exanadu's Modern Decorating
    Need... sponges... for... 1.5. MCP needs to hurry their fuggin ass up.
    Posted in: Minecraft Mods
  • 0

    posted a message on [Gallery] Audra's Pok├ęskins! {Baaaaack from the deeeaaaad}
    AWESOME!!!!
    Posted in: Skins
  • 0

    posted a message on [1.5_01] DungeonCraft v1.20 [Dungeon]
    The game crashes if i try to mine netherrack with a minum pick. care to explain?
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Some files in the mod could be the same, causing your game to conflict and blackscreen. Find and compare which of the class files are the same. If so, wait for the modder to reply and see if your problem is solved. Another answer: The files might have overwrite each other, causing the game to blackscreen as well. Thank you, and have a nice day.


    Do i need blockids+?

    Weird. I think it was my texture package... I was using the steam punked HD package. I went through and reinstalled every mod, starting with nethercraft, to try to see what broke it. Nothing happened. I haven't tried reinstating the package though...
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Zombie Jesus apocalypse... I can't seem to figure out why this mod won't work. I went through all of my mods to see what was screwing it up, and nothing out of:
    DungeonCraft
    303Grapplinghook
    GuiAPI
    Modloader
    NetherCraft
    FiniteLiquid
    SpawnerGUI
    AudioMob
    PortalGun
    Property Reader
    or ToolUtil's
    Seem to conflict. Could it be that I tried to open minecraft before I downloaded toolutil? Nothing was conflicting before this, but now I'm getting
    Apr 17, 2011 8:18:18 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/scokeev/neridiumcartpowered.png,208)
    Apr 17, 2011 8:18:18 AM ModLoader addMod
    FINE: Failed to load mod from "mod_Nether.class"
    Apr 17, 2011 8:18:18 AM ModLoader addMod
    FINER: THROW
    java.lang.ArrayIndexOutOfBoundsException: -1
    at se.updateTools(se.java:50)
    at se.addBlocks(se.java:30)
    at se.addBlocksMinimum(se.java:35)
    at ToolUtils$Shovel.addBlocksMinimum(ToolUtils.java:47)
    at mod_Nether.<init>(mod_Nether.java:228)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
    at java.lang.reflect.Constructor.newInstance(Unknown Source)
    at java.lang.Class.newInstance0(Unknown Source)
    at java.lang.Class.newInstance(Unknown Source)
    at ModLoader.addMod(ModLoader.java:162)
    at ModLoader.readFromClassPath(ModLoader.java:887)
    at ModLoader.init(ModLoader.java:687)
    at ModLoader.AddAllRenderers(ModLoader.java:83)
    at ps.<init>(ps.java:58)
    at ps.<clinit>(ps.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:277)
    at net.minecraft.client.Minecraft.run(SourceFile:638)
    at java.lang.Thread.run(Unknown Source)
    Apr 17, 2011 8:18:28 AM ModLoader AddAllRenderers
    FINE: Initialized

    Anyone got ideas?
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.