• 0

    posted a message on Risugami's Mods - Updated.
    Quote from Elriond

    go to the biosphere config and set enable=true to enable=false to turn off biosphere generation.

    Thanks you a lot i used google but did not finde something.
    Thake a diamond :Diamond:
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Can someone plese tell me if it is posible to turn off the biosphere mod?
    Something like going to .minecraft/config/boisphere and writing something like: Biosphere=false
    I realy dont want to delte the bin folder reinstal all my like 12 mods and patching it for misa...

    Thanks :wink.gif:
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    I realy dont understand wath the probleme is? I have floodgate, shelf, sunssernsor, repleace book, sign tags, more stockable and spc and all are working fine. You MUST to have don enything wrong just check all of your mods are compatibe with 1.4 :smile.gif: then instal 1 and 1 mod alone for to see withch of them courses the black screen.

    NOTE:Delte meta-inf and make a packup of your worlds just for to be on the save side.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    This is how it SHOD work if you have done evrytin right:
    You see on a mob spawner and right clikk then a window opens like the funace window (the gui) then you chosse wat kind of mod how you want to spawn. if you mine a spawner it will be dropt. if you go on with pecefull no skeletons and monsters general will spawn but you can choose them to. (pigs and so will spawn if you choose them on pecefull to) if you use it on multiplayer it wil spawn monsters, them will spawn to if you have on ''spawn-monsters=false'' but them are not making any damage (i think) and creepers do explode but evrything is going to be rebuild (he is no op :smile.gif:). The monsters will not die if you have no monsters in multy.

    Hope you understand.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    how did you get thise .clase files from?
    wat kind of mod?
    Are you sure that it is compatible with minecraft 1.4?
    please set a link to ther you get thise .class files from
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Have you deletet the Meta-inf folder?
    The Meta-inf folder is in the minecraft.jar and blokks modds/moddloaders.


    You downloaded the modloader? Yes, you just gat .class files but them in yout minecraft.jar. :smile.gif:
    Her how to com ther:

    1.Press your windos logo and the r key at the same time.
    2. you are supostet to write: %appdata% in ther now press enter/return
    3.Now you are in a folder calld roaming (the files in your PC how are not showen (normaly)) go to .minecraft.
    4.klikk on bin.
    5.open minecraft.jar with winRaR or 7zipp (only exempals)
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Hey, I am just trying to help people if you dont want that, why are you in a forum then?
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    I do not understand why it not is working for you?
    It is working for my, the only thing that is wrong for my is that floodgates needs blocks under.
    But if you JUST have dragd the modloader in minecraft.jar is it natural that you are getting black screen.
    You must to delete the META-INF folder in Minecraft.jar :smile.gif:
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2_01] Ethereal's Mods: Elevator, Meteorite Quick Bugfix
    Hey Ethereal!
    I have/had a problame that problame is that i alwas was getting black screen wen using your elevator mod.
    It is truly a super mod that i cood need mutch.
    But i tryed often before and a always was getting the typical ''you do not delte Meta-inf black screen''.
    Yes, i deleted Meta-inf, i have many mods so i do no longer forgot that. :smile.gif:
    Wath is the fault?
    Now i am waiting that you are making your mods compatible with 1.4.
    An other thing: I am using Misa's HD taxture pack now. (i did not use it when i tryet but gatt black screen)
    So my question is: Are your mods compatible with Misa's HD texture pack?
    It are some mods how are craching the text in the texture pack.
    Then the simple ''Singelplayer'' text in the butten is longer then the window on full screen. :sad.gif:
    I need help.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Hey risugami!
    Your floodgate seems to need an new informasjon i page 1.
    You can't use it av an trapdoor anymore. Because you need to hvae an block under the geratet blocks to.
    That will say you need blocks under bofh blocks and then can no mobs fall into something.
    Wath happens is that if you dont have any block under the geratet block it is not gererating any block.
    you then have a controll but no gate.
    I found that out hvile trying to fix my floodgate windows.
    Can you fix that??
    I hope so, cause i realy need to build gates in the air.
    Pleas fix it. :smile.gif:
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    i have a probleme with floodgate.
    if i am placing a floodgate it is just the control and no offset. (i am using blocks how i made befor the 1.4 comme out is it cours of that?) i kan right klikk the control and the gui commes up but no oppset. (i am using 1.4) help
    Posted in: Minecraft Mods
  • 0

    posted a message on huge multiplayer probleme
    but i am using hamachi and the port of hamachi is :10
    Posted in: Legacy Support
  • 0

    posted a message on huge multiplayer probleme
    i want to play multiplayer but i am geting this:

    [INFO] Starting minecraft server version Beta 1.4
    [INFO] Loading properties
    [INFO] Starting Minecraft server on 5.12.122.141:10
    [WARNING] **** FAILED TO BIND TO PORT!
    [WARNING] The exception was: java.net.BindException: Cannot assign requested address: JVM_Bind
    [WARNING] Perhaps a server is already running on that port?

    I need help fast plzz
    Posted in: Legacy Support
  • 0

    posted a message on Probleme with MineColony
    am saying that my miners just are despawning and respawning at ther chest after a few minutes and taking out new tools but not taking somthing in the chest. That happens always they are just disapering.
    Posted in: Legacy Support
  • 0

    posted a message on Probleme with MineColony
    Hi guys!
    I have a problame with MineColony, i made 2 miners and a delivery man the problame is that dhe mans how are working just despawn afer some time. That happens during they are sleeping or working. That anoys because they always are losing hver picks and shovels. And they are losing the rest of the tings them have (cobblestone, wood, seeds) I cheked it i gave them 10 picks and shovels both of them. At last greind i 64 cobbles on it :sad.gif:. I was just erning that because the miner dispawnet a bit after taking it in ther. Kan anyone help me plz? I am using minecraft 1.3_1, mineColony 1.3_1 and risugami's modloader v5. Else i am using the misa HD taxture pack, light sensore, elemental arrows, More stockables, Floodgate, ms gui, replice book and spc. Plus MineColony evryting for 1.3_1.

    I am stuck, HELP!!!
    Posted in: Legacy Support
  • To post a comment, please or register a new account.