• 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Found another bug. When destroying tiles placed like in picrelated break texture appears at both tiles.
    Not fatal bug though :smile.gif:
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    A little (very little) video demonstrating RedPower Lighting:
    [video][/video]
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    I still cannot into sarcasm :sad.gif:
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from lordgt55

    Sooo... still not working.. clean jar, modloader, modloadermp, forge, that order, no update in modloader.txt, metainf is terminated, 4 redpower zips in mods, modloader and modloadermp is updated. no other mods just these, and still not working :/

    For people who say: l2posterrorzlogzoriwonthelpya :dry.gif:(yes thats what they say, most of em :tongue.gif:)
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/IndustrialSprites/matter.png,206). 47 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/IndustrialSprites/itemFieldTransmit.png,207). 46 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/IndustrialSprites/akkuCrystal.png,208). 45 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/IndustrialSprites/akkuCrystalCharged.png,209). 44 left.
    aug 02, 2011 10:27:15 AM ModLoaderMp Log
    FINE: ModLoaderMP Beta 1.7.3 unofficial Initialized
    aug 02, 2011 10:27:15 AM ModLoader addMod
    FINE: Mod Loaded: "mod_IndustrialCraft 8.55" from mod_IndustrialCraft.class
    aug 02, 2011 10:27:15 AM ModLoader addMod
    FINE: Mod Loaded: "mod_BuildCraftTransport 1.7.3.4" from mod_BuildCraftTransport.class
    aug 02, 2011 10:27:15 AM ModLoader addMod
    FINE: Mod Loaded: "mod_BuildCraftCore 1.7.3.4" from mod_BuildCraftCore.class
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/eloraam/wiring/redalloy.png,210). 43 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/eloraam/intred/irwafer.png,211). 42 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/eloraam/intred/irwire.png,212). 41 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/eloraam/intred/iranode.png,213). 40 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/eloraam/intred/ircathode.png,214). 39 left.
    aug 02, 2011 10:27:15 AM ModLoader addOverride
    FINER: addOverride(/gui/items.png,/eloraam/intred/irpointer.png,215). 38 left.
    aug 02, 2011 10:27:15 AM ModLoader AddAllRenderers
    FINE: Initialized



    Oh man, do you see your fail in your log?
    If not, go to your mods folder and delete EVERYTHING except Redpower.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from lordgt55

    As i stated, yes.

    ..."modloader, modloadermp and forge(in that order) into jar"...


    Check the versions of mods, check your mods folder... Check everything!
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from Urablahblah

    I updated my original 1.5.1 to 1.6.0 and had a few difficulties in the process. I finally got it all to work, but now Too Many Items won't let me spawn insulated wire. Instead I have 3 versions of all the cover plates (e.g. glass 117-7, glass 118-7, glass 119-7). What have I done wrong?


    It's problem with TMI. Eloraam will contact with TMI creator and fix that.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from lordgt55

    that would be half true, FLYING is incompatible with forge, as they share a base class, therfor i instaled forge over zombe :wink.gif:


    Also you need to put everything to the mods folder :tongue.gif:
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from lordgt55

    modloader.txt is not being updated, and i must have miss read the install guide :tongue.gif:(well 99% is just drag into jar) so i bet thats the case(last version was drag into jar O_o?) thanks for fast help :tongue.gif:


    Minecraft Forge incompatible with Zombe Modpack
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    2 Eloraam:

    Honestly, on every side.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Found a bug. Redwire cannot be placed on covers like this:
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from Eloraam

    Your image link is broken, but I'm glad it's working for you :smile.gif:


    I HATE when something is broken or don't working
    So here the image:
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Installed mod, everything works nice, FPS is about 200
    Very like that cute lighting effect <3
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Time to abandone my modpack based on MCE, and create new, with Minecraft Forge :3
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Eloraam, I heard that new version works only with Minecraft Forge, is it true?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3]Tree Spirit v5
    Forgot to update java:D
    Now it works, thanks for great mod
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.