• 0

    posted a message on Chroma Shaders by Sergeant Sarcasm v2.0 (Discontinued)
    Quote from BlackMamba»

    Hey Sergeant,


    the shader looks amazing in the videos I've seen of it, but I can't get it to work in my setup :


    Minecraft 1.10.2

    Forge 1.10.2-12.18.3.2185

    Optifine 1.10.2 HD_U_D6


    When I start the shader it tells me that multiple thing can't load properly and half the things are pitch black.


    I tried a 1.10.2 install with ShadersMod-v2.5.3mc1.10.2 installed, but same result.



    Am I missing something obvious? Other shaders work fine.


    Thank you


    What's your Graphics Card?
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from TurboShark47»

    [Shaders] Error: Invalid program ``composite1``


    and White screen what can i do to fix ? :(


    Questions:

    1.What's your graphics card & what version?

    2. What version of SEUS are you using? V10,1? V10.2? or V11.0?
    Posted in: Minecraft Mods
  • 0

    posted a message on Builder's Quality of Life Shaders

    v1.6.0 Is Cool!


    Love those 2D MC CLouds, they're a gr8 alternatives though :)

    Posted in: Minecraft Mods
  • 1

    posted a message on Can a witherstorm be spawned in Minecraft PC - creative mode?

    Hello all- Please forgive my utter incompetence with Minecraft. It is something my 6 year old son asked for, I bought both PE and PC versions and have been letting him play- he loves it. He would play it every hour of every day if I let him. The problem is, he watches videos on youtube and sees other people doing things (maybe sometimes in a different version than he has), and then tries and tries and tries and sometimes even between the two of us, we come up empty-handed.


    So, I am finally asking for help!! Again, I appreciate your patience as this is not something I am good at.


    My son plays as a single player in creative mode- we are trying to do this on our PC and we are on 1.11.


    He is convinced that there is a way to "spawn" a wither storm - here is what we thought we had to do: create a wither with a base soul sand block, then 3 blocks across the top of that forming a T- middle block replaced with a command block (using /give {username} minecraft:command_block). then we placed a wither skeleton skull on the top left soul sand block, then placed a second wither skeleton skull on the top right, and then theoretically, we thought that by placing a 3rd skull in the middle (on top of the command block), that magically, a wither storm would appear...instead, a "set command" window appears and we have tried two dozen things and nothing does anything.


    Thank you for your kindness and for any guidance you can provide. -Mom who wants to uninstall minecraft on everything :)




    Nope, Wither Storm was not in the game files. Some YouTubers can spawn the Wither Storm, but it's either they use mods, or they use some sort of Only One Command tricks. But not possible in Vanilla MC.

    Posted in: Creative Mode
  • 0

    posted a message on Shaders Mod (updated by karyonix)

    I'm trying to launch Minecraft with the latest shadersmod .jar file in the \.minecraft\mods folder, but I keep getting this crash report.


    Edit 1: It launches fine on the "forge" profile without anything in the "mods" file or "shaderpacks" file, but as soon as I add shadermod into the "mods" file, it gives me the crash report again.


    ---- Minecraft Crash Report ----

    WARNING: coremods are present:
    Contact their authors BEFORE contacting forge

    // Ouch. That hurt :(

    Time: 2/3/17 11:29 PM
    Description: Initializing game

    com.google.common.util.concurrent.UncheckedExecutionException: java.lang.IllegalArgumentException: can't bake vanilla models to the format that doesn't fit into the default one: format: 9 elements: 3,Position,Float 4,Vertex Color,Unsigned Byte 2,UV,Float 2,Padding,Short 3,Normal,Byte 1,Padding,Byte 2,Padding,Float 4,Padding,Short 4,Padding,Short
    at com.google.common.cache.LocalCache$Segment.get(LocalCache.java:2201)
    at com.google.common.cache.LocalCache.get(LocalCache.java:3934)
    at com.google.common.cache.LocalCache.getOrLoad(LocalCache.java:3938)
    at com.google.common.cache.LocalCache$LocalLoadingCache.get(LocalCache.java:4821)
    at com.google.common.cache.LocalCache$LocalLoadingCache.getUnchecked(LocalCache.java:4827)
    at net.minecraftforge.client.model.ModelLoader$VanillaModelWrapper.bake(ModelLoader.java:536)
    at net.minecraftforge.client.model.ModelLoader.func_177570_a(ModelLoader.java:175)
    at net.minecraft.client.renderer.block.model.ModelManager.func_110549_a(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110542_a(SimpleReloadableResourceManager.java:122)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:500)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:352)
    at net.minecraft.client.main.Main.main(SourceFile:124)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    Caused by: java.lang.IllegalArgumentException: can't bake vanilla models to the format that doesn't fit into the default one: format: 9 elements: 3,Position,Float 4,Vertex Color,Unsigned Byte 2,UV,Float 2,Padding,Short 3,Normal,Byte 1,Padding,Byte 2,Padding,Float 4,Padding,Short 4,Padding,Short
    at net.minecraftforge.client.model.ModelLoader$VanillaModelWrapper.bakeImpl(ModelLoader.java:543)
    at net.minecraftforge.client.model.ModelLoader$VanillaLoader$1.load(ModelLoader.java:902)
    at net.minecraftforge.client.model.ModelLoader$VanillaLoader$1.load(ModelLoader.java:898)
    at com.google.common.cache.LocalCache$LoadingValueReference.loadFuture(LocalCache.java:3524)
    at com.google.common.cache.LocalCache$Segment.loadSync(LocalCache.java:2317)
    at com.google.common.cache.LocalCache$Segment.lockedGetOrLoad(LocalCache.java:2280)
    at com.google.common.cache.LocalCache$Segment.get(LocalCache.java:2195)
    ... 17 more

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Thread: Client thread
    Stacktrace:
    at com.google.common.cache.LocalCache$Segment.get(LocalCache.java:2201)
    at com.google.common.cache.LocalCache.get(LocalCache.java:3934)
    at com.google.common.cache.LocalCache.getOrLoad(LocalCache.java:3938)
    at com.google.common.cache.LocalCache$LocalLoadingCache.get(LocalCache.java:4821)
    at com.google.common.cache.LocalCache$LocalLoadingCache.getUnchecked(LocalCache.java:4827)
    at net.minecraftforge.client.model.ModelLoader$VanillaModelWrapper.bake(ModelLoader.java:536)
    at net.minecraftforge.client.model.ModelLoader.func_177570_a(ModelLoader.java:175)
    at net.minecraft.client.renderer.block.model.ModelManager.func_110549_a(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110542_a(SimpleReloadableResourceManager.java:122)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:500)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:352)
    at net.minecraft.client.main.Main.main(SourceFile:124)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
    Minecraft Version: 1.11.2
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 157748248 bytes (150 MB) / 308088832 bytes (293 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP 9.38 Powered by Forge 13.20.0.2226 5 mods loaded, 5 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCH minecraft{1.11.2} [Minecraft] (minecraft.jar)
    UCH mcp{9.19} [Minecraft Coder Pack] (minecraft.jar)
    UCH FML{8.0.99.99} [Forge Mod Loader] (forge-1.11.2-13.20.0.2226.jar)
    UCH forge{13.20.0.2226} [Minecraft Forge] (forge-1.11.2-13.20.0.2226.jar)
    UCH mercurius_updater{1.0} [mercurius_updater] (MercuriusUpdater-1.11.jar)
    Loaded coremods (and transformers):
    GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 375.70' Renderer: 'GeForce GTX 1070/PCIe/SSE2'
    Launched Version: 1.11.2-forge1.11.2-13.20.0.2226
    LWJGL: 2.9.4
    OpenGL: GeForce GTX 1070/PCIe/SSE2 GL version 4.5.0 NVIDIA 375.70, NVIDIA Corporation
    GL Caps: Using GL 1.3 multitexturing.
    Using GL 1.3 texture combiners.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Shaders are available because OpenGL 2.1 is supported.
    VBOs are available because OpenGL 1.5 is supported.

    Using VBOs: Yes
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs:
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    CPU: 4x Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz


    Shaders Mod can no longer be used with OptiFine, nor Forge (Old versions from 1.8 and below are exempted).
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from LucasGKS»

    Are you planning to make this compatible with Mac?


    Like what it says on the thread, Sonic Ether is powerless on implementing MAC Support.

    But you can try making it compatible by going to this link: http://www.minecraftforum.net/forums/support/modded-client-support/tutorials-and-faqs/2743062-run-seus-shaders-on-mac-os-x
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from Triliton»

    Weird lines indeed. Is this only happening in 11.0 version?


    It's pretty obvious that it's V11.0 (I'm not sure if you can identify base on it's details)

    Look at the water & the clouds, none of those weren't on SEUS V10.1 nor V10.2
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10 - 1.16.4]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders v1.281 released! (September 19, 2020)
    Quote from han12rkd»

    -{snip}-



    That's something to do with the Shadow Distance, changing it to 60.0 or lower (by editing) will make that 'thing' appear. Similar thing to Chocapic13 V6 Shaders when lowering the shadow distance. So set that to a higher number (like 90.0 or 160.0 etc).

    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from purplesparky13»

    I have a NVIDIA graphics card, and found a YT video where they switched the settings from Auto (which would be intel) to NVIDIA only. But now it's just a completely pink screen. The inventory and stuff still shows up.

    Might wanna update your drivers or get a new one.
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from purplesparky13»

    So I followed the instructions given, and also installed the latest version of Optifine. However, my minecraft screen ends up looking like this:


    http://imgur.com/V2yNGWM


    I have no idea what happened or if I'm doing anything wrong. The files are in .zip folders, placed in a shaderpacks folder. All I did was go to Video Settings, click shaders, and selected this one. It also says [Shaders] Error: Invalid Program "gbufers_textured_lit" "composite" "composite1" and "final."

    Help??



    If you're on intel, i'm sorry but Intel isn't compatible with SEUS Shaders.

    There are some cases that SEUS works on Intel, but you must need a better driver, such as Intel(R) HD Graphics 5000 or higher. I have Intel HD Graphics 5500 & i can run it around 5-20 FPS, also tried it on Intel HD Graphics 4400 (an older driver this time) & i can run it well around the lowest FPS as possible.


    But if intel isn't your Graphics Card, then you might wanna update your graphics drivers.

    Posted in: Minecraft Mods
  • 0

    posted a message on Triliton`s shaders - a new Minecraft shader (Chocapic13' Shaders edit)

    But I thought the only way to run shaders was with the launcher/modcore, what's the purpose of it if you can use optifine anyways


    1. That's the only way if you're using and older version From 1.6 to 1.8
    2. That's the only way if you're using 1.8.8-1.8.9 Up to 1.11+ (Since OptiFine asks for permission to karyonix in-order merge Shaders on it).

    Posted in: Minecraft Mods
  • 0

    posted a message on Triliton`s shaders - a new Minecraft shader (Chocapic13' Shaders edit)
    Quote from quanchinhnghia»


    i can't upload screenshot. i use 1.8 forge, triliton's shaders medium v6x


    If you can't upload a photo here, then upload it on imgur and send the link here.
    Posted in: Minecraft Mods
  • 0

    posted a message on Builder's Quality of Life Shaders
    Quote from Builderb0y»

    I think you misread my comment. I wasn't asking IF you wanted them, I was asking WHY you wanted them.

    Because i want to see what does your 1st Version look like. I didn't get to try it & i don't know that your pack exists, until you commented on Chocapic13's Shaders thread.
    Posted in: Minecraft Mods
  • 0

    posted a message on Builder's Quality of Life Shaders
    Quote from Builderb0y»

    Old versions are not supported. Why do you want them?

    Sure, haven't tried one of your older versions (except for V1.2.2 & above).
    Posted in: Minecraft Mods
  • 0

    posted a message on Builder's Quality of Life Shaders
    Quote from Builderb0y»

    What do you mean by that?

    Like upload your 1st Version up to the latest version, like BS Shaders. One link to all of his versions (from V1 to V5).
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.