• 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from KurtFF8

    How do I get a log exactly :\

    Nevermind I think this is it

    [09:55:06] [main/INFO]: Setting user: KurtFF8
    [09:55:07] [Client thread/INFO]: LWJGL Version: 2.9.0
    [09:55:10] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [09:55:11] [Sound Library Loader/INFO]: Sound engine started
    [09:55:12] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
    [09:55:12] [Client thread/INFO]: Created: 256x256 textures/items-atlas
    [09:55:23] [Server thread/INFO]: Starting integrated minecraft server version 1.7.2
    [09:55:23] [Server thread/INFO]: Generating keypair
    [09:55:23] [Server thread/INFO]: Preparing start region for level 0
    [09:55:25] [Server thread/INFO]: KurtFF8[local:E:b29041d8] logged in with entity id 390 at (357.0249524912209, 63.0, 124.68472225056325)
    [09:55:25] [Server thread/INFO]: KurtFF8 joined the game
    [09:55:34] [Server thread/INFO]: Saving and pausing game...
    [09:55:34] [Server thread/INFO]: Saving chunks for level 'Shader Test'/Overworld
    [09:55:34] [Server thread/INFO]: Saving chunks for level 'Shader Test'/Nether
    [09:55:34] [Server thread/INFO]: Saving chunks for level 'Shader Test'/The End
    [09:55:36] [Server thread/INFO]: Stopping server
    [09:55:36] [Server thread/INFO]: Saving players
    [09:55:36] [Server thread/INFO]: Saving worlds
    [09:55:36] [Server thread/INFO]: Saving chunks for level 'Shader Test'/Overworld
    [09:55:36] [Server thread/INFO]: Saving chunks for level 'Shader Test'/Nether
    [09:55:36] [Server thread/INFO]: Saving chunks for level 'Shader Test'/The End
    [09:55:37] [Client thread/INFO]: Stopping!


    That's not it. That just says you joined a world, went to the pause menu, and exited.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10 - 1.16.5]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders v1.29 released! (May 4, 2021)
    Quote from itB_HAMMY

    Is it normal to only be getting around 7 fps on the vibrant version with high-res textures? (Even with a $3,000 computer?)

    What are your specs?
    Posted in: Minecraft Mods
  • 0

    posted a message on 128x64 CHROMA HILLS RPG/Cartoon ish**1.14v2 update LIVE + Shader add on pack 09/09/2019!
    What do you think of my building so far? It's just a simple, unfinished build.
    Posted in: Resource Packs
  • 0

    posted a message on [Deleted in compliance to Chococapic13's new rules for his shaders]
    Quote from CrazyAssassin123

    I still get lag ( I thought this would be the one chance ) Please someone ask my how to reduce lag.

    P.S. I have optifine installed

    P.P.S. FPSPlus is outdated

    What are your system specs?

    The best way to reduce lag is to find a job/source of money.
    With said money earned, you most consult others on a good PC to built yourself, along with knowledge of how.
    Once you finish this PC, you will most likely have no more lag.

    Or install Optifine and get a 5 FPS boost.
    Or lower settings even though shaders are a high setting.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.10 - 1.16.5]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders v1.29 released! (May 4, 2021)
    Hmm, it sounds like you have incompatibilities with most of Sildur's file (if unedited).
    Are your driver versions for AMD at 13.11?
    Posted in: Minecraft Mods
  • 1

    posted a message on Shaders Mod (updated by karyonix)
    Quote from paged

    Only works with the "older" OptiFine_1.7.2_HD_U_C2 :(

    Yeah. Anything above C2 is 1.7.4.
    And 1.7.4 is not updated by anything.
    1.7.4 isn't even a major update. You can join 1.7.4 with 1.7.2 servers.
    Optifine can fix the render distance issue, apparently.
    And the overlapping music occurs less often for some reason.

    Do I need to go on? You don't have to be that sad (cheer up, lol).
    Quote from Prisera

    Hey could anyone help me with my problem plz? It won't even show any shade or effects at all. :( PLZ helps

    I need your system specs.
    Posted in: Minecraft Mods
  • 1

    posted a message on Shaders Mod (updated by karyonix)
    Quote from RRe36_Official

    Hey Karyonix,
    can you add my Shaderpack to the list?
    http://www.minecraft.../#entry28766775

    Hey, you can't use Sonic Ether's code from his SEUS shaderpack on your own.
    I recommend you take that off right now before you get into legal issues.
    And no, credits are not enough.
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Uh, I never use OpenGL. I believe shadow frustum may be a decent idea.
    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from xbeigeninjax

    Does anyone else get this bug? For some reason entities and tile entities display as orange planes instead of the block/entity, and sometimes disappears completely (like signs). Any reasoning behind this? Also, I tried reinstalling everything and not using Optifine and I still have this problem.
    P.S. The only shader that doesn't do that is Mr. Meeps, and it crashes my graphics driver whenever I try to use it.
    P.P.S. My specs are AMD A8-3500M Quad core CPU/APU running at 1.5 Ghz, integrated AMD Radeon Graphics with 512 Mbs of GDDR5 RAM, and 6 Gbs of SDRAM (4 of which are allocated to Minecraft)
    http://imgur.com/a/XpXAp

    EDIT: So, RudoPlays works fine, but is a bit laggy. Maybe the shaderpacks are just an incompatible version?

    Uh, make sure you have the 13.11 beta drivers (the newest is 14.1, DO NOT get that). Colored panes are opaque as well.

    If you watch CaptianSparklez new video of the new snapshot(), you can change the block models(He shows it at the end of the video). Can this possibly be the new parallax occlusion?

    Parallax doesn't use real models for blocks. Also, the block models used as the example in the video don't look right to replace the new parallax mapping. I do not notice any sort of curves in the model, just straight lines, whereas parralax models aren't all blocky depending on how the parallax mapping is done. Another issue is that even though we have the block models, bump mapping may create issues with these.
    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from Prisera

    Currently my Shaders are not working they are not shading AT ALL. All they are doing is making my blocks opacity lower to around 50%, help?

    Specs?
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from asacavanagh

    Just thought I'd throw it out there if it isn't already, Using the 10.1 preview, stained glass is given the water effect.

    Pretty damn awesome having a room like this, but I have a feeling it shouldn't be doing it. I'm also using the latest optifine and it's running so very smoothly. Just the usual Optifine chunk update stuff that tends to make things disappear on occasions.

    It's just a bug. Sonic Ether does not use version 1.7.
    Quote from Jake_Daviau

    Hello, I am having an issue with this mod, a small one, it seems to work for me but there is this one graphical glitch with shadows.

    I am playing MC version 1.7.2 right now, and I am using shader pack "SEUS v10.0 Ultra Motion Blur.zip".

    The issue is that shadows blink and flicker and don't show properly, however, I noticed it only happens when I am standing back to sun, is I am facing sun all shadows are properly aligned, are clearly cast by environment and it works good. So my hypothesis is that this happens because, maybe, ms is not rendering those blocks that are behind me, so when I stand back to sun those blocks there are not rendered so shadows of them go messy, but when I stand facing the sun, blocks that are casting shadows in the view are rendered so shadows show properly.

    Did anyone else encounter such issue? can it be fixed?

    I also had to edit one file inside that shader package, when I first used it whole screen was white, I searched on net and found solution is to edit one number in one file to move it or remove it and it now works, perhaps that's the issue?

    Anyway, if anyone could help i would be grateful, this mod makes Minecraft look incredible, it is very well don't job indeed.

    Not sure if the shadow frustrum option in the shaderpack selection may help. May I have your specs as well?
    The white screen solution could be changed by a single number in version v10.
    If you want to use the latest version, v10.1, correctly with a Nvidia GPU, you need to download the version 306 or 320 WHQL version. Anything below version 327.
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.7.10 - 1.16.5]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders v1.29 released! (May 4, 2021)
    Quote from Asumagic

    I'd say the one to blame is karyonix actually.

    Ah, but remember, GPU incompatibilities cause this as well.
    You don't see this on Karyonix's bump map shaders, do you?
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from Volron

    The spec on my video card I know is that it's a NVIDIA GEFORCE GTX 765m.

    Edit: I am on a laptop, so changing video cards is basically out of the question.

    I said drivers, not video cards.
    Posted in: Minecraft Mods
  • 0

    posted a message on PrimeCraft 7x7 Faithful
    Quote from tinyice

    there is weird spaces in between the blocks!!

    how do i fix this!!

    Turn mipmap and AA off in your settings?
    Posted in: Resource Packs
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from GloryStory

    :( But I didn't have any shader packs selected yet. I'm only running Shaders Mod Core right now (GLSL, right?) to see if it would work on Minecraft. I was running into problems before and thought it was the Shaders pack, but alas, its the Shaders Mod. Does this mean I won't be able to use shaders, or did I do something wrong?

    What I meant was that even if you had the mod working, you could only use the low end shaderpacks or Paolo's lagless shaders.

    My installation was Minecraft 1.7.2, forge version 1021, and optifine version C2.
    Posted in: Minecraft Mods
  • To post a comment, please .