• 0

    posted a message on Minecraft crashes upon startup
    Quote from Cyber1337

    start>run>%appdata%>.minecraft>texturepacks and delete everything there. And are you using windows? Becouse this is for windows. What i just wrote.




    It keeps giving me and error message saying that it can't find "C:/Documents".
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft crashes upon startup
    My minecraft was working fine before the new patch, but now when I load it, the Mojang screen appears, then waits for 9 seconds after it disappears and the screen goes black. I'm using the Misa texture pack, so that may be causing the problem. Any suggestions? If I need to remove the pack, how do I find it? Thank you.
    Posted in: Legacy Support
  • 0

    posted a message on New Server 1.5
    I've sent a message to jackster22. When should I expect a reply?
    Posted in: Minecraft Survival Servers (archive)
  • 0

    posted a message on Requesting small private server
    Hi, I want to play with just a few people, like, 10 max, and just have some fun. Nothing too big. I would make the server, but my computer can't handle it. Does anyone want to get involved?
    Posted in: Starting Up / Looking For Server
  • 0

    posted a message on Server RAM help
    So I have made a server, but when I play in it, it's really slow and takes forever to process things such as world generation and destruction of items. I need to enter that
    'java -Xms1536M -Xmx1536M -jar minecraft_server.jar nogui'
    line somewhere within the program in order to get more RAM. However, I cannot find where. I've been told I have to edit my batch file. I can't find any batch file in the folder. Help is appreciated.
    Posted in: Legacy Support
  • 0

    posted a message on How to start a server with more RAM?
    Nothing in that guide makes sense. And what batch file? I can't find any batch file. Just that jar file and a bunch of other text files. I tried using a text edit, but it's not working the same. It' still gibberish and I can't change the text format.
    Posted in: Legacy Support
  • 0

    posted a message on How to start a server with more RAM?
    When I open the jar file that I host my server with in notepad, all that comes up is an endless stream of numbers, letters, and symbols.
    Posted in: Legacy Support
  • 0

    posted a message on How to start a server with more RAM?
    I know to get more RAM, I have to start the .jar file with the a code that I can't remember right now. My question is how do I do that? I'm running on XP
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft Server World not generating
    So I made a Minecraft server, and when I connect to it, it skips the "generating world" sequence, causing me to fall into oblivion for a while before the game crashes. I've tried deleting my world folder and running it again, but that doesn't work. Help please?
    Posted in: Legacy Support
  • 0

    posted a message on Help with Minecraft server please
    So I'm trying to make a Beta Multiplayer server for some friends, and I've got everything set up, but when I try to connect to it, it says;

    "Failed to connect to the server"
    "Connection timed out: connect"

    I am running this on Hamachi, and everything is set up, and the correct IP address is in the multiplayer search box when prompted. I have tried re-installing Minecraft, rebooting my computer, re-installing Hamachi, turning off firewalls, and none worked. I have tried using the old and new launcher and neither worked. If anyone has any fixes it would be greatly appreciated. I am running on Windows XP.
    Posted in: Legacy Support
  • 0

    posted a message on Can't successfully launch a multiplayer server
    So I'm trying to make a Beta Multiplayer server for some friends, and I've got everything set up, but when I try to connect to it, it says;

    "Failed to connect to the server"
    "Connection timed out: connect"

    I am running this on Hamachi, and everything is set up, and the correct IP address is in the multiplayer search box when prompted. I have tried re-installing Minecraft, rebooting my computer, re-installing Hamachi, turning off firewalls, and none worked. I have tried using the old and new launcher and neither worked. If anyone has any fixes it would be greatly appreciated. I am running on Windows XP.
    Posted in: Legacy Support
  • To post a comment, please or register a new account.