• 0

    posted a message on StarRealms | Minecraft Factions PvP | 1.8

    Welcome to StarRealms




    Hey there! Welcome to StarRealms Factions, PvP server! We are a good, small server that is rapidly growing. We believe that small factions servers, are the best kinds. On a big server you don't know anyone, and there aren't any real relationships. On small servers, everyone knows eachother and there are REAL enemies and allies. That's one aspect the players here, LOVE. We have a nice mob arena here you can earn rewards and collect XP ,as well as face off in competitions with friends. So, we encourage you to join today and discover our servers potential for yourself.



    Enter this into your Multiplayer Server list:: 192.99.44.171:25589

    Posted in: PC Servers
  • 0

    posted a message on Forge 1.6.4/1.7.2 + Java 8 compatibility patch
    Alright.

    When I type "java -version" into the CMD I get this:


    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Kids>java -version
    java version "1.7.0_51"
    Java(TM) SE Runtime Environment (build 1.7.0_51-b13)
    Java HotSpot(TM) 64-Bit Server VM (build 24.51-b03, mixed mode)

    C:\Users\Kids>



    So it says I'm using 1.7. But, it's still not working.

    When I start up the vanilla minecraft launcher, interesting enough, I get this:


    [10:20:41 INFO]: System.getProperty('java.version') == '1.8.0_20'

    So uh yeah, I'm confused.

    Every other test I run on the java website and everything says I have the correct version, 1.7.0_67.

    If you need anymore information /PLEASE/ tell me what you need and I'll be sure to get it.
    Posted in: Minecraft Mods
  • 0

    posted a message on Forge 1.6.4/1.7.2 + Java 8 compatibility patch
    /PLEASE/ Help the Technic launcher people!
    Posted in: Minecraft Mods
  • 0

    posted a message on Forge 1.6.4/1.7.2 + Java 8 compatibility patch
    Yes but what about the technic pack?! It's obviously not working for multiple people. PLEASE HELP.
    Posted in: Minecraft Mods
  • 0

    posted a message on Forge 1.6.4/1.7.2 + Java 8 compatibility patch
    Quote from Xenocorpse»
    ATLauncher patch isn't working. The game still won't boot after patching the .jar

    Yes, I drop the new CoreModManager in the relauncher for Technic Bteam and it /still/ dosen't work. PLEASE HELP. I don't think the intructions are clear enough for Technic. It just says "Do the things above"...There's like 20 things above it.
    Posted in: Minecraft Mods
  • To post a comment, please .