• 0

    posted a message on Equivalent Exchange 3 - 0.1.142
    Quote from berings

    Also Pahimar did say that EE3 would be released on the 25th December


    So that means it's going to be like a present for all loyal EE users? :D

    I'm really excited! I've been looking to get this mod working with a lot of really cool other mods.

    Thank you so much, Pahimar and partner for making this wonderful mod!
    Posted in: Minecraft Mods
  • 1

    posted a message on DrZhark's Mo' Creatures (mod suggestion thread)
    We should have Electric eels that spawn in rivers, they're fresh water fish and not salt water. :3

    There should be pipe fish! They're like elongated sea horses.
    Posted in: Mods Discussion
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    java.lang.IllegalArgumentException: Slot 4095 is already occupied by net.minecraft.jammy780.furniture.blocks.wood.jfm_WoodBlocksOne@ec3a67 when adding drzhark.mocreatures.block.MoCBlockLeaf@ee5427


    You have an ID conflict. You need to change the ID from either this mod or Jammy's Furniture so that they aren't conflicting, and continue doing that for however many of them pop up.

    Also, you do spoiler tags by doing
    [spoiler]
    at the beginning and ending with
    [/spoiler]




    That's already been explained.


    I appreciate the help, once again ^^
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from Yuhebode

    Thanks very much DrZhark for this incredible mod. But as soon as I installed it, there were way too many mobs for me. Where is the documentation for the Custom Spawner settings that will let me globally turn down the quantity of creatures, without me having to lower the settings each type individually? Thanks for pointing me to this info!

    Y


    I believe that when you press esc and go to your menu there should be a "global mod options" button, press that then the Mo Creatures button and change up the spawns.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    I have only one issue and I would appreciate any help for someone to help me figure this out :3

    ---- Minecraft Crash Report ----
    // Why did you do that?

    Time: 6/3/13 1:48 PM
    Description: Failed to start game

    java.lang.IllegalArgumentException: Slot 4095 is already occupied by net.minecraft.jammy780.furniture.blocks.wood.jfm_WoodBlocksOne@ec3a67 when adding drzhark.mocreatures.block.MoCBlockLeaf@ee5427
    at net.minecraft.block.Block.<init>(Block.java:340)
    at net.minecraft.block.BlockLeavesBase.<init>(SourceFile:10)
    at drzhark.mocreatures.block.MoCBlockLeaf.<init>(MoCBlockLeaf.java:30)
    at drzhark.mocreatures.MoCreatures.InitItems(MoCreatures.java:735)
    at drzhark.mocreatures.MoCreatures.load(MoCreatures.java:383)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:494)
    at sun.reflect.GeneratedMethodAccessor7.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:165)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:98)
    at cpw.mods.fml.common.Loader.initializeMods(Loader.java:690)
    at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:206)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:447)
    at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)
    at net.minecraft.client.Minecraft.run(Minecraft.java:732)
    at java.lang.Thread.run(Unknown Source)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.5.2
    Operating System: Windows 8 (x86) version 6.2
    Java Version: 1.7.0_21, Oracle Corporation
    Java VM Version: Java HotSpotâ„¢ Client VM (mixed mode), Oracle Corporation
    Memory: 378766656 bytes (361 MB) / 519110656 bytes (495 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v7.51 FML v5.2.2.684 Minecraft Forge 7.8.0.684 14 mods loaded, 14 mods active
    mcp{7.44} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized
    FML{5.2.2.684} [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized
    Forge{7.8.0.684} [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized
    mod_TooManyItems{1.5.2 2013-04-25} [mod_TooManyItems] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized
    GuiAPI{0.15.6} [GuiAPI] (GuiAPI-0.15.6-1.5.2.jar) Unloaded->Constructed->Pre-initialized->Initialized
    DamageIndicatorsMod{2.7.0} [Damage Indicators] (1.5.2 DamageIndicators v2.7.0.zip) Unloaded->Constructed->Pre-initialized->Initialized
    jammyfurniture{4.4} [Jammy Furniture Mod] (1.5.2_Jammy_Furniture_Mod_V4.4.zip) Unloaded->Constructed->Pre-initialized->Initialized
    Backpack{1.9.11} [Backpack] (backpack-1.9.11-1.5.2.zip) Unloaded->Constructed->Pre-initialized->Initialized
    CustomSpawner{2.2.2} [DrZhark's CustomSpawner] (CustomMobSpawner 2.2.2.zip) Unloaded->Constructed->Pre-initialized->Initialized
    DragonMounts{0.99.2} [Dragon Mounts Forge (WIP)] (dragonmount_v0.99.2_mc1.5.1.zip) Unloaded->Constructed->Pre-initialized->Initialized
    MoCreatures{5.2.2} [DrZhark's Mo'Creatures Mod] (DrZharks MoCreatures Mod v5.2.2.zip) Unloaded->Constructed->Pre-initialized->Errored
    SimpleOres{1.5.2_1} [SimpleOres] (SimpleOres 1.5.2_1.zip) Unloaded->Constructed->Pre-initialized->Initialized
    TwilightForest{1.18.1} [The Twilight Forest] (twilightforest-1.18.1.zip) Unloaded->Constructed->Pre-initialized->Initialized
    weaponmod{1.5.2 v1.11.3} [Balkon's WeaponMod] (WeaponMod.zip) Unloaded->Constructed->Pre-initialized->Initialized
    LWJGL: 2.4.2
    OpenGL: AMD Radeon HD 7660G GL version 4.2.11764 Compatibility Profile Context, ATI Technologies Inc.
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Texture Pack: Dokucraft TSC High 1.5.1.zip
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

    Thank you to anyone who can help.

    Quote from NinjaTre

    I don't think you can breed to get a zebra


    You have to have a "cow horse" or a spotted horse, ride it over to a zebra, then tame the Zebra that way.
    Posted in: Minecraft Mods
  • 0

    posted a message on [V4.5] [1.6.2] [Forge] [SMP] Jammy Furniture Mod!
    This conflicts with Mo' Creatures :c
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    So if you're just using a standard setup, you should already know how to find your minecraft folder, as you would have had to find it to install Mo'Creatures.

    I highly recommend looking into MultiMC to use as a launcher. It makes installing and removing mods extremely easy, and is hands-down the best launcher I've ever come across for Minecraft.


    Well to be honest, I think I've messed with my server so far that I can barely figure out how to get it right again. But I will try this. And hopefully it will work :) :Notch:
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    You get bonus points for using Windows 8. I love that OS.

    That aside, how did you install Mo'Creatures? I assume you used a launcher since you said you don't know how to find your minecraft folder, so which one did you use?



    I use the normal launcher that I should use...

    If you're regarding the server then I had to run it through the .jar file and a batch file
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    Depending on how you have things set up, the actual path may vary a bit. But the default locations for the folders are:

    Client: [code].minecraft/saves/YOURWORLD/MoCWyvernLair

    For the server, it's usually in the root folder, usually something like YOURWORLD_WyvernLair




    It's not necessary to delete the entire config folder, only the config files for Mo'Creatures - which if you had continued reading, you'd see that they've already done.


    I have WIndows 8 so I doubt I'll be able to find anything with this. I can barely find the basic things on it :c Thanks anyway
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    You may still get a message saying that the IDs are missing. As I mentioned, I'm not sure if there were ID changes regarding those blocks between previous versions and the newest one. Assuming you have everything installed correctly, no conflicting IDs with those listed before, and everything else about MoC is working properly, you could probably go ahead and load the world anyway.

    In your case, since the blocks in question belong to the Wyvern and Ogre Lairs - one of which isn't even used currently - the worst thing I can foresee happening is having a strangely generated Wyvern Lair if you've already been to it.

    In that case, I believe you can simply delete the Wyvern Lair folder and generate a new one when you attempt to go to it again.


    Where can I find these folders? I did what you said but, as you've said, it still says they're missing.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    That's not obvious information, so I had to ask.

    All I can suggest is to delete your MoC configs on both client and server, restart both, and see if that fixes the issue. I'd also suggest making backups of the configs, just to be on the safe side.


    Will do! Thank you very much! I'm going to let you know if it worked, just to be safe ^^ Again, thank you
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    Again, did this start happening after an update from an older version?


    Uhm... Yes?
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    It says they're missing because they're missing. The blocks those IDs were assigned to can't be found, which could be because the IDs were changed by someone (you or the developer), but I can't remember whether or not those IDs got changed during one of the updates.

    What version are you using? Did this start happening after an update to a newer version?


    I'm using the newest version. It's like this for both my server AND my singleplayer
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from XanderGryphon

    The default for those IDs belong to WyvernLair and OgreLair blocks. Have you changed any of the IDs for those?


    No, I have not changed them, nor do I know how to. It says that they're mis-matched ID's. And I'm confused as to why.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    I've come across a problem: When I'm playing it says that there are several ID's missing:
    ID 702
    ID 703
    ID 700
    ID 701
    ID 201
    ID 200
    ID 202
    Is there any way I can fix that?
    Posted in: Minecraft Mods
  • To post a comment, please .