• 0

    posted a message on Help running old mods? (1.2.5)

    I apologize if this has been asked before, but I've been scouring the internet for the past couple of days and haven't had much luck figuring it out myself.

    I'm having issues getting mods to run in 1.2.5. A few years ago back around the beginning of 2017 I managed to get it to work by modifying the json file to stop it from replacing the client jar, but that method seemed to stop working after they updated the launcher again and now I'm at a complete loss.

    I'd really appreciate any help or advice! Hoping there's a simple solution I'm just overlooking.


    [Edit] MultiMC worked perfectly! Thank you so much, that was a great suggestion!

    Posted in: Mods Discussion
  • To post a comment, please .