• 0

    posted a message on Optifine conlicting

    I am using FTB's Crackpack modpack am having trouble running it. I wanted to add optifine to help my game but it is conflicting with a mod. I have version 1.1.0 of crackpack and i have added Ars Magica 2 version 1.4.0.009 and AnimationAPI version 1.2.4 (Minecraft is version 1.7.10) The version of optifine i am trying to add is Optifine HD_A4.

    Any Help is appreciated!

    Posted in: Mod Packs
  • 0

    posted a message on Serious CodeChickenCore error.

    Hi everyone, and thanks in advance for anyone who is willing to help. I have recently upgraded computers and have been trying to play modded mine craft. I have downloaded mods that work fine, yet there is one Core mod that dosent work. CodeChickenCore. Without CodeChickenCore i cant use NEI, or premade modpacks, like i would prefer. I have tried to launch minecraft (Version 1.7.10) with only CodeChickenCore, and crashes after clicking "Play" on the launcher. I do not know why this happens, a fix would be greatly appreciated.


    After trying to launch the PreMade pack called "Project Ozone 2" through curse, I received this message :

    [19:44:50] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [19:44:50] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [19:44:50] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    [19:44:50] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading
    [19:44:50] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Users\Antoine\Documents\Curse\Minecraft\Install\runtime\jre-x64\1.8.0_25
    [19:44:51] [main/INFO] [FML]: [AppEng] Core Init
    [19:44:51] [main/WARN] [FML]: The coremod aroma1997.core.coremod.CoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [19:44:52] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft


    My Operating Software is Windows 10, but that shouldn't be an error as i know people who can play without errors on windows 10.

    Once again, thanks for any help at all!

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.