• 0

    posted a message on Plot pole-type mod?

    So, im looking for a mod that acts like a plot pole from Epoch (DayZ) or Rust's tool cupboards, where things can't be placed or removed without the source of protection (ie plot pole or tool cupboard) has permissions given or destroyed. Anyone know of a mod like this, and not a server plugin?

    Posted in: Mods Discussion
  • 0

    posted a message on MC Server 1.7.2 Bug/Glitch
    What sucks even more is the IRC channel refuses to help anyone that has hamachi issues at the moment as well...

    Still can't get this damn hamachi server to work >.<
    Posted in: Server Support and Administration
  • 0

    posted a message on protocol error on server join
    Is it over hamachi? I've noticed recently that the recent update may have not been causing problems, it was just my connection to friends. If so, try pinging your friends over hamachi, if it says request timed out then you guys have connection issues to each other (bad connection, firewall blocking, etc)
    Posted in: Server Support and Administration
  • 0

    posted a message on MC Server 1.7.2 Bug/Glitch
    Quote from Chrono_King

    I've never connected via port number. It isn't necessary with Hamachi.


    I've never had these problems before >.<. I ran a server all the time, and now it's just not letting people connect. Can you post your server.properties by chance? I can not for the life of me figure out what's wrong
    Posted in: Server Support and Administration
  • 0

    posted a message on MC Server 1.7.2 Bug/Glitch
    Quote from Chrono_King
    Yeah, Mine works fine I have people on right now in fact. How did you fix the error?
    I forgot to use a .bat file, did other people connecting to you happen to have to use the port number :25565 or no? If not, im still not sure why people can't connect. Even my firewall is turned off.
    Posted in: Server Support and Administration
  • 0

    posted a message on MC Server 1.7.2 Bug/Glitch
    Quote from Chrono_King

    I have the same setup. I don't know why yours stopped working. Just throwing this out there but hamachi is "powered on" right? That's all I can think of if you didn't change anything during the update.


    I got the error fixed, but I still can't get anyone to connect to me through hamachi, just says can't connect. Are you able to get people to connect to your server? (if it's hamachi)
    Posted in: Server Support and Administration
  • 0

    posted a message on MC Server 1.7.2 Bug/Glitch
    Quote from Chrono_King

    Yeah, I see that too but it isn't causing the connectivity issue. My server runs just fine with those exact errors. Double check how your connection settings.


    I am running on hamachi and have multiple people in it, everyone was able to connect to me on 1.6.4 just fine, but now some people can't connect at all or some people get the error that reads "permission denied: no further information available" and it's a public server to hamachi
    Posted in: Server Support and Administration
  • 0

    posted a message on MC Server 1.7.2 Bug/Glitch
    Everytime I start up the server I get this
    And no one can connect, but the server continues to run and I can connect to it myself
    Posted in: Server Support and Administration
  • 0

    posted a message on Where's the .jar if you use the .exe file?
    You don't download the minecraft_server.exe from Minecraft.net, instead you download the Minecraft_server.jar on there, it's a hyperlink on the download page, you shouldn't miss it.
    Posted in: Server Support and Administration
  • 0

    posted a message on No one can connect to my server after recent update (Hamachi)
    I used to have around 6 people on my 1.6.4 server with mods, but ever since the 1.7.2 update people either just can't connect at all, but others have gotten this error as well when attempting to connect to me
    I have turned off my firewall as well, doesn't help. And yes, they are in my hamachi server using my IPv4 addressOh yeah, and everytime I start up the server I get this
    The server is completely unmodded and is vanilla.I am running windows 8 and all that.Lets me connect, but no else is able to.
    Posted in: Server Support and Administration
  • 0

    posted a message on Can someone test my server?
    Did you follow all the steps to setup a server, including port-forwarding?
    Posted in: Server Support and Administration
  • 0

    posted a message on Game starts for a few seconds then crashes, not a whole lot of info
    Solved. Helped by GreyVulpine from the IRC help channel (much appreciated). Turns out my web browser was just having me install 32 bit version of java when I needed 64 bit :P
    Posted in: Java Edition Support
  • 0

    posted a message on Game starts for a few seconds then crashes, not a whole lot of info
    So I just recently upgraded to windows 8, which has been causing me quite a fair bit of problems, but I've solved most of them. Now for minecraft... Everytime I startup minecraft through the launcher, it stays up for a few seconds, and then just crashes and doesn't even give me detailed logs, just this...


    Posted in: Java Edition Support
  • 0

    posted a message on Thaumcraft 3.0.5i (Outdated)
    The ambition.... I can't wait. How many different things are you working on currently? So far I've seen
    -Research
    -Taint
    -Gathering Aspects

    Is there a lot more changes? Is the mod pretty much entirely changing since the last update, or just some exceptional changes to certain things?
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 3.0.5i (Outdated)
    Simply amazing work in this mod. I don't know how you do it, I would choose this mod over any other mod ever made. Im ambitious for the next update, can't wait :D. It will be for 1.6.2, correct?
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.