• 0

    posted a message on WorkStation [9x9 Crafting table (Pictures)]
    I like the idea of an expanded 5x5 grid, maybe make the expanded workstation be 1x2 like the double chest. Perhaps when 2 workstations are next to each other they could merge like the chests.

    9x9 is just too big imo and I really dont like the idea.
    Posted in: Suggestions
  • 0

    posted a message on Secret Friday Update 8
    You need to know someone with the previous version who can compress their .minecraft folder and send it to you.
    Posted in: Legacy Support
  • 0

    posted a message on Secret Friday Update 8
    Infdev wont work with our modern maps. Its better to just revert to Secret Update #7 if you can.
    Posted in: Legacy Support
  • 0

    posted a message on Secret Friday Update 8
    Quote from Rockman05 »
    Is notch even aware of these new frame rate and slow down issues? Cause in all his blogs and tweets I don't believe he's mentioned them and looking into fixing them. He's obviously one of the few that isn't experiencing the problem so he doesn't care to bother fixing it. It's been two uupdates since the issue started and one a secret friday update and he still hasn't fixed or even mention he's going to look into it.


    Oh i made sure he knew about them right after he patched via IRC. He didn't seem to care being all excited about this competition.
    Posted in: Legacy Support
  • 0

    posted a message on Frames Per Second below 1.
    Whatever version it was prior to Secret Update 8.

    I have the New version.file so it doesnt keep trying to screw me over by updating to an unplayable version.
    Posted in: Legacy Support
  • 0

    posted a message on The Great Deku Tree and co.
    As Promised. :SSSS: :VV:

    Posted in: Alpha - Survival Single Player
  • 0

    posted a message on Frames Per Second below 1.
    I reverted back to previous version like suggested and the game again runs just fine.
    Posted in: Legacy Support
  • 0

    posted a message on Frames Per Second below 1.
    Prior to this latest update I was getting okay frame rates. Usually around 75 in mid level fog distance. Not great but not terrible.

    Now after this patch I am getting 9 fps max on Tiny fog if I stare at a wall and do nothing, less than 1 fps if I try moving or any other fog setting looking at the same wall.

    I have updated Java and graphics drivers since the problem began and it didn't fix anything.

    The game has quite literally become unplayable for me.

    I have an Intel Core 2 Duo T6400 @ 2.00GHz with 4.0 GBs of RAM and an integrated graphics card running 32 bit Windows Vista (It was a gift for school, I'd have never bought it). Obviously with integrated graphics it is a Laptop.

    I have tried setting affinity to 1 core as well as reinstalling the game.
    Posted in: Legacy Support
  • 0

    posted a message on The Official Gun Thread
    Thank goodness, I hated the idea of just another game full of guns. We dun really need more player weapons. Different Arrows would be cool though.

    I think adding something like a Canon for sieges would be awesome, but a catapult would be just as cool.
    Posted in: Suggestions
  • 0

    posted a message on Oh dang...
    Yup Lilyo, thats exactly what happens to me.
    Posted in: Legacy Support
  • 0

    posted a message on Oh dang...
    Does this to me as well about 99% of the time. I've tried in different browsers and its all the same.

    The ONE time it did work was on firefox, but I think thats just by chance as I have tried to repeat it and its now the same thing as all the other browsers. Black in top right and the bottom.

    I run windows Vista.
    Posted in: Legacy Support
  • To post a comment, please or register a new account.