• 1

    posted a message on Sky glitch when using shaders

    Hi, I am using minecraft 1.14.3 with optifine installed. I am using shaders and when I use shaders like BSL, Seus, Sildurs, etc, I get a glitch where a large portion of the sky becomes very bright. Can anyone help me resolve this?

    Posted in: Discussion
  • 0

    posted a message on Failed to Login: Authentication Servers are down

    Does anyone have a fix for this? It is still presenting me with an error message.

    Posted in: Java Edition Support
  • 0

    posted a message on Failed to Login: Authentication Servers are down
    Quote from webrosc»

    Get rid of hamachi, and WTFast


    It was fine even after me getting it, but I did uninstall it, however the problem is still there.

    Posted in: Java Edition Support
  • 0

    posted a message on Failed to Login: Authentication Servers are down
    Quote from webrosc»

    Trend Micro HijackThis is a utility that is used to collect diagnostic reports of your computer to help narrow down an issue you may be having. Download: https://sourceforge.net/projects/hjt/files/2.0.5%20beta/HijackThis.exe/download
    Run the program as Administrator, choose "I accept", then "Do a system scan and save a log file". After a while a text file will open. Copy everything, put the log on https://paste.ubuntu.com and give us the link.


    https://paste.ubuntu.com/p/rYy4hhY977/


    Posted in: Java Edition Support
  • 0

    posted a message on Failed to Login: Authentication Servers are down

    I don't see any incompatible programs but the only one I installed recently was ccleaner trial version, so I will try to uninstall that.


    EDIT: I uninstalled it, but it is still showing the error message.

    Posted in: Java Edition Support
  • 0

    posted a message on Failed to Login: Authentication Servers are down

    Hello. For the past 4 days, I have been experiencing the error message Failed to Login: Authentication servers are currently down for maintenance. I have checked Mojang Server Status, and all servers are running just fine. I switched my wifi off and on again, and I disconnected and reconnected from my wifi. Does anyone have a solution for this? I cannot join any Minecraft server.

    Posted in: Java Edition Support
  • 0

    posted a message on De-Extinction Mod (Dinosaurs, Prehistoric Creatures, Resurrection Biology, and much more!!!)

    I don't understand the difference between this and all other dinosaur mods

    Posted in: WIP Mods
  • 0

    posted a message on [REQ] Droids Mod?

    Not really, I don't really want to base it on Star Wars but instead just any droid that you can customise and create. More of like a "build-a-droid" kind of thing.
    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on Funny Death Messages

    gilly330 misused an elytra.


    gilly330 has no sense of direction (fell from a high place)

    Posted in: Forum Games
  • 0

    posted a message on [REQ] Droids Mod?

    Hi, I am a Star Wars fan and I noticed that I have a soft spot for droids. So, if there is anyone out there who could help me make a droid mod, that would be cool! I'm not really trying to "copy" droids like BB-8, R2D2, or others. I mean a mod where you can create your OWN droid, and it behaves like a pet.

    Anybody up for it?

    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on Server just stops

    I don't think I have a backup, I'll just try to run it with a fresh world.

    But for now, I have to go to sleep. Thanks for the help, I'll try it tomorrow.

    Posted in: Server Support and Administration
  • 0

    posted a message on Server just stops

    I used it on a host, nothing was wrong, and now the server can't run

    I'm homehosting by the way. I'm currently using a host, but I want to homehost.

    Posted in: Server Support and Administration
  • 0

    posted a message on Server just stops

    So you're saying reinstall the world?

    Posted in: Server Support and Administration
  • 0

    posted a message on Server just stops

    Hello there, I'm using BukkitGUI to run a 1.8.8 spigot server, but as soon as I start the server, it runs, but then says the server crashed and it stops. I don't have any plugins yet and I used a world from another server. Here's the crash report:



    ---- Minecraft Crash Report ----
    // I blame Dinnerbone.

    Time: 8/12/15 3:32 PM
    Description: Exception in server tick loop

    java.lang.IllegalArgumentException: ChunkNibbleArrays should be 2048 bytes not: 0
    at net.minecraft.server.v1_8_R3.NibbleArray.<init>(NibbleArray.java:14)
    at net.minecraft.server.v1_8_R3.ChunkRegionLoader.a(ChunkRegionLoader.java:377)
    at net.minecraft.server.v1_8_R3.ChunkRegionLoader.a(ChunkRegionLoader.java:87)
    at net.minecraft.server.v1_8_R3.ChunkRegionLoader.loadChunk(ChunkRegionLoader.java:73)
    at org.bukkit.craftbukkit.v1_8_R3.chunkio.ChunkIOProvider.callStage1(ChunkIOProvider.java:25)
    at org.bukkit.craftbukkit.v1_8_R3.chunkio.ChunkIOProvider.callStage1(ChunkIOProvider.java:1)
    at org.bukkit.craftbukkit.v1_8_R3.util.AsynchronousExecutor.skipQueue(AsynchronousExecutor.java:336)
    at org.bukkit.craftbukkit.v1_8_R3.util.AsynchronousExecutor.getSkipQueue(AsynchronousExecutor.java:295)
    at org.bukkit.craftbukkit.v1_8_R3.chunkio.ChunkIOExecutor.syncChunkLoad(ChunkIOExecutor.java:16)
    at net.minecraft.server.v1_8_R3.ChunkProviderServer.getChunkAt(ChunkProviderServer.java:115)
    at net.minecraft.server.v1_8_R3.ChunkProviderServer.getChunkAt(ChunkProviderServer.java:97)
    at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:369)
    at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333)
    at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263)
    at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525)
    at java.lang.Thread.run(Unknown Source)

    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.8.8
    Operating System: Windows 10 (x86) version 10.0
    Java Version: 1.8.0_66, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 108433912 bytes (103 MB) / 192675840 bytes (183 MB) up to 383188992 bytes (365 MB)
    JVM Flags: 3 total; -Xms189M -Xmx377M -XX:MaxPermSize=128M
    IntCache: cache: 0, tcache: 0, allocated: 12, tallocated: 94
    CraftBukkit Information:
    Running: CraftBukkit version git-Spigot-db6de12-18fbb24 (MC: 1.8.8) (Implementing API version 1.8.8-R0.1-SNAPSHOT) true
    Plugins: {}
    Warnings: DEFAULT
    Reload Count: 0
    Threads: { RUNNABLE Server console handler: [java.io.FileInputStream.readBytes(Native Method), java.io.FileInputStream.read(Unknown Source), java.io.BufferedInputStream.fill(Unknown Source), java.io.BufferedInputStream.read(Unknown Source), org.bukkit.craftbukkit.libs.jline.internal.NonBlockingInputStream.read(NonBlockingInputStream.java:248), org.bukkit.craftbukkit.libs.jline.internal.InputStreamReader.read(InputStreamReader.java:261), org.bukkit.craftbukkit.libs.jline.internal.InputStreamReader.read(InputStreamReader.java:198), org.bukkit.craftbukkit.libs.jline.console.ConsoleReader.readCharacter(ConsoleReader.java:2145), org.bukkit.craftbukkit.libs.jline.console.ConsoleReader.readLineSimple(ConsoleReader.java:3183), org.bukkit.craftbukkit.libs.jline.console.ConsoleReader.readLine(ConsoleReader.java:2333), org.bukkit.craftbukkit.libs.jline.console.ConsoleReader.readLine(ConsoleReader.java:2269), org.bukkit.craftbukkit.libs.jline.console.ConsoleReader.readLine(ConsoleReader.java:2257), net.minecraft.server.v1_8_R3.DedicatedServer$2.run(DedicatedServer.java:81)], TIMED_WAITING Spigot Metrics Thread: [java.lang.Object.wait(Native Method), java.util.TimerThread.mainLoop(Unknown Source), java.util.TimerThread.run(Unknown Source)], RUNNABLE Server thread: [java.lang.Thread.dumpThreads(Native Method), java.lang.Thread.getAllStackTraces(Unknown Source), org.bukkit.craftbukkit.v1_8_R3.CraftCrashReport.call(CraftCrashReport.java:29), net.minecraft.server.v1_8_R3.CrashReportSystemDetails.a(SourceFile:78), net.minecraft.server.v1_8_R3.CrashReport.h(CrashReport.java:127), net.minecraft.server.v1_8_R3.CrashReport.<init>(CrashReport.java:34), net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:577), java.lang.Thread.run(Unknown Source)], TIMED_WAITING Keep-Alive-Timer: [java.lang.Thread.sleep(Native Method), sun.net.www.http.KeepAliveCache.run(Unknown Source), java.lang.Thread.run(Unknown Source)], WAITING Thread-4: [sun.misc.Unsafe.park(Native Method), java.util.concurrent.locks.LockSupport.park(Unknown Source), java.util.concurrent.locks.AbstractQueuedSynchronizer$ConditionObject.await(Unknown Source), java.util.concurrent.LinkedBlockingQueue.take(Unknown Source), com.mojang.util.QueueLogAppender.getNextLogEvent(QueueLogAppender.java:77), org.bukkit.craftbukkit.v1_8_R3.util.TerminalConsoleWriterThread.run(TerminalConsoleWriterThread.java:25), java.lang.Thread.run(Unknown Source)], WAITING Reference Handler: [java.lang.Object.wait(Native Method), java.lang.Object.wait(Unknown Source), java.lang.ref.Reference$ReferenceHandler.run(Unknown Source)], RUNNABLE Netty Server IO #0: [sun.nio.ch.WindowsSelectorImpl$SubSelector.poll0(Native Method), sun.nio.ch.WindowsSelectorImpl$SubSelector.poll(Unknown Source), sun.nio.ch.WindowsSelectorImpl$SubSelector.access$400(Unknown Source), sun.nio.ch.WindowsSelectorImpl.doSelect(Unknown Source), sun.nio.ch.SelectorImpl.lockAndDoSelect(Unknown Source), sun.nio.ch.SelectorImpl.select(Unknown Source), io.netty.channel.nio.NioEventLoop.select(NioEventLoop.java:622), io.netty.channel.nio.NioEventLoop.run(NioEventLoop.java:310), io.netty.util.concurrent.SingleThreadEventExecutor$2.run(SingleThreadEventExecutor.java:116), java.lang.Thread.run(Unknown Source)], TIMED_WAITING Spigot Watchdog Thread: [java.lang.Thread.sleep(Native Method), org.spigotmc.WatchdogThread.run(WatchdogThread.java:92)], TIMED_WAITING Server Infinisleeper: [java.lang.Thread.sleep(Native Method), net.minecraft.server.v1_8_R3.DedicatedServer$1.run(DedicatedServer.java:54)], RUNNABLE Signal Dispatcher: [], WAITING Snooper Timer: [java.lang.Object.wait(Native Method), java.lang.Object.wait(Unknown Source), java.util.TimerThread.mainLoop(Unknown Source), java.util.TimerThread.run(Unknown Source)], RUNNABLE DestroyJavaVM: [], RUNNABLE Attach Listener: [], WAITING Finalizer: [java.lang.Object.wait(Native Method), java.lang.ref.ReferenceQueue.remove(Unknown Source), java.lang.ref.ReferenceQueue.remove(Unknown Source), java.lang.ref.Finalizer$FinalizerThread.run(Unknown Source)],}
    Recent tasks from -31--1{}
    Profiler Position: N/A (disabled)
    Player Count: 0 / 20; []
    Is Modded: Definitely; Server brand changed to 'Spigot'
    Type: Dedicated Server (map_server.txt)



    I'm not sure if this is caused by the world being merged, I don't even know if I did that. And if this isn't in the right column then admins/mods are free to move it to the correct column.

    I hope you can help me.

    Posted in: Server Support and Administration
  • 0

    posted a message on Minecraft Crashes while no mods are errored

    Okay, let me try.

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.