• 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    Was Dynamic Lights added to 2.2.2 of the MC Patcher? It isn't showing up in my list to choose whether or not to install it. When I press the "L" button in-game, nothing happens.

    EDIT:

    Woops. Didn't read properly. I apologize, MineCraft Forum. I was a fool, but now I've fixed my problem.
    Posted in: Resource Packs
  • 0

    posted a message on [64x64][Beta1.8.1&1.9pre4] soartex - HD Smooth texture pack ! [WIP] [Customizer]
    Great texture pack! It reminds me of Harvest Moon: A Wonderful Life, or Harvest Moon: Magical Melody. I'm downloading it.
    Posted in: Resource Packs
  • 0

    posted a message on [Oct 8] Coros Mods: ZombieAwareness for 1.10.2 with new improvements
    @Corosus

    Hello, Corosus. I'm glad you have created the Tornado Mod and wish to use it in the future. I am unsure as to why you have not yet released a 1.8.1 version, but I will remain patient. I wish to report a bug that occurs when the current version (0.3) is used with MineCraft 1.8.1.

    Mods loaded: 1
    ModLoader Beta 1.8.1

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to [email protected].
    Please include a description of what you did when the error occured.



    --- BEGIN ERROR REPORT 5424363c --------
    Generated 9/17/11 8:50 PM

    Minecraft: Minecraft Beta 1.8.1
    OS: Windows 7 (amd64) version 6.1
    Java: 1.6.0_26, Sun Microsystems Inc.
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 4600 Series version 3.3.10834 Compatibility Profile Context, ATI Technologies Inc.

    java.lang.VerifyError: (class: mod_EntMover, method: tryTornadoSpawn signature: ()Z) Bad type in putfield/putstatic
    at java.lang.Class.getDeclaredFields0(Native Method)
    at java.lang.Class.privateGetDeclaredFields(Unknown Source)
    at java.lang.Class.privateGetPublicFields(Unknown Source)
    at java.lang.Class.getFields(Unknown Source)
    at ModLoader.setupProperties(ModLoader.java:1583)
    at ModLoader.addMod(ModLoader.java:274)
    at ModLoader.readFromModFolder(ModLoader.java:1179)
    at ModLoader.init(ModLoader.java:824)
    at ModLoader.AddAllRenderers(ModLoader.java:186)
    at aam.<init>(aam.java:61)
    at aam.<clinit>(aam.java:10)
    at net.minecraft.client.Minecraft.a(SourceFile:259)
    at net.minecraft.client.Minecraft.run(SourceFile:629)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 360a28e2 ----------

    The only mods I am using are Modloader, AudioMod, MC Patcher, WildGrass, WildVines, and Wild Lilies. Please try to fix this problem if you have the time.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] Aether Collaboration Mod - V1.02 - NEW MOBS, FIXES, ITEMS AND FEATURES!
    Thank you for your solution. This worked, and at last, I have MineCraft running the Aether. Thank you again for your solution.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] Aether Collaboration Mod - V1.02 - NEW MOBS, FIXES, ITEMS AND FEATURES!
    I tried your advice and I still have the exact same problem.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] Aether Collaboration Mod - V1.02 - NEW MOBS, FIXES, ITEMS AND FEATURES!
    Is there a solution for my problem?



    Mods loaded: 1
    ModLoader Beta 1.7.3

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to [email protected].
    Please include a description of what you did when the error occured.



    --- BEGIN ERROR REPORT e9df3db --------
    Generated 8/7/11 3:43 AM

    Minecraft: Minecraft Beta 1.7.3
    OS: Windows 7 (amd64) version 6.1
    Java: 1.6.0_26, Sun Microsystems Inc.
    VM: Java HotSpot™ 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 4600 Series version 3.3.10834 Compatibility Profile Context, ATI Technologies Inc.

    java.lang.NoClassDefFoundError: IReach
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(Unknown Source)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$000(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at AetherItems.<init>(AetherItems.java:106)
    at mod_Aether.<init>(mod_Aether.java:85)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
    at java.lang.reflect.Constructor.newInstance(Unknown Source)
    at java.lang.Class.newInstance0(Unknown Source)
    at java.lang.Class.newInstance(Unknown Source)
    at ModLoader.addMod(ModLoader.java:272)
    at ModLoader.readFromClassPath(ModLoader.java:1104)
    at ModLoader.init(ModLoader.java:812)
    at ModLoader.AddAllRenderers(ModLoader.java:183)
    at th.<init>(th.java:60)
    at th.<clinit>(th.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:318)
    at net.minecraft.client.Minecraft.run(SourceFile:716)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.ClassNotFoundException: IReach
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    ... 29 more
    --- END ERROR REPORT ecedfa17 ----------


    EDIT: While testing my game by slowing installing each mod, I found the game works fine with Modloader, Audiomod, TMI, and even ShockAhPI. So that would mean, that once the Aether mod was added, something happened and somehow this problem occurred.

    EDIT2: Searched using Google and Yahoo and the only thing I found was that the missing IReach thing apparently is a part of ShockAhPI, even though ShockAhPI worked fine before I installed the Aether mod.

    EDIT3: Reinstalled without Optifine and it still crashed on me. Same error when I checked.

    EDIT4: Attempted to run the mod without Optifine and after installing TMI after the Aether. The same result repeated.

    EDIT5: When I installed Modloader, AudioMod, ShockAHPi and Aether Mod without TMI, I ran into the same crash. Does anyone know how to fix this?

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] Aether Collaboration Mod - V1.02 - NEW MOBS, FIXES, ITEMS AND FEATURES!
    Quote from therris

    sorry ive just woken up... where do i find minecraft error test?, google is only showing me pastebin links to other peoples :/


    It should be in the same folder you have MineCraft.exe.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] Aether Collaboration Mod - V1.02 - NEW MOBS, FIXES, ITEMS AND FEATURES!
    Quote from therris

    anyone have any ideas? :sad.gif:


    Run minecrafterrortest. Post the result here. I think you might have the same problem I have. I removed TMI, and installed Modloader, AudioMod, ShockAhPI, and then the Aether mod. Then I ran into a problem involving a missing Java class called IReach. It also states I only have 1 mod loaded.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7.3] Aether Collaboration Mod - V1.02 - NEW MOBS, FIXES, ITEMS AND FEATURES!
    I'm running into a problem with the Aether. I'm running Modloader, Audiomod, TooManyItems, ShockAhPI, The Aether Mod, and OptiFine. Here's the crash report I got.


    Mods loaded: 1
    ModLoader Beta 1.7.3

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to [email protected].
    Please include a description of what you did when the error occured.



    --- BEGIN ERROR REPORT e9df3db --------
    Generated 8/7/11 3:43 AM

    Minecraft: Minecraft Beta 1.7.3
    OS: Windows 7 (amd64) version 6.1
    Java: 1.6.0_26, Sun Microsystems Inc.
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 4600 Series version 3.3.10834 Compatibility Profile Context, ATI Technologies Inc.

    java.lang.NoClassDefFoundError: IReach
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(Unknown Source)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$000(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at AetherItems.<init>(AetherItems.java:106)
    at mod_Aether.<init>(mod_Aether.java:85)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
    at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
    at java.lang.reflect.Constructor.newInstance(Unknown Source)
    at java.lang.Class.newInstance0(Unknown Source)
    at java.lang.Class.newInstance(Unknown Source)
    at ModLoader.addMod(ModLoader.java:272)
    at ModLoader.readFromClassPath(ModLoader.java:1104)
    at ModLoader.init(ModLoader.java:812)
    at ModLoader.AddAllRenderers(ModLoader.java:183)
    at th.<init>(th.java:60)
    at th.<clinit>(th.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:318)
    at net.minecraft.client.Minecraft.run(SourceFile:716)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.ClassNotFoundException: IReach
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    ... 29 more
    --- END ERROR REPORT ecedfa17 ----------


    EDIT: While testing my game by slowing installing each mod, I found the game works fine with Modloader, Audiomod, TMI, and even ShockAhPI. So that would mean, that once the Aether mod was added, something happened and somehow this problem occurred.

    EDIT2: Searched using Google and Yahoo and the only thing I found was that the missing IReach thing apparently is a part of ShockAhPI, even though ShockAhPI worked fine before I installed the Aether mod.

    EDIT3: Reinstalled without Optifine and it still crashed on me. Same error when I checked.

    EDIT4: Attempted to run the mod without Optifine and after installing TMI after the Aether. The same result repeated.

    EDIT5: When I installed Modloader, AudioMod, ShockAHPi and Aether Mod without TMI, I ran into the same crash. Does anyone know how to fix this?
    Posted in: Minecraft Mods
  • 0

    posted a message on LB Photo Realism, 1.6 convert 7/16/2013. RPG Realism 1.3.1 updated 10/12/2012
    I have a quick question regarding this. Is 1GB of Graphics card RAM and 6 GB of Memory enough to run MineCraft at the highest settings along with this texture pack and WildGrass?
    Posted in: Resource Packs
  • 0

    posted a message on Lets see your characters!
    Hello, everyone. I have managed to, with permission from RG11, edit his original skin, and try to improve it. I managed to recolor it. The skin was of a Servant Grunt from Amnesia: The Dark Descent.

    Original by RG11:


    My Recolor:


    Screenshot:


    I have also made a Servant Brute, entirely from scratch.





    You can try to improve these if you want, but please let me know first and credit both me and RG11.
    Posted in: Skins
  • 0

    posted a message on [v.1.5_01]Syrup's Mods: Furniture, Stained Glass, Tweaks!
    @ChocolateySyrup

    Thank you for this. Sir, has anyone suggested the idea of having Stained Glass fixed so that when it is daytime and light goes through the window, the light is changed to the color of the glass?
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    I have a question for the author of this mod, or for any who can answer.

    If someone (not me...) destroys a village building through fire, will the Villagers rebuild / repair it? So far, I haven't seen it happen with any destroyed buildings. They have the resources, but they still don't appear to be trying to rebuild any of the buildings.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] MoreCreeps & Weirdos v2.62 SLOT MACHINES - OLD LADIES - RAGING BULL - PET RADIO - NEW ITEMS!
    I believe I am also having the same problem Andynstuff is having. MineCraft opens, I log in, then I get a blackscreen and an error that looks similar to his. I can't seem to copy / paste as MineCraft then crashes quickly.

    I have Modloader, AudioMod, Humans +, Mo' Creatures, MoreCreeps and Weirdos, and Achievement Tabs installed.

    How do we fix this problem?

    EDIT:

    I've deleted the META-INF, and everything is in the right place. I usually can't copy the error report, due to the application not allowing me to.

    EDIT2:
    I've installed and tested, and so far, all I've gotten to is Modloader, AudioMod, Humans + and Mo' Creatures. After installing Mo' Creatures, I've encountered the error again. I'm going to go to that Forum Page and see if there is a solution there.

    EDIT3:
    @Andynstuff,
    It appears we both may be missing GUI AP, which can be found here:
    viewtopic.php?f=25&t=97332&hilit=GUI+Api
    Posted in: Minecraft Mods
  • 0

    posted a message on 32x32 [WIP] (Paper Mario) PaperCraft64
    Will you continue to update this with the updates of MineCraft? This is a really good texture pack, and doesn't get the attention it deserves from the Forum.
    Posted in: Resource Packs
  • To post a comment, please .